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Preface

Preface
Why a ‘Getting Started for Surveying’ Manual ?

12d Model is supplied with a comprehensive on-line Reference manual which describes the function of
each menu optionin detail. It is a Reference manual however and makes no attempt to describe how to use
12d for production surveying and civil engineering work.

This Getting Sarted for Surveying manual is designed to show you how to install 12d Model, work with
the on-line help system, and then as the first section of Training, help you start to learn how to use 12d to
achieve typical surveying tasks. The Getting Sarted for Qurveying manual uses examples where possible
to clarify usage. It complements rather than replaces the on-line Reference manual. In general, information
in the on-line Reference manual will not be duplicated here.

The Getting Started for Surveying manual is available as a printed manual and as a PDF file on the 12d
Model Training DVD.

Training Material

The training tutorials assumes that a series of files are already on your hard disk. These tutorial files are
automatically installed from the DVD during installation of the 12d Model software.

Getting Started for Design

Thereis also a Getting Sarted for Design manua which has the first seven chapters in common with the
Getting Sarted for Surveying manual (on-line help and basic modelling) but then diverts to cover topics
from the direction of acivil designer whereas the Getting Sarted for Surveying manual continues on with
surveying techniques.

The Getting Started for Design manual is available as a printed manual and as a PDF file on the 12d Model
Training DVD.

Using the Practise and Small Versions of 12d Model

The Practise version of 12d Model is limited to a maximum of 5,000 points. Following the procedures as
stated in the Training Manual may create projects with more than 5,000 points.

Where appropriate, the text will suggest how to vary the input for each instruction so that the example
feature can be completed within the limits of the 12d Model Practise version.

The number of points used at any timein the Practise and small versions can be displayed by the option
Projects => Check base points
The easiest way to reduce the current point count is to delete any unwanted models with
Models => Delete
Theinstalled icon on your desktop for running the practise version of 12d with these training filesis
labelled 12d 8 Practise.

Please Note: Projects created by Practise versions of 12d Model cannot be accessed by Release versions of
12d Model and vice-versa.
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Installing 12d Model

The 12d Model 9 Installation DVD can be used to install the Release and Practise versions of
12d Model 9.

The Practise version is limited to a maximum of 5,000 points and creates projects that cannot be
accessed by the Release versions of 12d Model and vice-versa. However the Practise version
can be used free of charge by 12d Solutions customers and registered Practise Users.

Installing the Release Version for Sites Not Running 12d Model 8 or 12d Model 9

For a new installation of the Release version of 12d Model 9, the user is provided with
(@) one 12d Model dongle
(b) one 12d Model 9 Installation DVD

(c) an email with the 12d Model 9 authorization file nodes.12d9n attached, or a folder with the
12d Model 9 authorization file nodes.12d9n or nodes.4d in it.

Please check that you have all three items before commencing the installation.

The notes and video for a new install of the Release version of 12d Model 9 are on the
12d Model 9 Installation DVD or can be downloaded from the 12d web site www.12d.com
under the Updates area.

Installing the Release Version for Sites Already Running 12d M odel 8 or 12d M odel 9

Existing 12d Model 8 or 12d Model 9 users already have a dongle and so are only provided with
(@) one 12d Model 9 Installation DVD

(b) an email with the 12d Model 9 authorization file nodes.12d9n attached, or a folder with the
12d Model 9 authorization file nodes.12d9n or nodes.4d in it.

For existing 12d Model 8 users, your existing dongle can be used with 12d Model 9. If 12d Model
9is already running on your computer, please uninstall it before installing a new version of 12d
Model 9.

The notes and video for a new install of the Release version of 12d Model 9 are on the
12d Model 9 Installation DVD or can be downloaded from the 12d web site www.12d.com
under the Updates area.

Installing the Practise Version:
To install a Practise version of 12d Model 9, all that is needed is:
one 12d Model 9 Installation DVD

or 12d Model 9 Practise downloaded from www.12d.com

The Practise version must be Registered with 12D Solutions once it is installed on a computer. A
new Registration is required for each computer that the Practise version is run on.

The notes and video for installing the practise version of 12d Model 9 are on the 12d Model 9
Installation DVD or can be downloaded from the 12d web site www.12d.com under the 12d
Model 9 Practise area.
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2 Before You Begin the Training

21 Installing the Training Files

If you have installed Training from the 12d Model Installation DVD, then the Training folder will have
been automatically created for you but where the files reside on the disk depends on whether you installed
the Release version or the Practise version of 12d Model.

The Training manual dial ogue assumes that the working folder (i.e. shortcut) of your 12d Model 9 or 12d
Model 9 Practiseicon is set to

c\12d\9.00 for the Release version of 12d Model
and
c:\12 Model 9 Practise for the Practise version of 12d Model

The training files can be place in any sub-folder on your hard disk but for convenience in thismanual, itis
assumed that thetraining filesareinstalled in

¢:\12d\9.00\Training
All the required materia isaready in the Training folder.

2.2  12dIconson your Desktop

It is recommended that you use the 12d Model 9 icon for the Release version or 12d Model 9 Practise icon
for the Practise version whilst initially working with this training manual. The reason for thisis that the
icon points directly to the folder that containing the Training folder.

2.3  Using the Practise Version
Remember that the Practise version of 12d Model islimited to a maximum of 5,000 points.

Following the procedures as stated in the Training Manual may create projects with more than 5,000
points. Where appropriate, the text will suggest how to vary the input for each instruction so that the
exampl e feature can be completed within the limits of the 12d Model Practise version.

2.4 Overview of 12d File and Folder Structures

Before you begin using 12d, it is useful to understand how 12d uses the file and folder structure under
Windows 2000, XP and Vista.

12d recognises long filenames up to 256 characters so you are not limited to the old DOS convention of 8.3
filenames.

The 12d software and its support files are installed on your hard disk, the program itself isinstalled into the
folder c:\Program Files\12d and various subfol ders below. The training data and user areas, are installed
into the folder ¢:\12d9.00 and subfolders below.

When the software was installed, the 12d Model 9 program icon is setup to point to the folder ¢:\12d\9.00.

The tutorial is about designing aroad and the training the files have been set up in afolder
¢:\12d\9.00\Training\9.00\Design\Getting Started Basic.

Aseach 12d Model project you work onwill have different files, it is strongly recommended that you keep
each project in aseparate subfolder. This can be anywhere on your hard disk or network. For convenience,
you may prefer to keep them all under one major folder e.g. c:\12djobs.

In the general case for production work however, if you were about to start work on a new project by the

name ‘Highway’, you would like it to be in a new folder under say 12djobs i.e. c:\\12djobs\Highway. This
is simply done from within 12d Model where a folder of the same name as the project is automatically
created with the project inside it.

Either numeric or alpha characters and spaces can be used in 12d Model project names so you may prefer
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2.6

to use your job name as the project name. Also 12d project names are not case sensitive so ‘Highway’ is
seen as the same name as ‘highway'.

Why Keep Projects in Separate
12d can have more than one project within the one Windows folder. For example, projects under

‘Highway’ might be ‘Stage 1’ and ‘Stage 2’ or ‘Fred’ and ‘Bill’. Each project has its own data and
configuration setup which controls the number of views, which models are on display etc.

However although most internal 12d project files are kept separate another projects internalififes, all
andoutput files, mtf files, chains, plots andreports go into the folder containing the project and are not
held inside the project itself. Hence to prevent projects interfering with each other, it is best to create a
separate folder and create each project in its own folder.

For example, if the Highway project has two stages, create the @@agel in the foldeHighway\Stage
1 and the projeciage 2 in the foldeHighway\Stage 2

Once inside 12d, from within any one project, it is possible to import any or all data from another project

so there is some flexibility on a major job to move/copy survey or design data between stages if staging is
used and then have multiple users perform parallel development. Model and tin sharing could later be used
to subsequently assemble staged project data at the completion of a major job. Within any one project,
model names must be unique so some planning is necessary if parallel development streams are
subsequently to be reassembled. Models can be renamed at any time. Models are discussed in See Chapter
3.11 (on page 36).

Provided no 12d user is currently accessing a particular project, the project (and the folder containing it)
can be copied, renamed, moved and deleted from within 12d.

WARNING - information inside the project itsedfiould not be manipulated except from withi2d
Model since this may corrupt the project and data could be lost. For example, model names can only be
renamed from within 12d Model.

If you need to manually place any files on disk for a project (e.g. survey files from a total station or CAD
files to get data into 12d), it is recommended that you place them in the folder containing the project. that
way all the data and the project are in the one folder.

File Backup Procedures

To ensure that you can retrieve any job or project at any time from backup procedures, it is important that
a complete ‘set’ of files is taken whenever backup is created. To backup the files associated with the
‘Highway’, you would typically backup all files and sub-folders in and below

c:\12djobs\Highway

There are configuration files used that may be used in the Highway job, that are supplied by 12D Solutions
and are automatically installed from the 12d Model Installation DVD. These files are in

c:\Program Files\12d\12dmode\9.00\set_ups
c:\Program Files\12d\12dmodel\9.00\library

There are other user configurable files that 12d may use and require to fully recreate all steps of a project.
They are not supplied on the 12d Model Installation DVD. These files are typically in

c:\12d\9.00\user
c:\12d\9.00\user _lib

These folders may contain files that have been configured specifically for your site e.g. your corporate
standard mapping, template and plot parameter files, your particular Total Station survey macros and any
user defined macros etc. In general, such files are not project specific, however because these files are user
configurable they may be changed at any time and hence particular project specific versions of them may
be needed as part of the complete file set of a project.

In the above case, the folders shown are for 12d Model 9. As implied, the files in these folders will never
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be changed automatically by the installation process when you reinstall alater version of 12d.

The above paths are indicative only. It is possible that folders have been setup at different places for your
site. For more information on exactly where all library and user folders are located, refer to the following
environment variablesin Appendix A of the on-line Reference manual.

USER_4D

USER_LIB_4D

SET_UPS 4D

LIB_4D
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3.1

Basic Operations

The ‘Mouse’

12d works best with a three button mouse (preferable a wheel mouse). 12d will work with a (Microsoft)
two button mouse but the lack of the middle button means that you have extra mouse clicks to perform.

All 12d Documentation uses the following notation for mouse functions.

LB = left mouse button - used for picking screen items, menus etc.
MB = middle mouse button - used to accept the highlighted item
RB = right mouse button - used to pop up alist of alternatives

VB

The left button is the ‘Select’ button — typically used to select graphic items or text. The middle button (or
wheel) is the ‘Accept’ button, used to confirm a selection. The right button is the ‘Menu’ button. It is
context sensitive and often displays a list of alternatives available at that instant.

With a two button mouse you achieve this functionality by clicking the right mouse button to pop up the
‘Pick Operations’ menu and then clicking LB Arcept or by simply pressing the <Enter> key

The term ‘clicking’ a button means pressing it down and releasing it again. The position of the mouse is
taken at the time the button_is releadedhis tutorial manual, items that are selected by a mouse click are
in bold.

As we get more experienced, we will also introduce the term ‘dragging’ the mouse for some advanced 12d
operations. We do this by pressing down a button and whilst still holding it, so@wing the mouse so

that the screen cursor moves. Once a definite distance has been achieved, just a millimetre or two is
sufficient, release the button. 12d notes the vector you defined and can use this information to detect the
direction in which you dragged the mouse.

Finally, we will use the term ‘double clicking’. This is where we press the button twice in quick
succession. This is often used for short-cuts.
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3.2  Starting Up - The Project Selection panel

If you installed 12d Model from the 12d Model Installation DVD, then a 12d Model 9.0 icon will have
been created on your desktop. Double clicking on thisicon will take you directly into the 12d\9.00 folder.

[N 12d Model 9.0 Beta 17 (nt.x86) - Project Selection )

Client ™

Ix

|'.|'ersion |Name |Erw. Config |Folder |Last Accessed
]

test C:\12d\9.00  Sat May 09 13:02:26 2009

) |C o |65 X | s | |

;I No Preview Available
: _'l_I

—Praject to open

Advanced [
Project folder [c:\izds.00 =
Project name |
I
Prooeed' New | Nodesl Quit | Help |

4

Onceyou are inside 12d, the Project Selection panel will appear.
To create anew project click the LB on New button at the bottom of the panel.

=

Advanced [

Project name |STAGE1

Folder |C:‘n,lzd‘n,g.DU‘-,Training‘n,design‘.,getﬁng started basic
Create working folder rd
C:\12d\9,00'Training\design'getting started basic\STAGE 1\STAGE 1. project ‘

Description /

4
By clicking the LB on thefolder icon, navigate to the/

folder C:\12d\9.00\Tr aining\design\getting started
basic

Type in the Project name 'STAGE1’

Leaving theCreate working folder check box ticked
will firstly create a new folder prior to creating the
project folder. The working folder has the same
name as the project

" o

| Folder <C:\12d\3.00%Training\design\getting started basic> exists
Createl Open Quit I Help |

Click LB on Create button to create the project.
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Notes:

1. Itisimportant to select names that are meaningful to your job as you may have several projects
associated with alarge or complex job.

2. You only need to create a new project once. To access this project in subseguent 12d sessions, double
click the LB on the project name from the pop up list. 12d will normally pop up the list automatically.
If needed, you can use the button to open the list manually.

RULESFOR ENTERING DATA INTO PANELS

Important: The cursor must be locked into the appropriate data entry field when typing datainto a 12d
panel. Often this will happen automatically. If you cannot see the cursor flashing in the data field in which
you want to enter data, use the mouse to position the cursor anywhere over the datafield and click the LB
to lock the cursor into the field before typing any data. Terminate the data entry sequence by pressing the
Enter key.

If you make amistake, you can always select the erroneous entry by doubl e clicking over it with the mouse
LB. Thetext should then appear highlighted. Asyou retypeit, the old entry is del eted.

When filling in datain any 12d panel, it is not essential to terminate the entry of data by pressing the

‘Enter’ key. You can use the ‘Tab’ and ‘BackTab’ keys to move from field to field. You can also use the
mouse to jump between fields. If you do press the Enter key to terminate the entry of data into a field, 12d
will immediately validate the data in that field and supply an error message if appropriate

. Once a project is selected, the graphics screen will display, with the Project Details panel open. Fill in the
panel with the relevant required details

Note that you must use the LB to click between fields and cannot use the ‘Enter’ or ‘Tab’ keys
| E Ibase ;«,I |rE|:| gl ﬂ |1 EI gl
[7 [T x| 6 I€ T o[ Al

71

e ~ ~
VB2 =l << &l %] <] 2]
O, EIE
C Property | Value
| DA Project Mumber 12345 =
ag’; P Drawing Mumber
ﬁ:pf Site Address 1 BROWN ROAD
@‘ Job Title 1
< Job Title 2

O, Job Title 3
ég‘ Job Title 4 -
$ Client Mame RR DEVELOPMENTS

+‘ Customer Mame
4 Manager Mame
,Z,‘ Surveyor Name NEB .

o Click on &t to save the
esigner Mame PD . L.
/ — details andrinish to close

w0 Checker Mame

., the panel.
Checker Name
'\-f\.. The name of the checker
1, _ \

! ~ \
ki,
Set Load I FinishI

. 4
L
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3.3  Thelnitial Screen Layout

The default background colour for aview isblack. Black isthe best colour for reducing eye strain, and for
distinguishing colours displayed in the view. The names we use for the various parts of the screen are
shown on the diagram below. Your screen may not appear exactly as shown as most components on the
screen can be moved or turned off by user configuration options.

Drop down Screen maximise
main menu bar minimise button

Snaps tool bar +

[FFl12d Model 9. Beta 12 (nt.x86) - Proiect "C:\12d19.00\Training\design\getting started basic\STAGE1\STAGEL" - Client

Project FileIf0 Edit Vew [Models Strings Tins Survey Design Drafting Plot Report Utiiies  User  Window

E = e Y | e | e ] [
AL 71, L 0L B

toolbar

View title CAD control bar

View type rea

and name View button
area

¥— CAD tool bar

5
s
2,
E- view workbook tabs
‘ Screen message box View coordinates box
. [l . : 4 b
| [ Jcarlhmscrd ]
QOutput Window
Output
window
To make the Getting Sarted manuals easier to print on in-house printers, al of our illustrations have a
white background colour.
Note that the View with the white background is headed ‘Plan 1'. Each View in 12d is assigned to a
Window. Like all Windows, they can be Minimised, Maximised or Closed.
The ‘Plan 1' View can be maximised by clicking LB on the square button in the top right hand corner of
the view menu.
Page 20 May 2009
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o Maximise
Minimise ¢
O] x|
Close

This then takes up the entire viewing area. Alternatively, you can double click LB on the plan view title
area to maximise the view (The blue areato the left of the Minimise button). To reduce it back to its
original size you can hit the restore icon.

=10l x|

- B X

?

Restore icon

The ‘Recalc’ panel is used to quickly rerun design calculations and will be discussed later. We will move
the panel down to the bottom left of the screen.

The view should then look as shown below.

[EZ]12d Model 9.0 Beta 12 (nt.x86) - Project "C:\12d\9.00\Training\c i =1}
E Project FEile1fO Edit Wew Models Strings Tins Survey Design  Drafting  Plot Report Utlities User Window Help -0 X

il o == —— | — | | | I S | m— e e | rg v | ) —
IFIT %] 6IE w) 1) sIIT ofF All ! e} a)

. (B <] =] @ =] %] &) @] %] <] o]

| Recale JET|
Auto »
Edit func »
Edit data
Recale  »
Recalc all
User 4

Edit chain »
Run chain k..

EpOPRERN AN F UERNKODOX N

[E]a 4P
Jfeap]omlfscre][ ] .
Output Window
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3.4  How to Find Your Way Around 12d Menus

12d options are run by a number of methods. The ‘Drop Down’ menu system from the bar running across
the top of the screen is the main way we access 12d programs.

:., Project Fle /O Edt View Models Strings Tins Survey Design Drafting Plot Report Utiiies User Window Help

In addition to the ‘Drop Down’ Main menu system, there is a ‘12d Model’ menu which is maintained for
compatibility reasons with earlier versions of the software. This is fouRbpgcts=>12d M odel menu.

Project | BleIf0  Edit Wi E
. : x|
[ Projects ] T
0
Mew pen
Copy
Open Rename
Check base points
C
Ry Details 3
Check base points Management
Details » Restart
Save
Management 4 lres
Restart cllick on 12d Model menu Utilities b
brings up the old menu Delete
Save
Tree 12d Model 3
User 4
Utilities k
Delete
12d Model
User 3
12d Model Menu
Exit

12d has a unique graphical user interface (GUI) involving hundreds of menu items. These are logically
grouped by function in a ‘Walk Right’ and ‘Tear Off’ menu system. ‘Walk Right’ menus are menus

designed such that if you move the mouse cursor right on a menu item containing a right arrow, a further
menu will pop up, usually on the right hand side. ‘Tear Off’ menus means that a menu can be torn off it's
parent menu and relocated elsewhere on the screen for clarity of operation. In general, it is possible to have
multiple copies of the same ‘Tear Off’ menu on the screen at one time.

Notice that the order of items left-to-right on the ‘Drop Down’ Main menu bar is the same as the top-to-
bottom order on the ‘Walk Right’ 12d Model menu. You can select menu items from either one of these
sources — the end result is the same.

The ‘Drop Down’ menu bar conforms to normal Microsoft standards so it can be dragged and placed at
any of the four sides of your desktop. It is probably most useable left at the top of your desktop.

The following comments apply to ALL menus. To move any menu around on the screen, you ‘drag’ it by
depressing the LB in the ‘blue’ coloured View Title area, anywhere othan over the ‘X’ in the top right

hand corner. With the button still depressed, move the mouse to the desired location and release the button
to repin the menu. The same procedures also apply when moving panels and views. When doing this just
make sure that LB is clicked in the general heading area and not on a View button.

Page 22 May 2009
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To ease the learning and usage process, a menu description system has been adopted in this manual that
describes where to ook to achieve a specific function. For instance, to import an AutoCAD DXF file of
point and line data into 12d, you ‘Walk Right’ on the 12d Model menu or from the ‘Drop Down’ main
menu bar, through two submenus and select DWG/DXF. This instruction is documented as...

File /O =>Data Input =>DWG/DXF/DXB

To display submenus from the ‘Walk Right’, you do not need to use the mouse buttons. Simply position the
mouse cursor over the 12d Model menu and once ‘File I/O’ is highlighted, slide the mouse right over the
arrow and the ‘File /0’ menu will pop up. Slide further right on the ‘Data Input’ menu item and the ‘Data
Input’ menu will pop up.

Your screen should appear as follows

12 |
Projects g
File If0 File x| |
oo Datainut =
f=ne Data output  12da/4da data
Models  pigitizer ArcView SHP
Strlngs Layout input Xyzs
Triangles Layout output Xy zs ptid
Textstyle input o 7 ceperal
Sur'utrey Templatesinput g Epson
DES‘Q_” Templates output  cjyilcad
Drafting Screen dump DEM
Plots Map file DGM
Rgpt?rts Map file convert  pay (complex elements)
Utilities Map fle (old)  pgnva
User Label map file DGMN New
save [ Zxit  |Jge Label map file Genio
T Editfile e —
User Keays
LandxML
MapInfo MIDMIF
SDR. Map
TP Setout
TP Stakeout strings
Cld k
User

Alternatively, you can use the ‘Drop Down’ menu bar to get to the same point ...



12d Model Getting Started and Training Manual

File Ij0 | Edit Wiew Models Strings Tins  Survey Design

[File 107 §| ﬂh

| Datainput M [DataInput]

] Data output ’ 12da/4da data
Digitizer g ArcView SHP
Layout input » XYZs
Layout output Xy zspt-id
Textstyle input ¥y z general
Templates input BCC Epson
Templates output g Civilcad
Screen dump DEM
Map file DGN

Map file convert

Map file (old)

DGM (complex elements)

DGM Wa
Label map file DGM Mew
Acad t map fi
cad output map file DWG/DXF/DXE
IUse Label map file ;
Genio
Edit file
Geocomp
U ]
SEr Keays
LandXML
MapInfo MID/MIF
SDR. Map
TP Setout

TP Stakeout strings
Cld 3

User ]
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To get to this same point using the pull down system, you need to click LB on [File I/O] on the ‘Drop
Down’ menu bar and then proceed as before on the walk rights as shown below.

Regardless of which menu selection method you used, place the cursor over the words ‘DWG/DXF/DXB’
and click the left mouse button (LB) once. The ‘Read DWG/DXF Data’ panel will appear.

IEY

Format Ide T 2' The panel is placed on the screen at the location

File |—J where the mouse cursor was when LB was
clicked.

Map File I— J

Pre¥posthix far models I—

Target laver I—

Mull level value -0gg

Default inewesight ||:|25—

Spline approximation |12—

Mames m EI

Images Iigru:-re— ZI

Blocks [tosymbols | =]

Block attributes Iign.;.re—zl

Only create visible symbols
Translate 3DFaces to Faces

Use 12d Acad colour numbers
Create 2d/3d polys from cirl points
Head to tail pointsflines

Only load visible layers

Load paper space

Load xref files

< TTRRRR A

Read | Finish | Help |

Once the panel is selected, the Walk Right menu system should collapse and be removed from the screen.
If you move and repin any of the menus however, they will not collapse automatically.

If a menu is in the way, you can move it as stated above. Any menu can be removed by clicking LB on the
‘X’ button in the top right hand corner.

You would normally now start entering data into the panel. At this time, we will not proceed further with
this panel. Shut down the panel by clicking LB o] x| e in the top right hand corner or clicking LB on
Finish at the base of the panel.

May 2009 Page 25
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3.5  Toolbarsand Controlbars

CAD Toolbar and CAD Contolbar

In 12d Model there are CAD options which are available under both the Srings =>CAD menu and on the
CAD Toolbar on the left hand side of the 12d Model screen.

The CAD options create various elements using a number of methods. These options make use of Tool
barsand Control bars. Tool bars just have icons on them but Control bars have icons and also controls
such as amodel box on them. The method groupings are shown on the toolbars (e.g. Points, Lines etc.).

The user can select an icon on the tool bar and a Flyout for all options of the grouping are displayed. This
can be done by selecting the appropriate group symbol by holding down the left mouse button on the icon.
This shows all the different options for that grouping in aflyout panel. Whilst till holding down the left
mouse button, the user can move along the flyout toolbar to the appropriate option.

[E] 12d Model 9.0 Beta 12 (nt.x86) - Project "C:\12d\9.00\Training \design\getting started basic\STAGE1\5T.

E@ Project FileIjO Edit View Models Strings Tins Surwvey Design  Draftng Plot  Report  Utilities

i ] foese == [ —=- 1= .
[P [T x|clf€ w|x|s|T offF aff¥ : Elfe) 3

.......... ﬂﬂ@ﬁlﬁl@lﬂﬁlﬂ% \ CAD Controlbar

CAD toolbar

k

k

Y

Y

k

k

kb

[

kb

CAD Change String
flyout toolbar

b b

b

Nb DENRIDOXN +

QUYL A7 b O 4 58|

The elements created from the CAD options will have attributes as defined by the Cad Control Bar. This
control bar is placed on the top left hand side of the screen under the main menu control bar on the creation
of aproject

| ] foase o | | = =S e

The fields and buttons used in this control bar have the following functions.

Field Description Type Defaults Pop-Up

I— E name box names.4d names

name of string. If a valid name already exists in names.4d, the [N] button can be used to bring up a
choice box of available names. On selection of a valid name, the rest of the values in the control bar
will befilled out. e.g. colour, linetype etc.
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model box €0go existing models
Il:uase \_,I d g

thisfield can be recognised by the model icon button on the right hand side of the field. The user can

select an existing model by selecting the model icon. If a new model isto be used, the user simply types
the model name into the field.

o g colour box red standard 12d colours

thisfield can be recognised by the colour icon button on the right hand side of the field. The user can
select a 12d standard colour model by selecting the colour icon

| ﬂ height input Measures menu

thisfield allows a height or z value to be assigned to the created elements. If a valid value exists, this

value will be applied to the created element. Thisisregardlessif the z value was specified in an XYZ
box.

If no valueis specified, the level will be interpolated where possible. A value of null can be entered into
the height field as well so that created points will be given a null height value.

|1— = linetype box 1 valid linestyles

thisfield can be recognised by the linestyle icon button on the right hand side of the field. The user can
select a valid linestyle by selecting the linestyle icon

i ght box
I_ = weig

thisfield allows the user to typein a line weight for the cad item created

ves ZI button

the Tinable field sets whether the vertices and segments aretinable (used in triangulations), not tinable
(not used in triangulations) or only the vertices (points) are tinable.

ﬂ button

the eye dropper allows the user to select an existing element which will define the cad control bar
values.
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The CAD options are available from the CAD toolbar or from the CAD menu under Strings.

_¢_ [Cad]
FI .
=>
, Srings=> CAD menu Paints ,
F
:;(" Lines k
Fi
O Intersect b
Fl
- \ Cirdles »
FI
- CAD Toolbar Arcs ,
o
[
aﬁi; Polygons
[
ﬁj‘ Text
@, Symbols r
O Fills 3
F
QEI, Images b
&, Madify 3
Fi
#* Change paints r
L F |
4’ Change segments 4
a
Change strings *
Fi
x Delete 3
Fi
Acad 3

When options are chosen from the CAD Toolbar, help messages are written to the Screen Message Box at
the bottom of the 12d Model screen. Since thereis no panel or menu involved with the CAD tool bar
options, there is nowhere for an F1 key to function for on-line help.

Hence all the CAD options are documented under each of the walk-right menus for the

Srings =>CAD menu.

Page 28 May 2009
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CAD Text Toolbar and Text Controlbar

The various Text options are:

ﬁ I—l ﬂ IFJ [Cad Text]

Create Text
Edit Text

Srings=>CAD =>Text menu g’
abc

Text Controlbar Simple edit

ahe  Simple create

Create
CAD Text Toolbar
Create v
Create 5
Rotate v

L I Rotate j
LY TOOS 5 Y BRI AL

"ﬁ'f 4

Maowe v
Move j
Height
Text
Style

Colour

Resetj
Label perp. offset
All

—5.; Celete

Text can occur as atext string, on vertices of a 4d string, and on vertices and segments of a super string.
Each type of text has a vertex (these are displayed when Vertices are toggled on in aplan view), a
justification point, arotation, an offset and araise value. The vertex and justification point only coincideif
the offset and raise values are both zero. All text on a4d string must have the same height, colour, angle,
offset and raise. Each part of the text on a super string vertex segment can be independently modified
depending on the settings for the super string.

BRAETITG P rE@C Y AY

For text options, the created elementswill have attributes as defined by the Text Control Bar. This control
bar is placed at the top right of the screen under the main menu control bar on the creation of a project

P oo

The fields and buttons used in this control bar have the following functions.

Field Description Type Defaults Pop-Up
ﬁ Textstyle data box

On pressing the button a list of available textdata with predefined names read from the
texstyle_names.4d file are displayed.
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Select Textdata x|

Arial 1 centre
Arial 2 centre
150 1 centre
150 2 centre
Salgn Data
SAlgn Header
SAlgn Title

[Edit]
[Sameas]
[Clear]

If you require adifferent textsyle, the user can edit the current settings by selecting the [ Edit] button to
bring up the textstyle data panel. This allows for definition of textstyle, units, height offset raise etc.

IEY

Favorites | ZI
Text style |1—i|
Textunits [world ZI
Height @) [10 AA
offset@ o 1f
Raise ) o ‘H
Justify  [bottomdeft ZI
R —
Slant Inn— ,@j
Xfactor [T d

| text style ok
Set | Sameas | Clear | Finish | Help |
I L ﬂ textstyle box 1 available textstyles

the user can select an existing textstyle by selecting the textstyleicon or entering a value into the input
box to the left of the button.

IF .ﬁi text height box 10

the user can measure a height by selecting the text height icon or entering a value into the input box to
the left of the button. The value units are defaulted to world units. This can be changed in the textstyle
data box
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Symbol Controlbar

The Symbol Controlbar is normally at the top right of the 12d Model screen.

Symbol Control toolbar ——p ]| [ g o 2]

Users can define their own symbol sto draw at vertices of 12d Model strings. The definition of symbolsare
stored in afile called symbols.4d.

The fields and buttons used in this control bar have the following functions.

Field Description Type Defaults Pop-Up
g‘l Symbol data box
On pressing the Symbol data button a panel appears

x| If you require a different

symbol, the user can edit the
current settings by selecting the
[Edit] button to bring up the
Symbol Information panel
(shown below).

[Edit]
[Sameas]
[Clear]

plel Y
B sclect symbol

(Al
The current symbol can be

Symbal | "
Colour - 3 selected from the Symbols list
brown = 12d Standards 3 and the colour, size and rotation
Size [5 i 12d_standards 3 can be manually set
Rotation |,:,n o [ alignment Styles 3
Cadastral k
S I':' j Communications 3
Raise ||:| ‘& o™ »
Dimension g
| Drainage 3
Drainage BCC g
Set I Sameas I I g
Electricitv L

o [ 5 [45° 2]

Alternatively the size and rotation (anti clockwise) can be entered
manually into the boxes in the Control bar
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Search Toolbar

The Search bar is normally at the top right of the 12d Model screen.

| e

Users can type in words (or part) to describe the option they require and alist of menus appear when the
parameters are met

|bre ﬁ

Add breaklines (Tins->Edit)
Check breaklines (advanced) (Utilities-=A-G)
Chedk breaklines (Tins)
Chedk breaklines (Utilities-
Check breaklines fast (advan
Chedk breaklines fast (Utilities-=

M check Breaklines for - 0] x|

—Data to check
Model | T ;”"I
Double clicking LB on B
the Topic activates the [ TI0GES o
P Inbersecting strings with walid heights | ﬂ
menu
Duplicate vertexes af different heights | ﬂ
Identical skrings in all details I ﬂ
Self chedk strings [+
Zolour For interseckions | 5
Clean models beforehand r
Repart: file | g
Simple rosses v
Chedk I Finish I Help I
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Snaps Toolbar

3.6

3.7

The Snaps Toolbar is normally at the top right hand corner of the 12d Model screen.

Snaps toolbar——— = £[7"[T x| 6 [ 1 7| 5 [T B[ A[[K ]

Snaps are used when picking strings - see Chapter 7.4 'Snap Settings’.

Status Bar

The Status Bar is an optional part of your desktop. It appears at the base of your desktop. The Status Bar
contains the Screen Message Box and the View Coordinates Box. It is strongly recommended that you
keep it turned ON.

View | Models Strings  Tins If desired, the Status Bar may be turned OFF at any time.
New N From theView drop down menu bar, click LB dview,

- untick theStatus Bar checkbox. To turn it back ON, repeat

the selection but this time tick the checkbox.

Toolbars

L] setusear [
E

Screen Message Box

The Screen Message Box contains messages that help you interact with the 12d menus. For instance, when
importing a DWG/DXF/DXB file as shown previously, you have to select a file name to read. Let us
investigate the messages 12d gives us to help us with this simple operation.

If the DWG/DXF/DXB Data panel is not already showing, select it again as shown previously. Click in the
‘File’ name entry data field. Observe that the following
response appears in the Screen Message Box

v_‘ul

:@‘
Exla You interpret this help message as follows. 12d is asking
e | e e you to supply a file name. The three sets of square
| Output Window | brackets [ ] correspond to your response via the three
mouse buttons, LB, MB and RB.

The LB message ‘Caret’ indicates the position of the cursor if you want to type an answer using the
keyboard.

To type an answer, you must first make sure that the cursor is locked onto the field you wish to modify.
The cursor must appear as a flashing vertical bar before 12d will accept any data from the keyboard. You
can reposition the caret anywhere in the existing word by using the LB. You could then edit it by using the
‘Backspace’ key. Alternatively you can use the ‘Delete’ key to delete the character to the right of the
cursor or the Arrow keys to move within the word. The ‘Home’ and ‘End’ keys take you to either end of
the existing entry. To delete the entire entry, double click anywhere in the text to highlight it. Then press
the delete key to erase the entry or just start typing to replace it.

The MB message ‘Same As’ indicates that you can point at any existing item on your desktop. This would
not normally be used for a file name.

The RB message ‘Menu’ puts up a menu. At this time, no items are available. If another filename was
copied to the windows clipboard then the ‘Paste’ would be highlighted.

Or finally, you can click LB on the folder icon to locate the required file

The Screen Message Box area changes dynamically with the position of the cursor on the screen so watch
it closely for helpful messages.
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3.8 View Coordinates Box

Note the location of the View Coordinates Box at the bottom right of the desktop. This box displays the X-
Y coordinates of the cursor when in a Plan view and Chainage-Height when in a Section view.

4 b

[x=-216.845 y=-32.872 |lcap]umlfscru][ ]

3.9  TheOutput Window

The Output Window appears as atab at the bottom left of the screen and flashes if there are any messages
that need to be reviewed. This Window can be pinned to your desktop, but to maximise use of your
desktop for 12d views etc., it isbest to leaveit asis. You can aso convert the output window to aview,
just likea 12d View.

To turn the Output Window OFF at any time, you need to access the menu bar that appears across the top
of your desktop. From the Window Drop Down menu bar, click LB on Window, untick the Output
Window checkbox. To turn it back ON, repeat the selection but this time tick the checkbox.

To make the Output Window appear as a normal Window on you desktop, place the cursor anywhere over

the ‘white’ background area of the Output Window and click RB. In the pop up menu, click on the
Convert to Window menu with the LB. The command Window will then appear somewhere on your
desktop as a Window. It may be moved by clicking LB in the blue Output Window heading area, dragging
the cursor to another part of your desktop and releasing the LB to pin it down.

[FIL x|elfc m|T|s|T o[F affx KL L L
+. | Bl 2=l e = & @] @] %] <] s
7.
.
&)
*
A,
=2
.
&,
E.
*a,
?‘lOuu:utWindow £ x
o File not found <{patterns.12da> or <>
ray File not found <acad.pat> or <>
, File not found <objects.12da> or <>
5, File not found <project_macros.4d> or <>
File not found <nwvalues.4d> or <> iy
Wz, File not found <layout.4d> or > _|LI
(o, K1l B
By |Output wm%-

If you wish to close the "floating" Output Window just click was you would with any other view.
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There are three view types availablein 12d. They are Plan, Section and Perspective. It is possible to have
multiple plan, section and perspective views on the desktop at one time, each showing different
information. There is no limit to the number of views you may create.

— : Each View has a View type icon and name
| e . EN— such as ‘SURVEY" or ‘2" etc

The name appear in the View Title Area. This is the blue heading at the top of each view. Just below the
name is the View Button Area which contains the most common View buttons (i.e. a subset of the
complete list of view options). The View buttons appears horizontally after the view name. The View
Button Area appears automatically with each view as the view is created and each view type has different
view buttons that reflect it's characteristics. The view name defaults to a number but can be over typed
with any alphanumerics.

The view buttons on the Plan view are:

[F] 12d Model 9.0 Beta 17 (nt.x86) - Project "C:\12d4\9.00\Training
:[%] Project FEilelfOo Edit View Models Stings Tins

Ti Survey

E Il:uase ﬁ Ireu:l g I ﬂ [
7T 61T 1] 7| s[IT o[ Al w

+. |B 2| =]@ sl & & @] %] <| =] ——— pian view buttons

j‘ * *
9"'“\‘ f *
Menu Fit Shrink Refresh

Add Pan Previous Plot
Remove Zoom Toggle

Each view also has its own menu (the view menu) which can be brought up by clicking the LB on the view
button calledM enu.

The View menus can also be brought up in another special way:

if you click the RB in the View Button Area or the View Title Area, you will also get the View menu to
pop up. Clicking RB again in the View Button Area or the View Title Area will remove the view menu.

So by using the RB, view menus can be accessed even if the Menu item is not visible in the View Button
Area.

The View menu contain options available for that particular view type. It is a superset of the buttons that
appear on the horizontal View Button Area. If the View is made very small or moved off the right hand
side of the desktop, the various buttons on the horizontal View Button Area will not be selectable as they

will not be visible. In such case, you have to use the RB in the View Button Area to get access to the
various View menu items.

Views may be created, resized, overlapped, moved and deleted as required. When you create a new view,

12d will automatically supply it an ascending number for reference purposes e.g. ‘Section 2'. Views can
overlap Menus and Panels that are already on the desktop.

Hence there are four menu systems in 12d, one for each view type (plan, section and perspective) and an
overall main menu.
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3.10

311

Basic View Operations
We will now practice some basic View operations

To create anew View, select Views=>New=>Plan from the main menu to create a view with the next
view number.

Alternatively, you can use Views=>Create=>Plan View. Pick Create with the LB after first supplying a
View name or accepting the ‘number’ supplied by 12d as the View name.

Once the View is on display, the following operations can be performed from the View Button Area at the
‘top’ of the View. To move a View to a new location on your desktop, depress the LB in the View Title
Area — the ‘blue’ area showing the wor@dn 1'. Whilst you still have the mouse button depressed, drag
the mouse and you will see the View move. ‘Pin’ the View again by releasing the LB.

Use the standard Windows features to change the size of the View. Place the cursor near any corner or
midside of the existing plan view and when the drag arrows popup, depress and hold down the LB and
drag the mouse to see the Window size change. Pin the new location of the corner by releasing the LB.

To delete a View just click LB on th&* button in the top right hand corner of the view.

pian 2N

S Are wou sure you wish ta close this view? . . .
< Click LB on [Yes] to confirm the action

res Mo |

You can also delete a view by clicking LB on the Menu button in the View Button area to popup the View
menu and then click LB obelete.

For the purpose of the tutorial, leave one large Plan View ‘1’ on the desktop. We will subsequently
demonstrate how the various views are linked. Information in a Plan view can also appear in Section and
Perspective views for instance.

Introduction to Models

Models are a 12d concept also present in most CAD systems. It is similar for instance to the layering
concept AutoCAD, or levels in Microstation. Basically each model represents a repository for data. Each
point or line that is created or imported into 12d is put into a model. By turning models ‘On’ and ‘Off’, it is
possible to change the amount of information that is displayed. This control is provided in each view so it
is possible to have different models on display in different views.

It is important to note that the data in the various models is always permanently stored in 12d. It is a user
controlled convention to only show a subset of models at any one time.

There is no limit to the number of models used in any one 12d Project.

If you want multiple copies of a certain line (i.e. string), it is possible for instance to copy the line from one
model to another. The lines can then be displayed independently. If both models were on at once, the
information will appear as one line instead of two since the strings are coincident. It is possible to
selectively snap to and edit either line in such a case.

At any time, individual models can Benamed, Duplicated, Cleaned (removes all points and lines but
the name of the model is retained)D®l eted.

A new feature in version 9 is tiA@ash Bin. Any deleted models will be store here as a back up. Deleted
models can be restored at a later time. An example of this will be shown later in the manual.

Models can be temporariigemoved (from selection lists) and subsequently reinstated throughdide
function.

It is also possible to copy models between projects KBmkel s=>Utilities=>Copy Project M odels).
These are advanced features of 12d that we need not concern ourselves with at this time.
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3.13

Introduction to Strings

12d is very much a ‘strings’ rather than ‘points’ based system. In it's simplest form, a string is a line
between two points or vertices. In fact a single vertex is also a special type of string known as a ‘point
string’. A string may be made up of multiple straight line segments connecting many points (vertices).
Strings may contain curves and arcs as well as straight lines. Strings vary in complexity from 2d (x,y and
constant z value) to multidimensional (e.g. an alignment string has both horizontal and vertical geometry
independently defined). In general, as well as x, y and z values, strings have properties such as string
name, string type, string colour, line style, and chainage. Strings also have a ‘point/line’ property that can
be set such that they appear as ‘disconnected points’ or ‘connected lines’. From a design point of view,
strings are much more useful than points.

Introduction to Panels

A panel is simply a means of supplying multiple answers to 12d in a concise manner. Once a panel appears
on the desktop, you can use the mouse or the Tab and BackTab keys to position the cursor over any data
field. Remember, when typing data from the keyboard, the cursorbmdistshing in the data field for

characters to be accepted.

When supplying data to a 12d panel, you do not need to terminate the entry of data into a field by pressing
theEnter key. For instance, you can use the Tab and BackTab keys or the mouse to move to another field
after entering data. If you do press Hrger key to terminate the entry of data into a field, 12d will
immediately validate the data in that field and supply an error message if appropriate.

When validating 12d supplied or previously entered data in other words, where you do not need to change
the data in a field - it is notecessary to place the cursor in the data field. Just preSstéhdey to pass
through each field in the panel in turn.

When typing data into a field, please observe that the ‘Delete’ key deletes a single character to the right of
the cursor. The ‘Backspace’ key is also active. If you need to delete multiple characters, drag the LB across
the characters to highlight them (or double click over a word) and press the ‘Delete’ key to delete them or
start typing to replace them.

In general, 12d has been setup so that data can be selected from lists rather than typed from the keyboard.
When entering data into a field, if there is a list of alternatives already known to 12d, pressing the LB at the
icon the end of the field will display the list.

To practice this, bring up the ‘Read xyzs Data’ panel - from the Main menu, click LB on
File /O =>Data I nput =>xyzs

o el i =

File Advanced [~ black
’7 File to read | J—‘ blue

brown

fam file | J yan

dark blue
Pretmosthi: for models | ark green
Default line colour Ired g colour dark red

icons
Default paint colour —~ [yellgw g areen

arey
Default model for data | ﬂ nagenta
|Use super strings ' off yellow
Add b view | orange
g purple
| red
Read | Finish | Help | white
- vellow

Click LB on the colour icon to bring up the list of
colours
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Set the ‘Default line colour’ in the above panel to ‘dark green’ by clicking LB on the colour icon (the little
white box to the right of the word ‘white’ in the fourth data field). A list of available colours will pop up.
Use the mouse to click LB on ‘dark green’ and then process it by clicking LB &@althoe button at the

base of the panel.

Alternatives: You can double click LB on ‘dark green’ to short-cut this sequence. You could also have
used the down arrow key to work your way down through the list to highlight the word ‘dark green’ and
then pressed the Enter key.

In a manner similar to the colour panel field just discussed, most panel fields have a pop-up list of choices
available and the list is activated by clicking on the icon at the right hand end of the panel field. Some
times there will be a special icon such asdtieur icon in the previous example or the file box icon at the

end of theFile field of theRead DWG/DXF Data panel.

N Read o ] S|
File Advanced [
’7 File to read |

[Map file | J
Pre¥postfix far madels | \

Default line colour Ireu:l 3
Default point colour —~ [yeliow 3
Default model for data |

Use super strings r
Add ba view I—g
| - Message area

Read | Finish | Help |

Choiceicons

Other icons that may be used are:

-

~

o file M tin & textstyleinfo
#= model == Cchoice = lineweight
= colour =  colour when i

~  nonesdected B view
7 linestyle w2 polygon ¥4 symbol

-

Note the message area at the base of the panel (just ab&eadhsutton in theRead xyzs Data panel).

Each panel has its own message area to help you interact with 12d. If 12d does not appear to be working
the way you think it should, you will often get helpful information in the Panel Message area if you make
a mistake. Look in the Screen Message Box as well as it is also updated when interacting with panels.

If a panel is in the way, you can move it as stated above. Any panel can be removed (shut down) by
clicking LB on the X’ button in the top right hand corner or by clicking on Erish button.

If you want to keep a panel that is already filled in such that you can refer to it later, you may decide to
temporarily minimise it by clicking LB on the' ‘button. It can later be maximised again by clicking LB on
the ‘overlapping windows’ button (where theused to be).

As we don't wish to proceed further with this panel click LBFomish or click LB on theX’ buttonin the
top right hand corner of the panel.
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The 12d Help can be accessed by selecting 12d Model on the Help menu item on the main 12d Model

menu.

0n help
12d Model
12d Macro Manual

12d on the Web »
About 12d Model
Email info to 12d
Dongles

System Information

Help on Microsoft's help system
12d Model help
12d macro programming language help

links to web site www.12d.com

12d Model modules authorized

email details of your 12d Model to 12D Solutions
dongle testing panel

brings up Microsoft's System Information panel

Alternatively, individual topicsfor apanel or menu can be invoked by using the F1 key or the Help button

on any 12d Model panel.

More information on the Help system will now be given.

Contents

The Contents allows you to look at the overall structure of the Help and access any part of it.

Help Topics: 12d

Contents | Index | Find

@ 3 Starting Up
@ 412d Model Help
@ 5 Yiew Menus
@ B Projectsz
@& 7 File 10

@ 8 Data Input
@ 3 Data Dutput
@ 10 Digitizer
@& 11 Edi

@ 12 Models
@ 13 Views

-4 12d Model Reference Manual V8,00
@ 1 Installation of 12d Model 8 Releaze Wersion
@ 2 Installation of 12d Model 8 Practice Werzion
@ 3 Toolz and Conceptz

Click a book, and then click Open. Or click anothertab, such as Index.
A
v
Open | Prirt... Cancel

Warning - only topics in the Help can be accessed through the Contents list so any folders in the Content
folders must be expanded until topics are displayed. Topics can be easily identified because they have a
question mark beside them indicating that Help is available.
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For example, double clicking on Tools and Concepts expands the next level of Tools and Contents.

Help Topics: 12d

Contents | index | Find |

Click a topic, and then click Display. Or click anaother tab, such as Index.

@ 3 Tools and Concepts -
@ The Mouze
@ The F.eyboard
@ Screen Layout

@ Data Types
Tick Box

Ficking Strings

#4E and Ch Ht Teped [nput Box
Tentative Typed Inputs

Picking “ertex Ids [Point Mumbers)
Shapz

Ewpressionz in Panel Fields
Special Panel Fieldz
M eazures

) g o) [0 [0 [-0) [-0] [-3] [2] [

Test Unitz W

Dizplay | Print... Cancel

Double clicking on the topic Picking Strings will then display the topic.

The Contents then disappear |eaving Hel p open at the selected topic.

File Edit Bookmark Options Help

antents| lnde:4| | Frrint | %4 | r |

Picking Strings
In many 12d Model options, the user is required to "pick” the string to be used in the ”
option, orto get information abaout a string.

After any option requiring a pick is selected, a message regarding the function of the
mouse buttons is written to the screen message area.
<option> [picks][fast][menu]
There are two picking method available in 12d Model:
(@) fastpickwhere the pick and the accept occur as one operation
and
(b) tentative picks with a separate pick and accept mechanism

'fast pick' will documented first followed by the tentative pick! (pick and accepf)
methaod.

Fast Pick

Tofast pick a string, simply move the cursor near the string and click MB or type
<enterr. The nearest string to the cursor satisfying the snap conditions is selected. w

Double clicking on Contents on the top of the Help will bring the Contents listing back up.
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Index
The Index option searches through all entriesin the Index of the Help.
Asthefirst few characters of the required entry are typed in, the matching index entries are displayed.

Help Topics: 12d

Contents  Index |F|nd I

1 Type the first few letters of the word you're looking for.

[t

2 Click the index entry you want, and then click Display.

three state tick box ~

three states
tick mark z
tick, marks
tadpoles
TICK_DR&w_CROSS_4D
ticks
uzer sumbolz
tif
tift
time_farmat
tin
tir analysiz
tin agpect
tin aspect inquire
tir boundary v

Display | Cancel

Double clicking on the displayed entries will go to the topic in the Help containing the selected index
entry. If more than one topic includes the index entry, then the list of topics is displayed.

If the index has sub-indices, they can be searched by first typing in the main index followed by a comma,
then a space and the first few characters of the sub-index.
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Find
The most powerful searching method for the Help system is Find.
Simply click on the Find tab to search for words or phrases that may be contained in a Help topic.

If Find is being invoked for the first time, the Find Setup Wizard runsto create an index of every word in
the Help.

Find enables you to search for specific words and
phrases in help topics, instead of searching for
information by categony.

Before you can use Find, Windows must first create a list
|or database), which contains eveny word from your help
file(z).

To create this list now click Mext.

* Minimize database size recommended)
™ Maximize search capabilities

(" Customize search capabilities

| R | |

From then on, selecting the Find tab goes straight to the Find screen.
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Help Topics: 12d

Corrterrts] Index  Find

1 Type the word(s) you want to find

| j Clear
2 Select some matching words to namow your seanch Options. .

3 Click; a topic, then click Display

8120 Survey Guide

About 12d Maodel
ACAD Plot b ap File
Add

Add

&dd
&dd j

1753 Topics Found | | Al words, Begin, Auto, Pause |

Display | | Cancel |

Panel Help Button
Every panel has a Help button which when selected goes to the topic describing that panel.

K B Colour Height Range for Tin |:||:[E| \

Tin |
Range file - @|
[ |

¥| Help button to go

] directly to the Help
|—| - /l/ topic for the panel.
I

Clean faces model beforehand
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F1Key
Another method of invoking Help is by using the F1 key asfollows:
when amenu or panel ison the screen and has focus (the menu or panel title areawill be highlighted),
pressing F1 will bring up the help for that menu or panel.

War ning - some of the items on the Srings menu automatically start up a string select and change the
focus from the panel to a View. This means that pressing F1 will bring up the Help for the View and not
the Help for the panel.

To get Help for such apanel, click on the panel to bring the focus back to the panel before pressing F1. The
top of the panel will highlight showing that it has focus.

Navigating in Help
Once at atopic inthe Help, the << and >> huttons at the top of the Help topic will go to the previous
and next Help topics respectively.

Individual Help topics can be printed by clicking Print at the top of the Help page.

print the )
current topic go back one topic go to next topic

File Edit Bookmark Optionag Help

Eu:untent$| Index | | Prirt | £4 | 23 |

Drape

Pozition of option on menu: Tins =>Drape =>Drape
The drape operafion is simply sectioning along a string.

Draping is & very useful method for attaching a z-value for strings defined in plan only.
For example, cadastral information often has only (<) co-ordinates. The drape
operation could be used to apply 2~values to the cadastral information, for example,
z-values from the natural surface tin. The draped cadastral information would then siton
the natural surface and could be used effectively in perspective views as well as plan
views to delineate properies etc.

Instead of simply producing & section along a string, drape can also be used to
produce aface for every segment of the string by draping the segment onto the tin and
forming a face by perpendicularly connecting the end points of the segment and the
draped segment. For example, if the strings represented the tops of buildings, the
created faces would be the sides of the buildings down to the terrain.

The data ta be draped can be selected in three ways - an individual string can be
selected and draped. all the strings in a model can be draped. or all the strings in a
wiew can be draped.

On selecting drape. the drape panel is displayed.

Becauseit is difficult to print large sections of Microsoft’'s Help system, a PDF file of the entire 12d Model
Reference Manual has been created and can be used to print out large sections of the manual.

The 12d Model Reference Manual PDF fileis on the 12d Model 9 Installation DVD in the folder
Documentation\Reference_Manual.
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Chapter 5 Starting the Tutorial

5.1

Starting the Tutorial

Before starting your tutorial, it is assumed that your overall desktop layout is as shown at the end of
Chapter 4.3, i.e. one large plan view on display called ‘Plan 1'.

Importing Point Datainto 12d

The easiest way to understand the use of Models and Panels is to import some data into 12d and see by
example.

Point and Line data can be imported into 12d from a variety of sources. For the purposes of the tutorial, we
will use the simplest of these - a simple ASCII file containing point number, X, y and z coordinates along
with a code and string number.

We will begin by reading in a Points file called ‘DETAIL SURVEY.csV'.
This file lies in the folde€:\12d\9.00\Training\design\getting started basic

1,42518.5873,36865.3658,71.833, DR, 1
2,42535.232,36859.942, 69,505, DR, 1
3,42556,394,36847.968, 69,349, DR, 1
4,42572,709,36845.796, 67.75, DR, 1

5,42592,277,36845.967, 65,879, DR, 1
6,42606.0958,365458,526, 64,518, DR, 1
7,42612 .6,36847.949, 64,739, DR, 1

5,42410.27,36954.217,72.574, DR, 2

9,42419,677,36955.067,71.904, DR, 2
10, 42433 .789,36954,.5863,70.552,DR, 2
11, 42446, 673,36955,149, 69,777,DR, 2
12,42460.1581,36955.254, 68,955, DR, 2
13,42474,.806,36955.092, 68.24, DR, 2

The format is one point per line containing a point number, x, y and z coordinate, string name and string
number all separated by commas.



12d Model Getting Sarted and Training Manual

To read in thefile, click LB on File 1/O =>Data I nput =>x y z general from the Main menu.

—loix]
12d gives you the ability to fill in this

I panel once and then save the setup to
’7 Parameter file | iil il aparameter file. Thisallowsyou, on
subsequent occasions, to call up the
Files |Easjc I Furmatl Mapfile I Fendi parameter file and then you only need
_ select the datafile to be read.
"Flle Advanced [N

File to read |— Q To make things easier we have

already created a parameter file and
stored it in Getting Sarted Basic
folder.

Click on the folder icon at the end of
the Parameter filefield.

Read I Finish I Help I

x|

A blank folder panel will pop up, but we will browse for
the parameter file

[Lib] 3

F;f:;;t;] g Click LB on [Browse]

[Rrrwes reacst]

[EE] Select the file to open

Look in: j j o . HH
Mame = |v| Date ... |v| Type |v| Size |v| |Ip Ore Level

g ) STAGEL. project

Recenf Items

Click LB onthe"UponeLevel" iconto move back to the
getting started basic folder

Notethat if you have created thetraining projectin a
folder different to the one shown here then vou will
haveto navigateto therequired folder
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[EE] select the file to open x|

M oetting started basic j (<] 5 S
Mame “I'I Date ... |v| Type |v| Size |~r|
|| STAGEL || Ptho,X,Y,Z,5tr, StrNo.xyf
Recent Items
Documents Click LB onthe file then click LB on [Open]
Desktop
i
e
Favarites
erare. | ]
Files of type: | Files () | Cancel

[l Read X Y Z General Files o ]

Parameter file I:Str:StrNﬂ'-K?ﬂ g F-._;.l fl

Eilae In__:_ | PSS u__zl_l/_-__ I

Click LB on Read icon to load the parameters

"Parameters

Select the Filestab

Files |Bas:'c I Fm-natl Mapﬁlel Fen::ingl

Using the folder icon browse to the same folder that held

File Advanced [~ | the parameter file (C:\12d\9.00\Training\design\getting
’7 File to read 1L SURVEY.C5V ﬁ started basic) and locate the file DETAIL SURVEY.csv.
You will have to change the File type display to All files

*.)

Files of type: Files [~ dat) Cancel |
Files !é.datE |-I
May 2009
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[Ef] select the file to open £l (o] ) 5]
Lok in: I . getting started basic j '@ ? = B
Mame “I"I Date ... |v| Type |-.-| Size |v|
g L STAGE 1 |®] A1 Long Sections. thf
Recent Items |®| Chapter 16.12da || Cross Sections. xplotppf
| = I_,Cmss Sections. xplotppf.ppf |%| DETAIL SURVEY. 12da
ﬁ DETAIL SURVEY.CSV || GETTIMG STARTED.mapfile
Documents || Logo, IPG |_|Long Sections. |plotppf
|_|Long Sections.|plotppf.ppf |%| Plan Plot. tbf
D || Ptho, X, Y,Z,5tr StrNo. xyf |®| ROAD TEMPLATES. tpl
Desktop |_| Training Cross Sections.xplotppf || Training Cross Sections. xplotpp...
|*. |_| Training Long Sections. lplotppf....
Favorites .
. Click LB on Open
A
Computer
File name: |DETAIL SURVEY CSV | Open
Files of type: | Al files =) | Cancel
Select the Basic tab

The default values for the data are set up here

You will notice that the panel is
mostly filled in from the parameter

‘Files  Basic | Format I Mapfile I Fencing I file. However, you still need to set the
Default line colour |¥Elluw—§ default text field
Default point colour |md— g Select the choice icon then select any
of thetext style
Default text style |An'a| 1centre
= =/
Skip column headers [
Join all [
Default model for data Iunm::wn = | |Arial 2 centre
= IS0 1 centre
Add b view I E IS0 2 centre
— | |salgnData
| File =C:\12d9.00%Training‘\design'getting started b: SAlgn Header
Salgn Title
Read I Finish I Help I
. . 1 | 0
A default model isused in case the data has
coding that the mapping file (See M apfile Select |
tab) can not recognise. [Edif]
[Sameas]
[Clear]
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Select the Format tab

The format for the file values are set up here. No
user entry is needed for this section

‘Fies | Basic Format | Mapfie | Fencing |

Input mode [Delimiter | |
Delimiter WZI
~ Column number in file
Information Type | Position *
paoint id

=

¥ coord

y coord

string name

2
3
z coord 4
5
=]

string number

I I

Attribute Mode |Narne |'I'1_fpe |Pnsiﬁon#

Select the M apfiletab

A user defined mapping file uses the code found in the datafile to set the
parameters for the strings including the model name, linestype and colour and
more . The map file GETTING STARTED.mapfile was read from the folder
C:\12d\9.00\Tr aining\design\getting started basic

‘Fies | Basic | Format Mapfile |Fencing |
Map file TARTED.mapfile g

Pre*postfix for models |sur'uey

A model prefix (survey ) is used to group the survey models together after the
map file has set the model names. This will help keep the survey data separate
from the design. Using lower case for the word will send the models to the
bottom of thelisting
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Open the map file

IFARTED.mapﬁIE |L*
|survey

Select the folder icon then select

a——  [open

Folder *.mapfile *.mf

.l

GETTING STARTED.mapfile

Sefect |
7
[Lib] 3
[User Lib] r
[Brows
[Browg® reset]
[O
o ithl

(W Map File Create/Edit

=101 x|

Map file |c:\11d\9.nnxTre J F‘.eadl Writel

[=]- Map File

- Header

- Basic

- Fills

- Symbols

- Tinable

- Vertex Text Data
- Segment Text Data
- Pipes

- Boundaries

- Visualization

A branch structure is used to access
the tabs within the map file

The Basic tab is shown below which
sets the model , colour and more

FinishI

Help I

P
(= Map File Key Att [Mame |Model Colour Point Line
- Header Key
- Basic 1|BEB TOPQ BAME BOTTOM orange line
(- Fills a|ce TOPO CHANGE GRADE | orange line
- Symbaols . .
3 |CR ROAD CROWM white line
- Tinable :
- Vertex Text Data 4 (DR TOPO DRAIM CL Cyan line
- Segment Text Data 5 | DTMEDY TOPO TIM BDY red . lire
- Pipes g |ES ROAD PAVEMENT EDGE | white line
-~ Boundaries 7 |5EC SEWER PIPE brown . line
[+ Visualization 3 5L TOPO SURFACELEVEL | orange | point
alsTM SLIRVFY STH red i
Click LB on [Finish] to exit the mapping file
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Read I Finish I Help

Click LB on Read to import the data file
Click LB onthe Add modelsto view iconﬂ to display the survey models

|qﬂnlﬂlmlwlrﬁlrﬁzlmlml.
gl Models to Add "1" T

survey ROAD CROWN

survey ROAD PAVEMENT EDGE
survey SEWER PIFE

survey SLURVEY 5T

survey TOPO BAMK BOTTOM
survey TOPO BANK TOP The models are listed
survey TOPO CHAMGE GRADE
survey TOPO DRAIM CL
survey TOPD SURFACE LEVEL
survey TOPO TIM BDY

survey TOPO WATER EDGE
survey VEG TREE

survey WATER PIPE

unknown

KN i

Select | Click LB on [Select]

—iix
B+ = af«x]a] @)% <]
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5.2  Plan View Operations
Now that we have some data, we can begin to look at some more of the Plan view features of 12d.
B
Bring up the Plan view Menu.
E::::I Adding/removing models =
In the Plan View Button Area, you will observe a '+’ and ‘-‘. This is a shorthand technique for turning
models on and off.
Click on the ‘-’ sign button with LB. A list of available models to remove from the view pops up. Pick
‘survey VEG TREE’ and click LB on ‘Select’. You will observe the tree symbols in model ‘survey VEG
TREE’ are removed from the view. The ‘+° works in a similar way to add models to the View. Practice
adding and removing models from the view with the + and -. Remember, the models are not being deleted
with the *-', merely removed from the current View. Turn back on the tree model 'survey VEG TREE'.
@ Fit
After multiple pans and zooms, you sometimes wish to return to a point where all of your data appears in
the view. This is equivalent to an AutoCAD Zoom-Extents. Click on Fit with LB to see all of your data.
._"'-:"" # Dynamic Pan
“dl
This facility allows you to move the centre of the view but retain the current zoom factor. Click on Pan
with LB. You then press down LB on a point in the View and then drag the mouse. The data in the view
will move with the mouse until LB is released.
LE Zoom
Select Zoom (to Zoom In) from the Plan View Button area with LB. Click LB on two diagonal points of a
rectangle and then click LB once anywhere in the plan view. The information will appear enlarged based
on the size of the rectangle.
MB Wheel Zoom
If your mouse has a wheel as part of the middle button, then it can be used to dynamically zoom in or out.
Simply click LB in the plan view at the point you want to zoom about and then roll the wheel forward to
zoom in and backwards to zoom out.
I@\ shrink
This is equivalent to Zoom Out. It works just like Zoom but in reverse.
L_'i\ Previous
If you click LB on Previous, the view will appear as it was prior to the Zoom. 12d always keeps the details
Page 52 May 2009
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of the previous view setting available so that you can return to it quickly. Only one level of previous view
settingsis kept.

% Toggle

There are multiple items under the Toggle Pop Up menu. At thistime, we will try only one of them. Select
Grid with the LB. A rectangular grid should appear. If you click LB on Toggle =>Grid again, the Grid
will be removed from the display.

The appearance of the grid can be changed by clicking LB on the Menu button in the View Button Area
and click LB on Settings =>Grid. You can change any of the settings in the panel. Try changing the grid
spacing from 100 to 10 in both x and y directionsand click LB on Set. You will notice that the Grid can be
turned on and off from either the panel settings or the Toggle =>Grid switch. Click LB on Finish to
terminate the panel.

Q{ Refresh

All the information on the view will be redrawn. This can aso be achieved by clicking MB anywherein
the View Title Area or anywhere in the View Button Area except over the '+’ or ’-’ buttons.

él Plot

Bring up the Plan view Plot Menu.
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5.3  Birds-Eye Views and ‘Throwing’ Between Views

We saw in Chapter 3.10 'Basic View Operations’ how to create a new View. To introduce some new
concepts in 12d, we need a second small Plan view on the desktop. Firstly resize your existing ‘Plan 1’
view to take up around 2/3 of the left hand side of your desktop.

From the main menu, click LB dviews=>New=>Plan and place a small view about 50mm square in the
top right hand corner of your desktop. This will create View ‘Plan 2'. See Chapter 3.10 for full details on
how to create and resize Views.

Note that when creating a View usiWiews=>Create=>Plan View, 12d pops up the ‘New Plan View’

panel. The View Name field will already have a ‘number’ in it supplied by 12d. 12d will always supply
you a View number that is not currently in use. If you want, you can overtype the number suggested by
12d provided the number you type does_ not curresdist (it may have been created earlier and then been
deleted. It is OK to reuse a previous number).

In the View ‘Plan 2’, use the '+’ sign button to turn on all of the models. From the ‘Plan 2’ View Button
area, click LB orzoom and click a point in the lower left corner of the View ‘Plan 2’. Before selecting the
second point of the Zoom rectangle, move the cursor into the other View i.e. ‘Plan 1'.

-loix] 1o/
B 2| =@ xf ] @ @] < o B 2| = @fx]ca] @ < o

Select the second point of the Zoom rectangle in either View. After selecting the second point of the Zoom
rectangle, you will notice the following prompt in the View Message Box

I=NEa

<View Zoom > [Select] [Dynamic] [Cancel] Select destination view - RE to cancel , D toggles dynamic

12d is prompting you to select the View you want ‘zoomed'. Click LB in View ‘Plan 1'. The zooming will
then take effect in View ‘Plan 1'.
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loix| =iol
B & =@ <X &) 4] < | B ¢ =| @] <[] a] 4] <| 2|

-

Notice that using thistechnique, it is possible to achieve a birds-eye effect where the smaller View

displays the complete model whilst the larger ‘working’ view is zoomed to an extent where it displays only
the detail that you are currently working on. You would typically do all of your zooming in View ‘Plan 2’
but have the detail updated in View ‘Plan 1'. You could even do this with different models turned on. In
the birds-eye view, you would typically only turn on sufficient detail to enable you to zoom on known
features.

It is suggested you practice zooming and throwing between Views as this is a powerful concept in 12d and
you should feel comfortable at using it.

After completing this exercise, delete View ‘Plan 2’ as it is no longer needed. You will now see a second
way to delete a View. Click LB in the View Menu button in the View Button Area of 'Plan 2’ and select
Delete andYes to confirm the deletion. The Delete View menu can also be brought up by clicking LB on
the Menu button in the View Button Area of the View you wish to delete and Bedete andYes to

confirm the deletion.

It is suggested that you maximise ‘Plan 1'.
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54  Deleting aModel

Aswe now wish to look at an alternative (and preferred) way of importing datainto 12d, we will delete the
existing models as they will be recreated in the following option.

From the Main menu, click with LB on M odels=>Delete=>Delete all models

CH Delete All Mode =01 x|
|

Delete | Finish | Help |

Delete Model |

Click LB on Delete I.-"'_"\-.I You are about to delete 14 Models from the project

" These can be retrieved from the trash bin at a later date

Delete from the project ?
Click LB on Yesto confirm

Yes I Mo I

When models are deleted they are sen to the Trash Bin in case they need to be restored at a later stage.
A trash bin icon appears at the bottom right of the 12d screen

scRL] (]

To access the deleted models double click LB on theicon or select Project=>M anagement=>Trash Bin

RI=EY
Type | Mame | Deleted By | Time | Select | Restore As
1 |model base Moel 20/03/2009 11:55 |_
_2 model  survey ROAD CROWN Moel 20/03/2009 17:24 I_
_3 model  survey ROAD PAVEMENT EDGE  Moel 20/03/2009 17:24 I_
_4 model  survey SEWER PIFE Moel 20/03/2009 17:24 I_
_5 model  survey SURVEY STM Moel 20/03/2009 17:24 I_
_5 model  survey TOPO BANK BOTTOM Moel 20/03/2009 17:24 I_
7 |model  survey TOPO BANK TOP Moel 20/03/2009 17:24 |_
_s model  survey TOPO CHANGE GRADE  Moel 20/03/2009 17:24 |_
_g model  survey TOPO DRAIM CL Moel 20/03/2009 17:24 I_
? model survey TOPO SURFACELEVEL  Moel 20/03/2009 17:24 I_
? model  survey TOPO TIN BDY Moel 20/03/2009 17:24 I_
? model  survey TOPO WATER. EDGE Moel 20/03/2009 17:24 |_
? model  survey VEG TREE Moel 20/03/2009 17:24 I_
14 |model  survey WATER PIPE Moel 20/03/2009 17:24 I_
? model  unknown Moel 20/03/2009 17:24 |_
15| [
|
Restorel Delete I Reﬁ'eshl Finish |

v

To restore amodel click LB next to the model under the Select column then click LB on [Restor €]
To delete al modelsin the trash bin (like emptying the Windows Recycle Bin)

Select Daocters Az highlight all of the models by clicking LB then RB over the top of the select
55 :|' = column. Click LB on Set to highlight the models and click LB on [Delete]
24 S:QQ =
24 jc.:,k
24 Clear
24 [ Browse waming X
e E—
74 1 Wiarning! Deleting these elements will permanently remove theml
_ You will not be able to restore them if you continue!
Are pou sure you wish to delete them? Click LB on [Y%] to
Yes Mo confirm deleting the
models
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5.5

5.6

Redraw - Fixing up aModified or Erroneous View

Whenever datais removed from a View e.g. turning off the display of amodel, the view does not
automatically get refreshed. 12d typically removes a model by overdrawing the information using the
background colour, usually ‘black’. This operation can leave the view looking speckled and unclear.

You can force the view to refresh by clicking LB on the Refresh button, or click MB in the View Button
Area anywhere other than over the '+’ or ‘-* view buttons. The whole View will be repainted instantly to
display the corrected information.

It is also possible that some of the menus may at times become corrupted. Windows is a very complex
multitasking environment and the menus are stored in memory which is being updated continuously. If
you ever get parts of your desktop that don’t look correct, you can force your entire desktop (all menus,
views etc.) to be refreshed by typing Control-R at any time. Alternatively you can refresh just any one
Menu by clicking MB in the menu title area.

Work Book Mode

The 12d Desktop has various optional displays. One of those is Work Book Mode. In this mode, tabs are
displayed on a bar just above the Status Bar at the bottom of your desktop. If you have the Output Window
in the default position (the tab at the bottom left of your desktop), the tabs bar is displayed just above the
Output Window.

R

View.

| Output Windaw

To set any 12d view as your active view just click LB on the appropriate Tab. Note that when a view is
active, the View title highlights in blue.

B+ =|af <X &) 4| <=
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5.7  Saving aProject

The changes to the Project you are working on are currently only stored in memory. To make the changes
permanent and update your files on disk you need to Save the Project. This can be done at any time by
clicking LB on Save from the Projects Menu (Project =>Save).

12d will occasionally pop up a panel reminding you ‘Do you want to save the project?

[N save Project Reming x|

| Do you want to save the project ?
ves | Cancel | Mo |

Click onYes with LB to force a Save to occur.

The timing at which this message appears is set from the Main mengjéct =>M anagement
=>Defaults. See the data field ‘Save Interval (min)’ under the ‘System Settings’ tab.

The default is every 15 minutes. You can set the time interval to zero to turn this feature off altogether.

If you ever crash out of 12d due to a power failure for instance, any changes since ysaudagteration
will be lost.

58  Exit

To terminate a 12d session, click LB rit from the Project menWP(oject =>EXxit). If you try to Exit
12d after changes have been made to your Project, 12d will remind you of the changes by prompting you
for a furtherSave operation.

5.9  Restarting 12d with an Existing Project

When you restart 12d and return to an existing project, the appearance of the desktop will be just as you
last left it. The number of Views, appearance of all models and user defined parameters are redisplayed
using the settings that are stored with the Project data.

The next time you start 12d,

the project 'Stage 1’ will W 12d Model 9.0 Beta 12 (nt.xB6) - Project Selection

appear in the previous projects Client ™
list.

Double clicking LB on

'STAGE 1’ in the list and you I |'l.|'n.=-_rsiur| |Name |Em-'. Config |Fulds

1

will be taken into the project ? STAGEL CiL
'STAGE 1.
Alternatively, if you navigate to the folder containing the project Projec] =
'STAGE 1, you will automatically get a pop up list of all available
projects in that folder to select from. STAGEL

Click LB on ‘'STAGE 1’ to highlight it and then click LB on tiselect
button. Alternatively, you can double click 8TAGE 1’ to bypass
the Select button.

If you have trouble restarting 12d, remember you called this Project
‘STAGE 1'. See Chapter 3.2 to remind yourself how to start 12d.




Chapter 6 Basic Modelling

Basic Modelling

Alternative data entry

We will now repeat the process of importing datainto 12d but this time we will use a 12d ascii file.

This option is the more common way of trasferring data from Surveyor to Designer when both parties use
12d. The ascii format will often include all of the strings with the correct model, colour and other
properties so that no mapping is required. Also atin (triangulation) can be included in thisfile format so
that the Designer has no need to create a new tin from the survey data. In thisinstance we will assume the
coding is correct but the models are different so that mapping is required. Also atin is not included.

We will import the file ‘DETAIL SURVEY.12da'. To read in the file, click LB &iile |/O=>Data

Input=>12da/4da data from the Main menu.

[N Read 12d Solutions Asc =101 x|
Asdii file Advanced [
’V File to read [L SURVEY. 12da J—‘
Map file IFARTED.mapﬁIE J
Pre*postfix for models Isuruey

IUse map file model when ptfline changes o
Allow #indude to be used N
Convert 2d,3d,4d,poly, face interface to super [

Read I Finish | Help |

&

Click onRead to read the data into 12d Model.

Turn on all of the models

Click LB on the File folder icon then browse back
up to the folder

C:\12d\9.00\Tr aining\design\getting started

basic

Click LB on the fileDETAIL SURVEY.12da

Click LB on [Open] to select the file

Select the map file icon and again browse to the
folder C:\12d\9.00\Tr aining\design\getting
started basic

and select the fIGETTING STARTED.mapfile

A model prefix ‘survey ' is again typed in to group
the survey models away from the future design
models.

=101 x|

B¢ =[] <%a] 4l % <]l
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6.2  Saving model listing to afilefor future use

Wewill now perform afunction that is only meaningful later on when we are manipulating TINS. First we
need to click on the ‘Plan 1’ view tab such that Plan View 1 is now our focus. The heading in view ‘Plan 1’
should appear coloured bright blue and it should be to the forefront.

The current thirteen models on the view are exactly the models that are used to create the 'natural surface’
tin. We will now see how to record these models in a form that can be used in the future to restore those
same models to another view.

From the Main menu click LB odiew=>M odels Save/Restore

i

Save |F‘.E5tore I . .
Type in the file namSURVEY.

Pressing [Enter] will add the extension

Filz name to Save |5LIR1-'EY.va J vml
View to Save 1 Click LB on the view icon then select
Save | view 1

Click LB on Save
| View <1> exists Click LB on Finish to exit the panel

Finishl

This file can be read at any future time by use of the Restore option. This will add the same models to a
view which need not necessarily be plan view '1’.
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6.3  Triangulation

We will now use this point and line information to create a 3d surface or TIN (Triangulated Irregular
Network). One of the conceptsin 12d isthat a TIN can be created from a single Model, asingle View or
model list. In general, you will use Views to create models since you can control which models are on
display in aView. It isimportant to understand that when creating a TIN from a View, only those models
on display in the View will be used in creating the TIN and only then if they are set to betinable in the map
file. For instance, if you were forming a TIN to represent the natural surface, you could leave turned ON
any models that represented underground surfaces prior to creating the TIN, because in the mapping file
they would be set to be non tinable.

When using a mapping file to read in data, strings can be flagged as being tinable (Breaklines) or non-
tinable. Only tinable strings are used in the triangulation. Breaklines are used to pick up the topographical
features accurately. When forming triangles, 12d ensures that every breakline has the sides of one or more
triangles along the entire breaklinei.e. triangles never cross breaklines (unless the breaklines themselves
Cross).

In this exercise we are assuming that the survey strings have been checked for errors (See Getting started
for Surveying manual)

=101x]
B | =[] <l < &) @)% < o

For the purposes of the ongoing tutorial, please ensure that all models in view ‘Plan 1" are on display prior
to creating the TIN. ‘Plan 1’ should look as shown above. Note that the points do not display when zoomed
out.
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From the Main menu, click LB on Tins=>Create=>Triangulate data

B Tronguia pt=IE

General |Da13 I Nullingl

[N GroUND | ]
[GROUND a

Retriangulate function

Mew tin name

Tin colour Igreen g
Tin style | 1 EI
Model for tin [tn GrROUND, 1 =]

Additional settings
Preserve sirings [ Remove bubbles [

Weed tin |
Cell method r Triangledata [~
Create many i

| ok -no Tin <GROUND > exists

Triangulatel Finish I Help I

[HW Triangulate a Data Sc

General Data |Nu||ir1g|

=101 i

Data to triangulate

~fal]
View F—

—

Daka polvaon

General I Data  Mulling |
— Apply nuling [~

Angle |5— .n‘j
Length 100 H
Combined angle I"?':'—fj
Combined length IE—H

[ov->ommeDy %4

=101 x|

Mull polygon

| "survey TOPO TIN BDY->DTMBDY” selected
| zmin 51.837 zmax 73.003
Finish | Help |

Triangulate]

Page 62

——

= o —— =~ >

Fill in the first tab of the panel as shown.

The Retriangulate function optionisused to construct a
function which, when recalculated, will runa
retriangulation on the tin. Place the cursor in the data
field with the LB and type inTIN GROUND’

Each TIN requires a name. Position the cursor in the
New tin name field and type inGROUND'. If you

press the Enter key, this name will also be used to fill in
theModel for tin field but with the prefix ‘tin ’ (see
panel). The TIN name is subsequently used to refer to
this specific TIN.

Position the cursor in the ‘Model for Tin’ field and type
in the suffix 1" after the name so that the model is
displayed as the TIN is created. It is permissible to
overtype this name but this is not recommended.

Click on theData tab.

As we wish to triangulate all the data in plan view 1 and
leave the tinabitily to determine which data to use, click
LB on the viewﬂ icon. Select ‘1’ from the list.

Click on theNulling tab.
Click on theApply Nulling check mark.

There are two options here, you can either set the
parameters to null the external triangles or you can use a
polygon to null all triangles outside this polygon. The
DTMBDY string will be used as the boundary for the tin.
Click LB on theNull polygon stringicon then click LB

on theDTMBDY string followed by clicking middle
button (MB) to accept the string.

Click LB on Triangulate to create the TIN. There will
be a short delay and then your TIN will be created and on
display as shown below.

Click LB onFinish to terminate the panel.

——
T = = == === <7 L

!
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=10 x|

B ¢ [=] & x| <] w) @) 4] <] o

W 1

A m.._ﬂ..x.. __F.w !
[ JLr
_f_er. i
e
A g O el
L R
S S

Note that the TIN is clipped at the selected null polygon ensuring only the surveyed datais included. Now

that we have a TIN we can display the TIN datain avariety of ways
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6.4 Tininquire.

From the Main menu, click LB on Tins=>Inquire and the Tin Inquire panel pops up.

=]

Aspect Click LB in the menu title area (where it says Tin Inquire), move the menu and
Colour Pin it with the LB. This operation is necessary to stop the menu from collapsing
Depth from height after the first menu pick.

Depth from string
Depth between tins

Height

Slope

Drop onto tin in 3d
User k

Click LB on Aspect, and the Tin Aspect Inquire panel will pop up.

[N Tin Aspect Ing - I DIEI
Tin [GROUND
| outside: tin

FinishI Help I

Move the cursor over the Tin icon button at right end of the

‘Tin’ field and use the LB to pop up a list of Tins. Double click
LB on GROUND. Then click LB in the menu title area (where
it says Tin Aspect Inquire), move the panel to a clear area of
your screen and pin it with the LB. Do rlick on the Finish
button in the panel.

i
Tin [crouno )

| outside tin

Finishl Help I

Repeat this procedure with both tHeight andSlope menu
items.

il
Tin [rouno | @)

[ slope=4.8%, 1vin 20.891, 2744’

Finishl Help I
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Once dl three panels are on the screen, move the cursor anywhere over the TIN and

observe what happens. When the cursor is positioned over any onetriangle, the three point
coordinates of the triangle are being used to linearly interpolate ‘on the fly’ to calculate the
exact x,y,z coordinates of the cursor. Also the aspect and slope of the triangle is shown in

the respective panels.

i
Tin [crounD A

| aspect=7°45'39.13"

Finsh|  Hep|

WEET
Tin [crounD a

| 2=53.978 x=42667.276 y=37215.

Finh|  Hebp|

REET
Tin [crounD &

| slope=3.3%, 1vin 29.907, 1°54"

Finsh|  Heb|

4

B ¢l=] &) <l <] @] @] %] <] =

=10l x|

Click LB onFinish on all three panels to put them away. Also click LB'#h on the Tin

Inquire menu to shut it down.

We will now look at the various ways information in TINs can be viewed.
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6.5 ‘Fast’ Contours

We now want to remove all of the models from the View except ‘tin GROUND'. From the View menu (in
the View Button area), click LB on thé Sign to pop up the Models to Remove panel.

Models to Remowe "1" x|

Click LB in the panel title area (over the words Models to
Remove), move the panel and repin it with LB so that it
doesn't collapse after each selection.

Now click the LB on the first survey model. Drag the mouse
down the list to highlight all the survey models and click on
‘Select’. Alternatively, you could double click LB on each
model in turnexcept ‘tin GROUND'. Click LB on‘X’ to shut

D! down the panel.
VATER EDGE

urvey WA

tin GROUN

Select I

-1of x|
Elilglglﬁl%lgl = Now from the View buttons,

Culing [off] click LB on theToggle
m.: Line:fﬂes [ori] button to bring up the Toggle

Sewer [nfa] menu.
7 Text [on] k
J.-:'Ej":'{;‘;' Vertices [n/fa] b ) )
7 Vertex indices [n/fa] » | Then click LB onTin
Z values [n/a] r contours. You should see
String names [n/fa] } the following red and green

1 i Rl S contour lines appear.
i Arc centres [n/fa]

" Tin contours fa/a
Tin edges [n/:

Tin flow [nfa] @
Tin solid [n/a] L
Grid [off]

| Rasters [nfa]

L7 Pointid's [nfa] »
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=10l x|

If you click Toggle=>Tin contoursagain, the View will revert to the ‘green triangle’ display.

The appearance of the contours can be changed by clicking LB on the Menu button in the View Button
Area. Click LB onSettings=>Tins=>Contours and the following panel will pop up.

=

View |1—§
Craw triangles contours v
Continc |1— H
Cont ref I':'— H
Cont colour Ire.j—g
Bold inc s ‘H
Bold colour Igreen—g

|
Set I

Finishl Help I

You can change any of the settings in the panel
including colour. Click LB on the colour icon

at the right end of the contour colour field to
see a popup list of available colours. Select one
by double clicking LB.

Try changing the contour increment (spacing)
from 1 to 5 and the bold increment from 5 to
25. Click LB onSet to activate the changes
You will notice that the ‘Fast’ contours can be
turned on and off from either the ‘Draw
triangles contours’ tick box panel setting or the
Toggle=>Tin Contours switch.

At the completion of experimenting it is suggested that you put the settings back to their default values (as
above) at this time.

Click LB onFinish to terminate the panel. Your new settings will remain in effect indefinitely until

changed.
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6.6

‘Fast’ Flow Arrows

It is recommended that you turn on the drainage models for this exercise. From the View menu (in the
View Button area), click LB on the+* sign button and double click LB on ‘survey TOPO BANK
BOTTOM’, ‘'survey TOPO BANK TOP’ and ‘survey TOPO DRAIN CL. Make sure that the ‘tin
GROUND’ model is also still turned on. The easiest way to confirm this is click LB or gigri button
in the View Button Area and look at the list of the models that doeitdirned off. Click LB on th&X’
button to terminate the list.

Now from the View menu, click LB on Toggle=>Tin contoursthen Toggle=>Tin edgesThe purpose of
thisisto outline each triangle. Then click LB on Toggle=>Tin flow. You should now see an arrow appear
at the centre of each triangle representing the direction of water flow.

Try zooming in on a section of the model for a closer look. When you have finished zooming, click on Fit
to again fill the View window.

1 =101.x]

Bl2=|a] <] a] alx <| s
JLRANEY J /

The appearance of the flow arrows can be changed by clicking LB on the Menu button in the View Button
Area. Click LB on Settings=>Tins=>Flow Arrowsand the following panel will pop up.

ahdds = =101 | You can change the size of the arrow
View - E heads and their colour. Click LB on the
I

Draw triandles f colour icon for the ‘Colour for arrows’
s field to popup a list of available colours.

Arrow length (w) [10 e Select one by double clicking LB.

Colour for arrows [darkgreen | = Try changing the arrow length from 10 to
[ 5 world coordinates (in this case metres).

set | Finishl Help |

Click LB on Setto activate the changes. You will notice that the Flow arrows can be turned on and off
from either the ‘Draw triangles flow’ tick box panel setting or Tloggle=>Tin Flow switch.

Click LB onFinish to terminate the panel. Your new settings will remain in effect indefinitely until
changed (for this project only).

Click bothToggle=>Tin edges andToggle=>Tin flow again and the View will revert to the ‘green
triangle’ display.
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6.7  Perspective View
We will now look at the perspective view facilitiesin 12d to examine the surface we created above.

Create a new perspective view. Click LB on Views=>New=>Per spective OpenGL from the Main menu
and a new view pops up. Alternatively by selecting Views=>Cr eate=>Per spective OpenGL view from
the Main menu, apanel pops up.

EN New Perspective OpenGE =101 x| If necessary, put the cursor in the View
View name [z g name field, backspace over the existing
| entry (or use the Delete key) and type ‘2'.
= Click LB on Create.
Createl Finish | Help |

Note the new view is created immediately and is placed over the top of your existing windows.

You should use the standard windows features to ‘Tile' the views. Click in the view title area for ‘plan
view 1’ then selectVindows=>Tile Vertical

: Project FileIj0 Edit View Models Sirings Tins Survey Design Draftng Flob  Report Utiities User Window Help

| | | N S| N 7 - | o | 0 o | e
[T xSl = 5T oI Al 18, 2L KLOLEL

[ WEEjE —ioi
|Blel=lal < el alx < s Bl 2] =& x| =@l 2| x| & 2] 3] 4] | <] o

s aute
.......... Edit func *
Edit data

Recalc  »
Recalc all
User r

Edit chain ¥
Run chain ¥

I/

B |2 | 4 b
[ |[cap]num][scre][ ] ,
Qutput Window

BpDFRERS

Your overall screen layout should now look something like this.
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The view buttons on the Perspective view are:
=101 |
Bl 2] =]l x| x| a| 4| x| e 7] 2| 2] @ <] =)

A A A A

Menu Pan Toggle Walk
Add Window Eye Drive
Remove Shrink Orbit Refresh

Fit Previous Joy Plot

We now need to add the TIN to the perspective view. In the View Button Area of ‘Perspective 2’, click LB
on the'+" sign button and double click LB ontin GROUND. Click LB on the Fit icon. Your Perspective
view should now look as follows

[ -loix]
B+ =&)< &l @ % & #| 3] 4] @[ <] S|

e
Ve




Chapter 6 Basic Modelling

Joy Panel

The Joy (short for Joystick) provides a quick way of orientating your eyein relation to your data when
manipulating a Perspective view.

The Joy panel is accessed from the View Buttons Area. Click LB on the Joy button in the View Button
Area of ‘Perspective OpenGL 2’ and they View panel appears.

o e 4
View |2—g Try clicking LB onln andOut icons

Move IEE— EI
Mode Is;:.— zl @ a

Angular step |15n—£j and observe what is happening. You eye is moving inwards or

ds from the data.
ﬂ outwar
e] 3]
hd

Distance |mn—ﬂi & &
i <] : o

Finizh Hel . .
LI ﬂl If you get lost or zoom in too far, you can always start again by
clicking LB onFit in the View Button Area.

Also try Up, Down, L eft andRight. icons

The angular step between each up or down step defaults to 15 degrees. You can change this if you want
smaller increments by entering a new value in the Angular Step field.

Similarly, the Distance changed on each In/Out movement defaults to 100 (metres in our case as all data
is in metres).

The easiest way to reset a view so that you can see all of the data is to clickltBrom the View
Button Area.
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6.9 Orbit Panel

The Orbit is another way to orient your eyein relation to your data when manipulating a Perspective view.

The Orbit panel is accessed from the View Buttons Area. Click LB on the Orbit button in the View Button
Area of ‘Perspective OpenGL 2’ and tBebit panel appears.

{554

With the ‘Orbit’ radio button selected use the LB to rotate the image in

~Mode the perspective view.
% Orbit ) ) ]
 Pan You can use the middle button wheel at the same time to zoom in and out

in the perspective view
i~ Zoom

" Zoom to Window
" Shrink to Window

= Swivel Camera

If you get lost or zoom in too far, you can always start again by clicking
LB onFit in the View Button Area.

The easiest way to reset a view so that you can see all of the data is to
click LB onFit from the View Button Area.

Flip Orbit Direction N
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6.10 ‘Fast’ Meshes in Perspective view
We will now see how to quickly display the TIN in mesh form.

From the Perspective View menu, click LB on Toggle=>Tin mesh. You should see a coarse rectangular
grid of red and green mesh lines appear.

[ -inix]
Bl =[a] ¢[x]&] % % & 2] 2] 4] ©] <] 5]

N

The appearance of the mesh can be improved by reducing the mesh spacing. Click LB on the Menu button
in the View Button Area of the ‘Perspective OpenGL 2’ view and then click LBettimgs=>
Tins=>Mesh. The following panel will pop up.

i

View |2—§ Change the settings to those shown in the panel.
Change the mesh spacing from 100 to 10 in both

SEN T ECET I x and y directions and bold x and y spacing from
Mesh x [10 H 1000 to 100. Click LB orset to activate the
Mesh y 10 _H settings.
Bold x |1I:|D—E You will notice that the Mesh can be turned ON
Bold I— and OFF from either the ‘Draw triangles mesh’

U 100 .H tick box in the panel or from the View menu via

Mesh colour [dark green 5 the Toggle=>Tin Mesh switch.

Bold colaur ||:Iark red g

| values set

Set Finish| Help |
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Click LB on Finish to terminate the Mesh settings panel.
(D RI=IEY
B 2| =|al x| al x| & 7] 3| 2] ©] <| 3]
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The effect of the creeks superimposed on the TIN (shown above) is created by turning on the Drainage
models. Click LB on the+’ sign button in the View Button Area and double click LB on ‘survey TOPO
BANK BOTTOM’, ‘survey TOPO BANK TOP’ and ‘survey TOPO DRAIN CL'.

Note that 12d always displays the models in the order that they are turned on with the ‘+’ and *-* buttons.
Thus to get the effect of survey DRAIN CL (and any other models) superimposed on your TIN, you first
turn all models off, then turn the TIN on first and then any other models to be superimposed last. Note that
clicking LB on the Menu button in the View Button Area for ‘Perspective OpenGL 2’ and selecting

M odels=>Remove all models is a fast way to turn all models off.

The above perspective view orientation will stay as set indefinitely unless changed by further Joy or
equivalent perspective view operations.

Toggle off the tin mesh from the View menu via freggle=>Tin Mesh switch.
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6.11 Contoursin Perspective Views

Sometimesiit is useful to display contoursin perspective views. You do this from the Toggle button.
Simply click LB on Toggle=>Tin Contours as before.

=101.x]

B 2| =&l <% @]l x| & #| 3] 2| & <| 2|

The contour spacing and colours of the Perspective view can be changed just as we did before in the Plan
view. Thistime however you would click LB on the Menu button in the View Button Area of the
‘Perspective Open GL 2’ view. As before then click LBSattings=>Tins=>Contours. See Chapter 6.5
for more details.

Click Toggle=>Tin contours again to revert to the ‘green triangles’ display.
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6.12 Shaded Views

Itisalso useful to view a perspective as a colour shaded view. 12d has the ability to define up to 10,000

colours and use these to create a flat shaded view. During the shade, 12d will find and use the

‘colours.12d’ file supplied with the tutorial. The angle that each triangle makes with the sun (a point light
source at infinity) is used to click LB on a different shade of green. The angle of the Sun can be varied but
45 degrees (the default) gives the maximum contrast.

To quickly shade all the TINs on the perspective view, simply click LBagyle=>Shade.

[ ol
Bl 2| =|a| <% &] a] 4| & #| 2] 4] <] 5|

To access the Shade View panel to modify the shade settings, click LB on the Menu button in the View
Button Area of ‘Perspective OpenGL 2 and then click LBSettings=>Shade.

i

View I-’—'—E Clicking LB in the ‘Shade tins’ field tick box will toggle on:an
off the shading. A tick indicates the shade is activated.

= : Click LB on Set to create the shaded view. All TINs in the vie
S |5L" position by time | will be shaded using the faces in order furthest to nearest the
viewer. This has the effect of removing faces that are hidden
g ,;éﬂ from view.

Click LB onFinish to terminate the panel.

Now every time the view is refreshed or the view changed, the shaded view will reappear.

To get back to a ‘green triangles’ rather than a shaded view, click 0Bgghe=>Shade to toggle the
shade off.
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String Picking Concepts

Wewill now investigate picking concepts and how the mouseis used to interact with 12d when pointing to
and selecting items on your screen. Initially, do all picking (i.e. mouse clicking) with the LB. Thisusesthe
12d Model Tentative pick. Later we will 1ook at Fast picking using MB.

In plan view ‘1’ turn on all the models except the triangulation (tin GROUND).

Zoom in to the left dam. Your overall screen layout including the ‘Plan 1’ view should now look as shown
below.

:Ejud Model 9.0 Beta 12 (nt.x86) - Project "C:\12d\9.00\Training\design\getting started hmc\STAGEl\S:( 1" - o
 Project Filelf0 Edit View Models Sirinos Tins Survey Desian  Drafting Plot Report Utlites User Window Help

| | | N N T — - e [ -
T xsffe /x| sfT offF alfx - BL DL L

=lolx]

+, =101 x| [FER =10l

glﬁﬂﬂﬂﬂﬂﬂﬂﬁﬁ@ (182 =] @) | <] e 4| ] 2] 3] 4] @] <] =]

o.

L&

O,

i

@,‘

)

s =

&,

<.

O | vccalet

,,,,,,,,,, Auto 3

.| S

[T, | Recalce »

Ej‘ Recalc all )

=

&,

A [ 2| ap

i, |[capumllscru][]

Output Window
Whilst the ‘string picking’ concepts are used throughout 12d, especially during construction of design
features where we want to connect into existing geometry, we will learn about them by example through
the relatively simple ‘String Inquire’ feature.
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7.1

String Inquire
String Inquireis used to inquire and view the details of atypical line (i.e. string) that is already present in
the View. From the Main menu, click LB on Strings=>Inquireto bring up the following panel.

(1]
Click LB on Pick and then move the cursor anywhere over

| one of the bank strings and click LB.
pick| Finish|  Help |

NOTE: the Sring Inquire panel can also be brought up by pressing the F2 key. This has been defined in
the standard 12d Model function key short cuts (userkeys.4d).

_ipix
B+ =[e] =] a] &% <]

,aﬂ""'&“m.
e -L_"\-..
e If your Snap settings are still set to their
default values, you should see the line go
white (shown here as red) and ayellow
(shown magenta) sgquare box appear at the
last location of your cursor when you

clicked LB.

If you placed the cursor over aline:

=101 x|
ﬂﬂﬂﬁl@lﬂﬁlﬂ% If you placed the cursor over a point

= connecting the line segments:

e e .
e If you happened to snap to a point on the

line rather than the line itself, you will see
the line go white (shown red) and ayellow
(shown magenta) diamond appear at the last
location of the cursor when you clicked LB.
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In either case, an Information panel will pop up as shown at right

Inform x|
Function
Type = File Input

(provided the Info tickbox is set ON - see Chapter 7.4 'Snap Settingsiption =Read 12d Solutions Asci Data

It advises such information as the name of the Model which contains

E = 09 May 2009
Im& = 17h 00m 00s

selected string (survey TOPO BANK TOP), the string name (TBR), the-
type of string (Super). The colour, line style and number of points in tRgnment =
line are also returned along with it's length.

Model = survey TOPO BANK TOP
Mame = TBR
Stringno. =8

The x and y coordinates are those of the cursor at the time of the Strigg - 5 per

‘pick’.

Colour = orange

Line style = BL
In this case the panel shows that the string was accessed via a ‘Poirft/ine =line
f #Fpis=7
shap-. # attributes = 1
Length = 58.637

If you haven't moved the cursor very far and now pick with the LB

Vertex id = 2289

again, you will notice that the Information panel changes, the string Line snap =

goes back to its original orange colour and the cursor is now replace@:

42523.362
36971.6585

with a yellow (shown magenta) circle. 7 =67.068
Prof ch = 52.015
=1olx| e
B 2| =[] x| %] @ ] %] <] o) o
_?_J,J;ﬁ__“q Type = horizontal line
e g This Length = 15,565
H“%ﬁ sequence
k‘““hﬂ may seem strange at first. What has
By happened is that the first pick located a
string within snapping distance of the
cursor so the string ‘highlighted’ in yellow
\ and the Information panel for this string
"a popped up. The pick location showed a
‘a\ 7 diamond to indicate that a ‘snap to the
N = T nearest point’ had occurred. 12d is in
. f.ﬁ”/ effect asking you ‘Is this the string you
\ e want?'. To reject the currently highlighted
j/ string, withoutmoving your mouse,
i simply pick with LB again.

The second pick couldn’t find any more strings to snap to (adjacent strings were outside snapping distance)
and so no more information panels popped up. Instead, a circle showed at the pick location to indicate that
a ‘shap to the cursor’ location had occurred i.e. the only thing that 12d could find at the pick location was
the cursor.

The above sequence will only happen this way if the snap settings are in their default setting i.e. points,
line and cursor ON. See below for more about snap settings.

Now if you try to click LB again on the same string, you will only get the yellow circle indicating a cursor
shap. This happens even if you try to pick it multiple times.

The reason for this is that 12d only ever gives you one chance to snap to a string in any one picking
sequence. Any strings already rejected during the pick sequence will be igifoequlirpose of this

behaviour is so that if there are (say) three lines one on top of the other, it is possible to sequentially snap
to each one in turn by looking at the Information panel details as you perform each LB mouse click. The
fact that we could only snap to one string confirms that there is only one string present at this location.

A quick method of restarting a pick sequence when a string is highlighted, is to move the mouse (i.e.
cursor) a short distance from the last pick point. All strings can then be picked again. The next section
shows how the mouse buttons can also be used to restart a pick sequence.

To terminate the String Inquire i.e. this pick sequence, click LBipish in the String Inquire panel.
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7.2  Useof Mouse Buttons and Enter Key when using Tentative Picking
The three mouse buttons and the Enter key all have a function when picking strings. Those functions are

LB - Left Button Select the nearest string

MB - Middle button Accept the current ‘highlighted’ string. This will also terminate the
current pick sequence.

RB - Right button Bring up the Pick Ops menu

Enter key Accept the current ‘highlighted’ string. This will also terminate the

current pick sequence. This is the same as MB and is very useful if

you only have a two-button mouse (not advisable).

7.3  Pick Operations Menu viathe Right Mouse Button

We will now focus on the use of the RB. Repeat the above picking sequence but now after getting the
yellow square cursor (i.e. picking the string), click the RB and the Pick Ops menu will pop up

Pick OpsiEd|
Segment 6 P
Click with LB onRestart. This resets the pick sequence to start over as if the
Accept previous pick sequence had never occurred.

Restart

Typed input If you now try to click on the string with LB, you will notice that the string can now

be picked again with the LB. The lesson here is that if you ever get confused during a
Find by name picking sequence, the safest way to get operational again is to put up the Pick Ops
Info menu, seledRestart and start over from the beginning.

Vertex ID
Chainage
-{n) points
+n) points

Intersect
Perpen
Snaps Cad #

Cancel

TheAccept menu item needs special mention. During a picking sequence, once you have located the string
you are after, you normally terminate the sequence by clicking the MB. This accepts the current string and
terminates the pick sequence.

The Accept menu item has the same function as clicking the MB during the pick sequence i.e. it is used to
indicate to 12d that the string found is the one that you wanted. If you are using a 2-button mouse, this is
another way around the lack of the middle button (using the Enter key for accepting was described in the
previous section). You can accept a string by using the RB to put up the Pick Ops menu and click LB on
Accept. If you have a 3-button mouse, it is easier to use the MB to accept the string directly.

Thelnfo menu item also has a special function. The Information panel that pops up when a string
highlights is displayed temporarily. If you move the mouse cursor out of the panel, the information panel
will disappear. This occurs even of you don'’t click any mouse buttond.nfbenenu item is used to pop

up the Information panel (again) of the currently highlighted string.

The Cancel menu item is used to terminate many of the operations that are recursive. For instance when
creating a string, 12d assumes that it will involve multiple line segments so it stays in create mode after
each segment is placed. After the last point on the string is placed, use the RB to pop up the Pick Ops menu
and click LB onCancel to terminate the creation.
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7.4  Snap Settings

In the context of String Inquire, the snap settings are used to selectively choose from 12d data sets when
inquiring on existing items. The snap settings can be toggled on and off from the snaps toolbar.

Snapstoolbar

[Ef] 12d Model 9.0 Beta 17 (nt.x86) - Project "C:\12d\9.00\ Train

Project  File YO \Edit WView Models 5trings Tins  Surn

[ ———
IFTC x[cl[c a]t[sllT ol[F allxk ™

. [T

The snap settings can also be set from the Snaps menu under Utilities on the Main menu. Click with LB on
[Snaps Ops] to pin up the Snaps Ops menu

x

Snaps

Snaps (Vert) You can select either Snaps or Snaps (Vert).
Cogo [

MEW o D

Select accept button

Asyou use 12d you need to access the snap settings frequently, so it is convenient to | eave the snaps menu
on display at al times. To minimise menu clutter, the Snaps toolbar and Snaps (Vertical) are merely
abbreviated forms of the full Snaps menu. They take up less room on your screen and hence are useful to
the experienced user.

Snaps tool bar

[FIL x| elfc w|T|sfr pifF Ak

Point

Line

Text

Grid

Cursor

Height

Vertical snapstoolbar Tin
Segment

Info

Datatip

Fast pick

Fast accept

Fast snaps cad accept

Lists all strings within snap tolerance

[k

o Tefaf= el

e el

I=

At any one time each snap setting is toggled either ON or OFF. For the Snaps toolbar and the Vertical
snaps menu, the snap setting is ON when the button is depressed or appears clear and OFF when the button
appears raised or blue. The settings shown are the default settings when starting 12d.
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If you are new to 12d, it is easiest to use the full snaps menu until you get use to the abbreviationsin the
Snaps toolbar.

From the Main menu, click with LB on Utilities=>Snaps=>Snaps. Move the Snaps menu to the bottom
left corner of your screen to get it out of the way.

On the Snaps menu, at any one time each snap setting is toggled either ON or OFF. If atick appears, the
snap setting is toggled ON. The settings shown are the default settings when starting 12d.

=

Ent _Ip At this stage we will focus on 4 of the first 5 boxes: Point, Line, Grid and Cursor.
Line v Upon a successful snap, each snap type returns a unique appearance.
Text N Point Snap - diamond

Grid N Snaps to the nearest point or end of line

e M Line Snap - square

Height "] Snaps to the nearest line

Tin ™ ) .

Tin r Grid Snap - circle N . .

P r Snaps to the nearest grid intersection point

Mame ™ Cursor Snap — circle

Model ™ Snaps to the mouse cursor (X,y) position. Thisis used when drawing freehand.
Tolerance 20

Pt tolerance 10

Info [+

Data tip n

Fast pick [+

Fastaccept |

Fast cad [w

Display many [~

To change a snap setting, click LB in the snap setting box or on the text describing the snap (e.g. P). The
setting will toggle ON or OFF.

As shown above, it is possible to have multiple snap settings on simultaneously. For instance, if you want
to be able to select a line on either ‘the line’ or it's ‘end points’, you need both Point and Line snap ON.

You can generally leave Cursor snap ON. Most times, if all other snaps fail or are not set, you want the
mouse cursor position returned. This is useful when freehanding into 12d strings that are not connected to
existing features e.g. the centreline of a new road. If you don’t have Cursor Snap ON, you will get a
‘Failed Snap’ error message whenever all other snap settings fail.

Near the bottom of the Snaps menu is an ‘Information’ tickbox labldfed If this box is NOT ticked, the
Information panel will NOT pop up as each string is selected.

Above the ‘Information’ tickbox is the menu iteft tolerance 10. This figure indicates the current point
shnap tolerance setting is 10. To change the snap setting, clRtktoler ance 10 with LB and the
following panel pops up

TaTk
The point snap tolerance is measured in screen pixels. In
Tolerance |1|:|—E . )

1024 resolution, a point snap tolerance of 10 represents about
| tolerance set one hundredth of your screen width. If point snap is set, then
Finishl Help | th(T clf)sdest vertex within this distance of the cursor will be

selected.

To change the tolerance, lock the cursor inTierance field by highlighting (double clicking on) the
existing text, press the Delete key and type a new Tolerance value. Click 3B tonactivate the new
setting. Click orFinish to terminate the panel.
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Similarly for the Tolerance menu item - click on Toler ance and the Shap Tolerance panel pops up

NOTE - When Point snap is set on, any vertex of a string within the point snap tolerance box around the
cursor when LB isclicked, is considered for selection before any other type of snapisconsidered. Centres
of circles, centres of arcs and arc end points are considered to be vertices.

When Line snap is set on, the cursor only needs to be within the snap tolerance distance of any visible
segment of astring when LB isclicked, and that string is considered for selection. Also arcsand circles are
considered for selection.

/ F—- - — — — — — — 4 \
snhap tolerance

pointsnap | -
tolerance

line snap position

this vertex is selected rather
than the line snap position
because it is inside the
point snap box

L
\ Point Snap Box and Snap Box J

In the area between the point snap box and the snap box, vertices and line snap positions are treated
equally and the closest one to the cursor is selected.

To practice this further, do aFit on your current View. Pick afeaturein the view where lots of lines meet

and without moving the mouse, do a series of ‘String Inquires’ by repeated use of the LB and observe how
12d will snap to adjacent items near to the mouse cursor. Note the cursor shapes returned that indicate that
sometimes you are getting a ‘Point snap’ and sometimes a ‘Line shap’.

Remember points are just a special type of string..

7.5  Modesand Snap Settings
Whilst it may appear obvious, it is important to remember that you can only snap to data that is currently
on display. Models that are currently turned off will not participate in the selection process during
shappinglf you find that you are snapping to unwanted items, consider turning off models that are
irrelevant to your current operations

7.6  Fast Picking
To Fast pick a string, simply move the cursor near the stringcioit M B or type <enter>. The nearest
string to the cursor satisfying the snap conditions is selected.
Hence usingv B alone replaces a LB followed by an MB.
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1.7

N pefaults o ]
Trash Settings | Mare Settings
Default Settings | System Settings

Colour IEI—E
Paint colour Iyelln:nw—g
Tin colour Igreen—g
Contour colour Icyan—g
Contour beld colour Irrﬁng
1/0 ruil height [ess  ed
Text height (pixels) Iﬁ—ﬂ
Chord/Arc tolerance IM—E

-

Culling

Culling size {pix) I4—E
Corner angle II:I':'—‘@j
Weed tolerance ID—H
Section view exagg IW—E
Perspective view exagg |1—H
Cut valume sign ImTEl
|

load| Set | ‘write] Finish| Help |

Modifying the String Highlighting Colour
12d has various default parameters for the display of dataincluding the string highlighting colour. Thisis
the colour a string is changed to whilst it is selected.

The default highlight colour iswhite but thisis not be very useful if you want to draw stringsin white, or if
you use awhite background colour. In either case, it isimportant to change the highlight colour to a colour
other than the white.

To check the highlight colour for the project, we select from the main menu Project => Management =>
Defaults and the Defaults panel pops up.

From this panel, the user can change various parameters for this project that 12d uses for calculations,
display and data handling.

To change the default highlight colour, select the Systems Settings tab by clicking LB on the 'Systems
Settings’ tab.

May 2009
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The following panelshould appear:

ioix

Trash Settings | Mame Settings I
Default Settings System Settings

Angle mode W 2'
Cross size (pixels) |3—E
Cross size {mm) [ts ‘E
Highlight crose size IS—E
Highlight cross colour WE
Highlight colour IF;
Digplay colours IIG—E
Save interval (min) |15—E
Points per sfring Imm—E
Display predsion |3—E
Box precision |4—E
Formula precision |14—E
Popup length IEE—E
Display reports [ Display editinfo [
Printreports |v  Plan crosses H
Send plots [¥  Function results v

| defaults updated

Load| Set| ‘write| Finish|

Note that the Highlight colour is set to white.

To change this, LB click on the colour icon adjacent to the Highlight colour input box and select another
colour such as cyan from the colour choice box. Then press Select on the colour choice box panel. Colours
can more quickly be selected from the choice box by double clicking LB on the desired colour - the Select
button is not required.

To set the current values for the defaults press the Set button.

NOTE: When anew project is created, the values in the Defaults panel are loaded from the set-ups file

defaults.4d which 12d Model looks for on start up in the standard 12d location (for more information on

the search order, see Appendix J 'Set Ups’ in the on-line Reference manual). For an existing project, all the
values in théefaults panel are saved with the project so if any have been changed in the project after the
project was first created, then the defaults for the project will differ from those deftiuéts.4d file.

If you wish to keep the current defaults for a project to use as the initial defaults for future new projects,
you can save the fildefaults.4d to a suitable location by clicking on tiiite button to bring up the
Write Setup File "defaults.4d"panel.
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X write Setup File "defaults.4d" o [m] S

=" Found Falder (Read onlyd
ZyiProgram Filest 12d1 2dmodeli 2, 00iset_upsidefaults, 4d

—{* Current folder
C:412d\9.00%Training \design\getting started basic\STAGE1

—{" User folder
i 12dy e, mouser

—{" Other folder
Folder |C: Y12d'g.00%Training\designiget _I
write | Properties| Finish | Help |

Specify where you wish the defaults.4d file to be saved and then click on Write.

In this example select the Current folder. If you wanted the changes to apply to any new project you create
then ou would save the changes to the ‘User folder’ as shown above

Click on Finish to close the Save Setup File panel, and then Finish on the Defaults panel.
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8.1

Creating Strings with CAD

We will now investigate creating strings using the CAD options. We will create points (one point strings), a2
point line (single segment string) and a line string (multiple segments in the string).

First we will create a new plan view to work in.
From the main menu, click LB on Views=>New=>Plan. This will create View 'Plan 3'.

Maximise the view by clicking on thidaximise icon on the top right hand corner of the view or by double
clicking on the plan view title area.

Minimise Maximise
- |I:I|3<r|
Close

Creating Points

The CAD options to create points, lines etc. can be done by using the main menu system or by the use of the
CAD toolbar, which is displayed on the left of the screen at start-up. Regardless of the method used to
activate the CAD commands, the CAbntrolbar as outlined on in Chapter 4.5 will be used to define the
characteristics of the created elements. We will change the valuesconthelbar as follows.

name colour linestyle tinability

@kzm E“blue Ehﬂ ﬂh E| §| Elil

model height weight same as

Click LB in the model field and type in ‘CAD'. Click LB on the colour icon and choose the chliegifrom
the choice box by double clicking dfue in the pop-up list of colours. Enter '20’ into the height box and
leave the linestyle type as 1.

To create a point string (i.e. one vertex string) we will use the aldar flyout. Pick the points section of
the toolbar by clicking LB over the create point symbol and keep LB depressed.

RO P EE L RN L aeh R

2
The pointsflyout menu is displayed which has all the options in the points section of the CAD creation tools.
This is displayed as a horizontal bar consisting of all the icons that make up all the options in the points section

of the CAD tools. Whilst holding down LB move the cursor over each of the icons armbltie function
tells what each of the options does.
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To select an option, keep the LB depressed until the cursor is placed over the specific option you want and
then release the LB. We will select the’ Create Point’ option which is thefirst icon in the flyout.

e
"

Create Point

On selecting the Create Point option, or any other CAD option, the user is prompted for the relevant datain
the screen message box located on the bottom left hand corner of the 12d Model application window

E&l: [ s

Pick position= [picks] [fast] [Menu]
/{ Output Window |

Message area

The user can select a position with the mouse and on accepting that point (Middle mouse button or enter)
the point is created at the selected position. The model, colour, height etc. are defined in theCad
Controlbar.

The snap mode will influence the mouse selection. For example if cursor snap is on, the user can choose a
position not yet defined. If point snap is on and the selection snapsto an existing point, the option will
place another point at that location. Ensure that the cursor snap is activated in the snaps toolbar. Click LB
at a position roughly in the middle of the view.

~ioix
(Bl & =& || & @ %] <] =

General
Cursor snap =
X =60.735
Y =27.830
+ye =

Click MB. The point is then created with the model ‘CAD’ being added to the view automatically.

_ipixi
Bl 2| =&l << &] 4] %] <| 3]
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To see the height of the point we must toggle on the Z values. To do this click LB on the toggle button on

the view menu to bring up the toggle menu. Then click LB on the 'Z values[n/a]’ position. Don’t walk
right on the arrow near this position. This is to specify individual models to turn the Z values on or off. By
clicking LB on the Toggle menu, you turn on (or off) all Z values in that view for all models.

e ] =] &g @l @l ol
Culling [off]

Linestyles [on]
Sewer [n/a]

Text [on] 3

Vertices [n/a] » /

Vertex indices [n/a
A/]/:/

=10l x|

ClickLBon'Zvalues’

7 valyes [on]
,fi:- Stri mes [nfa] *
+ Attributes [n/a] 3

Arc centres [n/a]

Tin contours [n/fa]

Tin edaes [n/a]

Tin flow [n/a]

Tin solid [nya]

Grid [off]

Rasters [n/a]
Pointid's [n/a] 3

/
The Z value is then shown near the point that we created.

The default colour for the height text is yellow. To change the colour of the height text so it clearer we can
click LB on the menu icon from the view menu to bring up the plan view menu. From that menu we can
click LB on Settings=>Z values=>Singleto bring up the& values For Plan View panel. From this panel,
select the colour icon and then select the colour red by double clicking LB on the red colour. It should like

as above:
X 7 values for Plan View o [m] S

View |3—§
Mode | N ﬂ

Draw z values

v

Colour Ire.j—g
Text style |1—I|
Height (p) O H
Height max () ID—H
Height () P H
pngle r—
Offset (p) O H
Offset () e

Decimal places

Show null 2's

E =
=

| default values retrieved

Set ISize maxl Resetl Finish I Help I
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Then press Set on the panel to set that colour. Finally press Finish to close the panel.

The change is made only for view 3. Any other points added to the view will now have their height text
shown in the red colour.

There are various ways of selecting aposition when creating a point. Specification of aposition can also be
done by the direct input of the xyz coordinate of the point by pressing the space bar to bring up the enter
XY Z panel or by typing of the value to bring up the XY Z panel. The user then entersthe X, Y and Z value
into the box separated by a space. e.g. 200 150 40. As we have already set aZ value in the CAD
controlbar, you only have to specify a X and Y value into the box. NOTE: The Z value will default to the
value entered into the CAD controlbar whether or not it is specified in the XY Z box. If no height value
existsin the CAD controlbar or the XY Z box, then avalue will be interpolated if possible, otherwise a0
value will be assigned.

We will again create a point by using the CAD toolbar.

Firstly, change the Z value in the CAD controlbar to '50’. Then repeat the steps outlined above to choose

the Create Point option. Instead of selecting a point with the mouse we will type in the coordinate values.
To pop up the XYZ box, press the spacebar. Then type into the box, 200 100 and then press the enter key.
We did not have to specify a Z value in XYZ box as it was already defined in thec@aidlbar.

NOTE: A space must be placed between the X and Y values.

MeEnterxYZ: x|

Enter XY 7 : |2|:||:| 100

A new point is created. Click LB on the Fit icon on the view 1r @l\ to fit the data in the view.

It should now look like as shown below:

=101x]
B¢ =laf«x]a] @)% <] s




Chapter 8 Creating Stringswith CAD

8.2

Creating Two Point Lines

We will now create a simple one segment line. To do this we will use the CAD toolbar flyout. Pick the
lines section of the toolbar by clicking LB over the create line symbol and keep LB depressed.

B2 =lal<x]al %

— ;gffl:?g}*:vﬁél-
Lines section ]| .
of CAD toolbar o

N+

Thelines flyout menu is displayed which has all the optionsin the lines section of the CAD creation tool.
Select the ' Create Line' option which isthefirst icon in the flyout.

On selecting the Create Line option, the user is prompted for the relevant datain the screen message box
located on the bottom left hand corner of the 12d Model application window

B |2 | |
=Pick first position= [picks] [fast] [Menu]

_— | Output Window |

Message area

We will pick a position with the mouse to define the start of the line. Pick a position with LB about
halfway between the two existing points and then MB to accept. After accepting the start point, the user is
told in the message areato pick the end of the line. You will also notice when you move the mouse around

that a line is drawn 'rubber banding’ to the cursor position. We now select a point going south east to

define the end of the string with LB and MB to accept. The created string will be shown given the
parameters given in the CAntrolbar at the time of construction.

—ioix
B 2| =[a] <% a] 4| x| <] s

&
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8.3

Creating Line Strings

Wewill now create a multi-segment string. To do this, we will use the CAD menu from the main menu
system rather than from the CAD toolbar

From the main menu, click LB on Strings=>CAD=>Lines=>Line string. The Create Line String option
will now be running. NOTE: These options have no panel assigned to them.

The same option can be started from the CAD toolbar aswe did for the Create Line option except we
choose the Create Line Sring icon from the flyout.

On selecting the Create Line Sring the user is prompted for the relevant data in the screen message box
located on the bottom left hand corner of the 12d Model application window

1|2 s
<Pick start position for string = [picks] [fast] [Menu]
—
Message area | Output Window |

We will pick aposition with the mouse to define the start of the line. Pick a position with LB any where on
the view and accept with MB. Then move the cursor to anew position and pick and accept a second point.
Pick and accept athird point and so on. To finish the string simply press the Esc Key on the keyboard or
aternatively RB and then select cancel from the Pick Ops menu. The string will be created using the
parameters given in the CAD controlbar at the time of construction.

il
B+ =[a] =< &) &f ] <] 5|

43(5}

@G}

Thishas given asmall introduction to the use of the CAD options. For amore detailed explanation of these
tools see Chapter 14 'Strings’ in the on-line reference manual and follow the links to the CAD options.

We will now finish this section by deleting the current view. As the view is maximised, getact>
Deleteand select view ‘3. Alternatively, we could have restored the view and click LB oX'tieoh at
the top right of the view. This should then leave two views, Plan 1 and Perspective 2. If either Plan 1 or
Perspective 2 are left maximised, select the restore button on the top right hand side of that view to leave
two views as at the start of this chapter.

Clear the value for the default height in the Cad Controlbar. Leaving the height there may create problems
when creating strings at alater stage. Also change the default model to one of the existing survey models
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as deleting the current model is not recommended.

Finally, we will delete the 'cad’ model. To do this we click LB on dekste model option from the main
menuM odels=>Delete=>Delete a Model. This brings up th®elete Model panel

8 Delete vodel SEIET

Model |c,.5,|:.
I

Delete | Finish | Help |

Select the model icon with LB and then double click LB on 'CAD’. Then click om#hete button, and
answer yes to any warnings (after reading them). This then deletes the model from the project.
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Chapter 9 Survey Data Reduction

9 Survey Data Reduction

9.1 Coding

9.1.1 Feature Codes

Feature codes are used to define surveyed pointsin the field. The code will be used to assign properties
such as model name, colour, symbol and linestyle viaa mapping file.

P A s ) [ e L N R W . I Loaonoog el

2054 Z44.7961 TROS06 FRUIT
.9951 240.6725
L1615 197.2388 WILLE
. 6166 Z00.3138
L9474 196.3686 RO406 WILLOW
1.6766 116.0166 TRO406 WILLOW
J1.6258 117.35819 TRO406 WILLOW
LBTZE 117.5113 TRO406 WILLOW
Key y Mame | Madel
¥
397 | TRO404 ’/ VEG TREE f.n”"f
328 | TRO405 VEG TREE GREEM FOINT 0
32&] TRO408 VEG TREE GREEM POINT 0
330 | TRO407 VEG TREE GREEM POINT ]
331 | TRO408 VEG TREE GREEM POINT 0
332 | TRO409 VEG TREE GREEM POINT 0

9.1.2 Field Codes

Field codes are used to enhance the effect of feature codes.
Field codes are defined for each data collector and are set up in the Survey.4d Create/Edit panel.

Wewill look at how to bring up this panel later (see “Creating/Checking/Modifying a 12d Data
Collector Definition” later in this chapter)

(51X
In the Survey.4d Create/Edit panel, Field Coding

Collector |Sokkia String Feature - is set up under the panel tabs: Templating,
Shapes, Pipes/Culverts, Non Tinable, Feature
Coding, Non Visible, Strings, Others and
Features

Templating | Shapes I Pipes/Culverts | Mon Tinable
Advanced I Upload I Instrument I V4 Columns

Translation I Feature Coding | Delimiters I Download ] )
Men Visible | Attributes  Strings I Others | Features The F'eld_ COdes_ are user definable and can be any

letters. It is advisable to ensure that the codes
used are not the same as feature codes.

cl | . . .
ose c A list of Field codes can be found in the
Rectange |R Reference manual.
Rertanne b #mks [
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9.1.3 String numbers

Numbers can be used to differentiate separate strings using the same code.
“\\ 4
? i
\,

=101 %]

1.1111 S04 gidtfauuay A1
jzzzz 6.05394444400 Z1DW
igEa9 323.98361111 Z1DW
:TTTE 316,.958361111 21D~
10000 z41,939722z22 ZZDW
jzzzz 211.22555556 ZZDW
30000 Z05,50055556 22D ~——]
igEa9 203 ., 95635889 ZZDW
igEa9 195 ,41583333 ZZDW
300000 164 .32972222 ZZDW
I—'\.'-'\.'-'\.'-'\.I'II'I 1A9 =S9N8 cnn rHETAn
Collector |Sokkia String Feature

=

»

—_

Templating | Shapes | Pipes/Culverts | Mon Tinable
Advanced I pload I Instrument I V4 Columns
Maon Visible I Attributes I Strings | Others | Features
Translation Feature Coding IDelimiters I Download

String number position |befare feature « x—-éE: = The string number position
= Che = . .
Timatility: position | = is specified under the
— before feature code Survey Data Setup menu
rumeric feature cading | iz o siring number under the Feature Coding
Allow spaces in feature codes | i tab

(8 survey.4d Create/Edit

Collector

=

Templating | Shapes | Pipes/Culverts | Mon Tinable I
Advanced I Upload I Instrument | V4 Columns I

Translation I Feature Coding | Delimiters | Download I
Mon Visible | Atfributes  Strings |Dﬁ1ers I Features

|Sokkia String Feature

=101 =]

String numbers may be
omitted and aNew Sring
command can be included
after the code. Thisis set
up under the Srings tab

/

Close ||:
Rectange IR
E3053333 12 D%
Rectange by 2 pts [ 993533333 12D
Smrtarcﬁmng IS To3433494 12D
S 35750000 1 a@
arc htung [E 130583333 13D
Mew string IST .B083333 13FL
Ermd skrimm |
Page 96
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9.1.4 Ddimiters

There are a number of delimiters used in 12d. Two commonly used ones are the code delimiter and the

comment delimiter.

&7770
13385
Qz777T
11111
55555
oaaoo
13385
S3335

b A

103.94333300
§1.141111100
292 .780E7700
350.24777700
S5.9144444000
60.570E277300
T4.994166700
T3.408333300

g0.721111100

[N Survey.4d Create/Edit

TRO30% WATTLE
TRO306 GTH
TROGOE GTH

ZE5FE
ZEFE*XN

25FE \
Z5FE*27Bl ~<@—————
ZE5FE

-

Z5FE

=101 ]

Collector

Templating | Shapes | Pipes/Culverts I Maon Tinable I
Advanced | Upload | Instrument I V4 Columns I
Mon Visible I Attributes I Strings I Others I Features I
Translation I Feature Coding  Delimiters |annload I

e —
—

Command

Comment

Mffeat Fada

|Sckkia String Feature

~

A Comment delimiter (space)
is used to separate afeature
code from atext description

A code delimiter (*) isused to
separate multiple feature
codes and/or feature codes
and field codes

The Delimiters can be defined
under the delimiter s tab of
the Survey Data Setup menu
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9.2  Setting up aNew Project

Before we can reduce the survey data, we first we need to create a project to read the survey datainto. We
will create a new project called 'DETAIL SURVEY' in the Survey Getting Started training area.

First, double click on th&2d Model 9

icon to bring up th®roject Selection @
anel.
P 12d Model 9
Client ™
|'.|’ersion |Narne |Erw. Config |Fdder |Last.&ccessed
test C:\12d'19.00  SatMay 09 13:02:26 2009

[ ol = s 2 | =

Project to open Advanced [
Project folder Jc:\12d\g.00 @I
Project name |
|
Proceed| Mew_| Nodes | Quit | Help
SelectNew button to bring up thBlew project panel.
=
Advanced [~
Project name | E
Folder [c:\12d\e.00 =
Create working folder rd

Description
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. N
C_Advanced ¥ Click on the Advanced tick
box

Project name |

Folder | Ci\izd\a.00 J
Create working folder v

Thiswill allow usto edit the registry file.
Inside the registry file we can then create alink to the environment file that nominates the setup files for this project
Oncethisis done the setup files remained linked to the project

I
Advanced [v

Project name | E
Folder [oi\adie.00 =
Create working folder i~

Registry file C:\12d\8,00'\usereny_configs. 4d [
! — Folder *.4d
Enwiranment configuration | j

Dongle | / 7| [TOF_BATTER CONFIG.4D
TDF_GLOBAL_CONFIG. 4D

workspace | / | |ToF mEssacE conFic.ap
TDF_NAV_PAGE_CONFIG.4D
Description / TDF_SETTINGS_CONFIG.4D
TDF_SINGLE_STRING_CONFIG. 4D

. . . . TOF_SURFACE_SHIFTS. 4D
Click on the Registry file folder icon TDF_USER_WIDGET_TEXT.4D

instrument_settings. 4d

Click on [Open] nodes. 4d

KN

Select

[Setups]
LI = [User]

| [Browse]
Create' Open Quit | Help [Browse reset]

[Open]
[Open with]
[Delete file]

[N Edit Environment Configurations

Registry file |C:\12d\g.00\user\er

=

----- Environments
----- Dongles
----- Warkspaces
Click on Environments then click on
Insert icon to add a new config name
May 2009 Page 99
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[N Edit Environment Configurations e

Registry file

=101 ]

|C:\12d\a.00Vuser\env_configs. 4d

=

= B x|
[=]- Environments
... GETTING STARTED SURVEY Mame |GETTING STARTED SURVEY E
i Dongles Base Env.4d file
. Workspaces v [ssET_UPSlenv.4d =
Variable |State | value
Typein the name GETTING STARTED SURVEY
Click on [Write] to create the Environment name
Define env oumsl'
| Configuration saved!
Wirite Read| Finish| Help |
M Edit Environment Configurations o ] [
Registry file |c:\12d\g.00'user\env_configs. 4d g
= 8 x|
=]+ Environments
. - GETTING STARTED SURVEY Mame |GETTING STARTED SURVEY E
&oor:ﬁ!:;aces Base Env.4d file |c:\12d13. 00 Training \survey\get g
Variable | State |value
Click on GETTING STARTED SURVEY
Click on the Base Env.4d file folder icon
Browse to the folder
C:\12d\9.00\Tr aining\sur vey\getting started\user then
select the file env.4d
Click on [Write] then [Finish] to save the settings
Define env ovﬂl’
Page 100
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Registry file |C:\12d13. 00 user\env_configs. 4d J |
Emwiranment configuration |
Select Choice x|
Dangle | j
Workspace | / j B I3 Configurations
RTED SURVEY

Description /

To now use the Config file name just set up we click on the Environment configuration choiceicon

Expand the Configurations by clicking on the [+] icon then double click on GETTING
STARTED SURVEY

Once the Configuration name has been created any new project can be started by firstly selecting
this name in the above manner

For the project nametypein DETAIL SURVEY

Select the Folder icon then browse to folder
C:\12d\9.00\Training\sur vey\getting started

5[
vanced v —

Project name \ |DETALL SURVEY \E
Folder JC:112d\3.00\Training\survey\getting started J
Create working folder I~
C:\12d9.00\Training \survey'getting started\DETAIL SURVEY\DETAIL SURVEY .project

Registry file JC:\12d\e. 00\usereny_configs. 4d / J
Envirenment configuration |GETTING STARTED SURVEY / E
Dongle | / H
Workspace | / E

Description /

/
Ensure the Create Working folder check box isticked so
that aworking folder is created in addition to the project
folder

B

Kl
| Folder <C;\12d3.00\Trainingsurvey'getting started > exists

Createl Open Quit | Help |

Click on [Create] to open the new project

May 2009 Page 101
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9.2.1 Screen Setup

(1]
Surveyor Mame NEB
Designer Name NEB
Checker Name MNEB
Client Mame DETAIL SURVEY PTY LTD
Customer Mame 12D SOLUTIONS
Job Title 1 GETTING STARTED
Job Title 2 FOR SURVEYORS
Mote 1 DETAIL SURVEY
Mote 2
Mote 3
Start Date 12/03f09 [abq
Datum
|
set Load| Fnish|
A

Window Help

ol | o P o o

ka
g

RecaleEY

1, (Ao »
x’i

4 |Editdata
T
Recalc all
User b

&

[ 9

Edit chain »
Run chain *

[ Y

[ 9

[

1Y

bpO0¢EEH

Edit func h/

[y

a1

| Output Window |

When the project starts up for the
first time the Project Details panel

appears

The information typed in here can be
used when plotting from this project

Fill in the various prompts if
necessary

Select Set then Finish to save the
settings and continue

Maximise the plan view

Move the Recalc panel to the
bottom | eft

If the Output window tab is
highlighted blue you can move the
cursor over the tab to display the
error message if any. Normally
when creating a new project there
are optional file that are not found.
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9.2.2 Project description
It is useful to keep arecord of operations performed in the project.

Select option
Project=>Details=>Description
Typein the details

Select Set then Finish

Alternatively after selecting Set
the panel can be minimised for

X Project Description

=101 x|

12/03/03  Project created

Set FinishI Help I
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9.3  Survey Station Coordinate entry

Co-ordinates for the survey stations can be stored in the data collector file or created in the project by a
number of methods. For this example we will read in an ascii file with the station co-ordinates.

Select the option File 1/0O=>Data | nput=>12da / 4da data

[N Read 12d Solutions Ascii N ]

Select the Fileto read folder icon

Ascil file advanced [ ¥~ Browse up one level to the folder
File to read [-onTROL. 12da C:\12d\9.00\Tr aining\sur vey\getting started
Select the file CONTROL .12da
Map file I g
Pretnmsti: For models |
Use map file model when ptfline changes H
Allow Zindude to be used H

Convert 2d,3d,4d,poly, face,interface to super [

Read I Finish I Help I

4

Click [Read] and the station points will appear on the screen
Note that a new option in 12d allows the data to be displayed on the screen asitisread in.

RI=TEY
B &)= 2 <] a] a] % x| 2|
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RI=TEY
B ] =] & | <] @] &) et =

Culling [off]

Linestyles [on]
sewer [n/a]

To display point id’s select Text [on] 3
the Toggle icon then select Vertices [n/a] ¢
Point id’s Vertex indices [nfa] »
Z values [nfa] »
String names [nfa] * & k%\p
Attributes [n/a] »
Arc centres [n/a]
Tin contours [n/a]
Tin edges [n/a]
Tin flow [n/a]
Tin solid [n/a]
Grid [off]
Rasters [n/a]
Point id's [un]h r n
e, 2,
M e
%
s

R a——
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94

Data collection reduction
E12d Model 9.0 Beta 14 (nt.xB6) - Project "C:\12d\9.00\Training\survey\getting started\DETAT
“[5] Project Flelfo Edit View Models Stings Tins |Survey | Design Drafting Plot Report
= Jlue 0.35mm Elbase ";,_~5I|I:|Iue gl i@ [Survey] K ||
[FIT xJclfc u|T|sT ol[F AllK 4 | 12dred '
nunnn — = = Setup —_—
I EEEEEEOEERE] S
ownioad raw
ey '
Eﬁ Convert raw
?{‘ Create L4
O, Edit 3
F‘ Repart
HL
s g’:' ‘ The reduction of the data collector fileis handled
7 under the Survey menu or the Data reductions
= 4 flyout toolbar
.
L,
*a,
P,
#
L
x’ll
.,
[,
Bl 2pomBaSeaLX Y420 o o
. T
Theraw survey datais either
(@ downloaded from an instrument
or
(b) copied to the working folder viaa PCMCIA card or other communication package such as Hyper
Terminal
To allow for avariety of data collectors and coding methodologies, 12d Model allows you to save a user-
specified set of data collector parameters away under a user supplied name.
106 May 2009
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9.4.1 Creating/Checking/Modifying a 12d Data Collector Definition
The data collectors defined within 12d Model include such information as:
(8 Instrument name, extension for the raw file and vertica circle information.
(b) Position of the feature code, tinability code and number of digitsin the numeric code.
(c) Delimitersfor commands, comments, offset codes, backsight and foresights, check measurements
(d) Field template codes.
(6) Communication settings for uploading and downloading.
(f) Coding for arcs, rectangles, closing strings, pipes and culverts.

Creating new or modifying existing 12d data collectors can be done using option Project => Tree,
Survey=>Setup or by picking the Survey Setup Dataicon

Moz (ERSEALR U2 AX B o

We will use the option Project => Tree for this example

Select the + beside Survey data collectorsto see thelist of existing data collectors.

Double click on Create data collector to create a new 12d data collector definition, or double click on an
existing data collector in the list to examine or modify it. The Survey.4d Create/Edit panel will then

appear.
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The example below is shown when selecting the Sokkia Sring Featur e data collector type

To edit any of the parametersin the Survey.4d file
select the relevant tab and change the values.

To save the edited file select Set then select Write

Select Current folder to storethefile survey.4din

Select Write then Finish

Select Finish back in the Survey.4d Create /Edit
panel

Select Finish back in the Project Tree” panel

[N survey.4d Create/Edit

Collector |pokkia String Feature

K

Templating | Shapes I Pipes/Culverts I Mon Tinable
Mon Visible | Attributes I Strings | Others | Features
Advanced I Upload I Instrument I V4 Columns
Translation |Feature Coding I Delimiters I Download

=101 x]

Fod o]
E—

Macro [+

Imstrument

Raw file extension

Translator ISLIB,Fsu:Ir.fIdD g
Vertical cirde Wzl
| choice ok

Defaults| Clear | set | write | Finish | Help |

W write Setup File "survey.4d™

the local working folder for usein this project on?;\

=101 ]

—{" Found folder
il 2d e, 00 Traiminatsurveyhaetting startediusert survesy, $d

—f{* Current folder
C:\12d\9.00\Training'survey\getting started\DETAIL SURVEY

—{" User folder
El 2d v, 00 Traimingtsurveytaetting startediuser

—{" Qther folder
Falder |C: \12d\3. 00\Training \survey'gel _I
Write | Prupertiesl Finish | Help |
May 2009
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9.4.2 Selecting the Data Recorder type
Select Survey=>Setup or Survey Data Setup icon

HA2HOMERSEALX I 2B AP 6

—iEix

Data collectar |

—
elp |

Shakicm mrefi

Set

Finishl

/

Select the Data collector
choice icon then double
click on the data collector
Sokkia Sring Feature

o [
=

[N survey Data Setup

Data collector |Sokkia String Feature

| active data collector updated

Shakiom mrefiz

Finish]| Help |

Select Set and then Finish.

Select Choice

Geodimeter 12D

Geodimeter 120 Cld

Leica G5I 12D

Leica GSI 12D Alpha Mumeric Point ID's
Leica G5I 12D Codes before measurements

Mikon AP700 Feature String
Mikon Feature String
Psion
Sokkia Card Reader
Sokkia Contourable String Feature
Sokkia Feature Contourable String
Sokkia Feature String
Sokkia Feature String Contourable
Sokkia Link Feature String
Sokkia SDRMap Emulation
Sokkia SDRMap Emulation Strict

i i le Feature
< Sokkia String Feature

ing

Topcon FC-2 Feature String
Topcon FC-4 Feature String
Topcon FC-5 Feature String
Topcon FC-6 Feature String
Topcon GT5-210 Feature Siring
Topcon GTS-211 Feature Siring
Topcon GT5-6 Feature String
Topcon GT5-700 Feature String
Trimble Link Feature String
XY, Z,PTHNOQ,STRCODE

Leica G5I 12D Codes before measurements Alpha Mumeric Po
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9.4.3 Downloading a Raw Survey File from an Instrument

The raw survey file we require is already on the computer and does not have to be downloaded from a
survey instrument.

NOTE - after doing atypical survey job, the raw file for the survey would still be in the data collector and
would need to be downloaded using the following procedure:

Select Survey=>Download Raw or Survey Data Download icon

HO2HOMEEP EBLRX /DA 6 o

The values for the communication parameters o x|
have come from the data collector definition
Sokkia Sring Feature. —COM Options

If required, the communication parameters can be/', Port [CoMe EI Data bits [5 EI

modified in the panel before commencing the Baud [s600 z' Stop bits [1 EI

download. For example, the Port is the port that Parity [none
you have the data collector connected to. E

Flow Control
DTR/DSR [~ XONMOFFE [~
Typein anameto give the created Field file. —_ RTS/CTS [~ ACKMAK [~

dfiddfle [restad
| File <TEST.fid> will be created
Download I Finish I Help I

Select Download to commence downloading:

NOTE - you must have a data collector attached to the nominated COM port to be able to download data
The Comms Capture panel is automatically placed on the screen to display messages for the download.

& 12d Model Comms Download : COM6 9600 & 1 none Al -P-Il il
Commsz
Fezet Stop | Finizh |
|
To stop the download press Stop

To restart the download press Reset
To finish the download select Finish

Theraw fileis downloaded and the field file is created. Both theraw file and the 12d field file are stored in
the working folder. In this project the working folder is

C:\12d\9.00\Training\sur vey\getting started\DETAIL SURVEY
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9.4.4 Converting aRaw Fileto al2d Field File

If the field data was not downl oaded from a data collector then the raw survey data needs to be converted
to a12d Field File before reduction.

For this training example araw survey datafile DETAIL1.SDR is aready in the getting started folder,
ready for converting.

However, in real situations, the raw survey data file may have been copied from a PCMCIA or Memory
card.

To convert araw file, select Survey=>Convert Raw or Survey Data Convert raw icon

Mo zneonB{SEALRI UL BB off

S[<TE
R - =101 Click on the Raw file folder icon
Raw file |EI:I'I.DI:‘I'AIL1.su:Ir D‘/

Browse up alevel to folder

Field file JpETAILL.Ad J C:\12d\9.00\Tr aining\sur vey\getting started
| File file <C:\12d\3.00\Training\survey'getti and select thefile DETAIL 1.sdr.
Cnmrerﬂ Finish I Help I

Thefield file name DETAIL 1.fld will automatically befilled in or can be user defined.
To create the field file select Convert then Finish

Thiswill convert the raw Sokkiafile to the 12d Field File format ready for reduction.

Note: Thelist of raw survey files are expected to have the extension " .sdr" as specified in the data
collector definition Sokkia String Feature. It is recommended that any files manually copied to the
working folder have the correct extension.
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9.4.5 Running the Survey Data Reduction Function
Select Survey => Create => Field File or select Survey Data Reduction Function icon

Moz mE ™

LE QXN E e o

i
. Type in the Function name DETAIL SURVEY
Function name |D|:—|'p,1|_ SURVEY EI - Typ _ } . » f
ype in unknown for the model name for
Defalt modl furknown ﬁ strings that have unrecognised feature codes.
Report fil I . .
= DETALL SURVEY g —— Typein report file name DETAIL SURVEY

Traverse I Geodetics I Others I Attachments
Field Files I Map File I Libraries I Advanced

File Attachment
Wildcard(s)

-

DETAIL1.fid

Reduce |

Finish | Help

/

(when pressing [Enter] thefile is given the
extension.rpt).

Under the Field Filestab the newly created field
file DETAIL1.fld is displayed as the default
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Map file tab

W Survey Data R - |01 x|
Function name DETALL SURVEY £
Default model Il.lnkncl'.r-.'n L"I
e [A1L SURVEY.rpt. 5]

Traverse | Geodetics I Others | Attachments I
Field Files ~ Map File | Libraries I Advanced I

Map file [AINING.mapfie |24 _
g Folder *.om x|
Prefpostix for models I

Use pt/line mapping I

I Functign <DETAIL SURVEY > exists
Select |

e u::eI Finish I Help I
[ L] Folder *.mapfile ©.mEF

[User Lib]

Selectthe Map File e M SRS “
Select the map file TRAINING.mapfil pen

from the User_lib folder. Thiswill be used
to map the survey readings to their correct
model and other features.

FieldFiles  Map File | Libraries I Advanced I

Map file [AINING.mapfile | (|
Prefpasti: for models |

Use ptfline mapping r The reduced data can be separated from other surveyed

data by using a prefix which goesin front of any model
name created using the mapping file.
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Advanced tab
Traverse I Geodetics I Others I Attachments I Select the Advanced tab
 FieldFiles | MapFile | Libraries Advanced 12d can either reduce the survey
readings from station
Control model [SURV STATION | o) information within the field file
= x|| or by specifying the model

Heighits model [ |4 containing the survey station
Check model : points. In this case we have read
_ _ survey points existing in the
Curvature/refraction correction project.
Job swin | o .
: d Select the Control model choice

=

Use GIS post processing [ 1con
I
|

LI ITTIEIIIE Rl Double click on the model name

IUse coordinate commands {opcode 2)

4 | _,I SURYV STATION
| File <SUSER_LIBYTRAINIMNG.mapfile = exists Select I
Feduce I Finish I Help I
[Clear]
[Sameas]
Otherstab
. Select the Otherstab
Field Files I Map File | Libraries | A d
Traverse | Geodetics ~ Others ttachments
Explode 4d strings
Explode point strings Tick Explode point strings check box to ensure individual

survey points are kept separate from other points with the
same code

|Jse named points as measurements
Reprompt all

Tick Show check measurements check box to display
| check measurements during the reduction

Show ched: measurements

Backsight prompt mode IF'ru:umpt

[daaaa

Select the Backsight prompt mode choice icon and select
Prompt to pause the reductions as each backsight reading is
reduced
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Reduce the function

Select Reduce to reduce the field file

Each time a Backsight measurement | Bearing datum difference reguired

appears in the reduction aBearing Reduce | Finish | Help |

Datum Difference panel is displayed. s

i o of 15l
Yes will apply the swing to the _

following readings until the next SEoTTEE jao1

bearing difference panel appears Backsight name jaoz

Yesto all will apply the swing to

the following readings and Observed | Calculated | Observed - | Corrected | Corrected -
bypass all following panels using ST SrIiEl
yes asthe defaullt. Easting | 42801.561 42801.558 0.003 42801.561 0.003
Thisisnot agood ideanlessthe | Nerthing 36989.254| 36989.254 0,000 36989,254 -0.000
fileis being re-reduced Height 174.506 174,520 0.014 174,506 0.014
No will apply no swing to the Bearing | S96°29' 5" 96°29'9% - 07007 967299 07007
following readings until the next Distance 286.712 286,703 0.003 285.712 0.003

bearing difference panel appears

No to all will apply no swing to
the following readings and
bypass all following panels using
no as the defaullt.

Thisisnot agood idea unless the

L

[

fileisbeing re-reduced Harizontal colimation I—E
Edit isused to activate thefield ~ Vertical collmation — ,@j

file to view the reading to the |
backsight point. Thisisuseful if

the wrong backsight point ID is " = :
e5

entered. The new 1D can be Yes to all Mo | MNotoall  Edit |

Cancel |

edited and the reduction

continued

Cancel isused if thereisamajor
problem with the reductions and the
process hasto be terminated in order to
fix the error.

Note: By pressing Cancel the process
stopsat that point in the reduction
and an incomplete survey may
appear in the graphics

You havetorereduce the survey
after pressing Cancel

For this exercise select Yes
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If check readings are taken to known points a
=100 Check Measurementpanel is displayed

_ Again the user has a number of possible
Station name |gn i responses
Check name |g|;|5
Observed Caloulated | Observed - Continue will close the panel and the processing
Calculated continues until the next check reading is
Easting 42512,190| 42512,190 0,000 encountered
Northing 37204.649  37204.6496 0.003
Height 171.130 171.150 -0.020 Continue all will close the panel and the
Bearing 358% 35 367 358%35'36" 0° 0 07 processing continues with all following check
Distance 183.064 183.061 0.003 measurement panels not displayed
Thisisnot agood idea unlessthefileis being
rereduced
Edit isused to activate the field file to view the
check reading to the point. Thisis useful if the
wrong check point ID is entered. The new ID can
j be edited and the reduction continued

| Cancelisused if thereisamajor problem with
the reductions and the process has to be

e AJI| Edit | Cancel | terminated in order to fix the error.

Note: By pressing Cancel the process stops at
that point in the reduction and an incomplete
survey may appear in the graphics

You have to rereduce the survey after pressing
Cancel

For this exercise select Continue each time the
panel appears.

NOTE - When the survey datais being reduced, the Bearing Datum Difference panel and Check
M easurement panels come up a number of times.

When the reduction is finished don't press Finish until the report file has been checked for errors
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= = > 2> L7 2



Chapter 9 Survey Data Reduction

9.4.6 Checking the Report File for Reduction Errors

We will now check the report for any errors found by the reduction process. This should be done prior to
any other editing

_iEix

Select the Report file choice

Function name |DI:—I'.-5.IL SURVEY EI con
Default model Iunknu:uwn ﬂ

Report file |.-5.IL SURVEY.rpt

' Field Files I Map File | Libraries I Advanced
Traverse | Geodetics ~ Others I.ﬁ.tla::hments DETAIL SURVEY.rpt

Explode 4d strings I
Explode point strings [
LIse named points as measurements I
Reprompt all I
Show check measurements [ 4 | | ﬂ
Backsight prompt mode |F'r|:|m|:|t i Select |
[Lib] 3
[User Lib] k
[Browse]
[file reduced: [Browse reset] | Select Open to display the
= [Oper]l <— | reportfilein the default text
Reduce | Finish | Help | [OpekiSvith] editor.
[Celete file]

If the Survey Data Reduction Function panel has
accidentally been closed the file can be |oaded
into the text editor by selecting option Reports
=> Edit or Edit afile*.rpt icon

~ici
ALV 33 LA C) Ry

leto edit 2l Folder *rpt
Sdect Fileto edit icon | Folder *.rpt x|
Doubleclick on DETAIL SURVEY.rpt. = l Fi.-1is|=|| |l s
Select Edit
N I 2
Select |
[Lib]
[User Lib]
[Browse]
[Browse reset]
[Delete file]
May 2009 Page 117
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Thefile DETAIL SURVEY.rpt will then displayed in the default text editor.

E C:\12d49.00\ Training \survey\getting started \DETATL SURVEY\DETATIL SURVEY.rpt

I;IIIII|III1II:|IIII|III2II:|IIII|III3II:|IIII|III4II:|IIII|IIIEIDIIII|IIIE'Il:lllll||||?IDIIII|IIIBII:|IIII

Survey Data Beduction

1

3

4 Beduction report for field files
5 DETAIL1 . £1d
&
T

B
]

New scale factor 1.00000000
Memo: Current wiew
Memo: 10000
1t Memo: P.C. mr Applied: 0_000
11 Coordinate for station "301" defined from control model "SURV STATION-»>S5TH™

13 Qccocupying Station > -901

1% Coocrdinates : E 4251¢5.%54 H 37021.¢40 H Z07.000

15 Code : BTN

18 Tmstrument Ht :1.585

17

18 Coocrdinate for Backsight "9302"™ defined fror control model "5URV STATION->5TH™

18 9§ 25* gw §§" 27" 37" ZES.543 1.&800 42801_5¢1 38585.254 174508

21 wwwwssws Backsight to "902Z" Code "STH" *#wwwwwwwis

| CBSERVEL CALCULATED OCBSERVED - CORBRECTED C
L {SWUNE) CALCULATEL c
&5 ERSTING 42801 .581 42801 .558 0.003 4Z801.581

26 NORTHING 36585.254 36585.254 —-0.000 36585.254

27 HEIGHT 174 508 174 _5Z0 -0.014 174.50&

Z8 BERRTMNG 9g® 29" gw 9g® 29" gvw 9g® 29" gv

28 DISTAMNCE ZBe.T1z2 2Be.70%5 0.003 Z88.71z

a0

3l Bearing datur difference 0% 0" 0" applied to subsegquent measurements

31 Coocrdinate for Check measurement "305" defined fror control model "SURV STATION-»>S5TH™

34

35 waddddddd Check Measurement to "305" Code "7 #dddddddbdbs

1]

a7 COBSERVEL CALCULATEL OBSERVEL -
28 CALCULATEL

Scroll down through the report file checking for any problems or errors.
At the end of thefileisthelist of Unknown Feature Codes.
These are the feature codes that appeared in the field file DETAIL 1.fld but were not in the mapping file

{258 measurements)

PUMP and TBK were codes found in the
field file DETAIL1.fld but not in the
mapping file TRAINING.mapfile.

PUM P isthefeature code for awater pump.
1 EUME TBK was entered in error for the code TBL

End of reduction report

Quit from the text editor.
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9.4.7 Editing the Map File
We will now add the missing feature code PUM P into the map file.

W survey Data Reduction =101 x|
Function name [DETAIL SURVEY ]

Default model Iunknl:n'.-'-.'n ﬂ
Report file [A1L sURVEY.rpt (]

_Tra'u'erse | Geodetics I Others | Attachments |
Field Files ~ Map File | Libraries I Advanced |

Map file [AINING. |__‘|
Folder *, x|
W' =

Select the M ap filetab

SelecttheM ap filefolder
icon. IUze ptfline mapping [
file reduced dl | LI
 fle reduce I | Select |
Reduce Finish Help
Select Open to Edit the —I [Lib]
[User Lib]

mapping filewithin 12d
[Browse]
[Browse reset]
[Opea]
[DEE% with]

[Edit file]
[Delete file]

The interactive map file editor will then start up with the mapping fileT RAINING.mapfile loaded.
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If the Survey Data
Reduction Function
pandl is not on the
screen, the map file
editor can be brought
up by selecting

Filel/O=>Map file
or by selecting
Survey Data
Reduction Function
icon

HAE)P

We can also find the
function by walking
right on Editor on
the Recalc panel

ClickontheMap file
folder icon

Select the map file —

TRAINING.mapfile
from the User_lib
folder.

Click on Read to
load the map file into
the editor.

B Map File Create/Edit

Map file |

= Map File
- Header
- Basic

(- Fills

- Symbols

=

=i Read |

Select
[Lib] :
[User Lib] Folder *.mapfile *
[Browse]
[Browse reset] TRAINING.mapfile
[Dele
4| |
Select

Theinteractive map file editor with the mapping file TRAINING.mapfile loaded looks like:

[ Map File Create/Edit =100 |
Map file [AINING.mapfile 5] wite |
[=]- Map File
- Header
- Basic
[+ Fills
- Symbaols
- Tinable
- Vertex Text Data
- Segment Text Data
- Pipes
- Boundaries
[+ Visualization
| File file <SUSER._LIB\TRAIMIMG.mapfile > exists
FinishI Help I
S
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We will now add the feature code PUM P to as many tables as required.

PUMP isto be a point type string with a symbol at the vertex and isto be placed in the model WATER
PUM P with colour cyan, linestyle 0 and symbol DS SC.

The point PUMP is not to be included in the triangulation (Tin).

Basic code

W Map File Create/Edit .

Map file [AINING.mapfile ] Read |
[=- Map File Key Att |Mame | Model Colour
- Header Key
- Basic 1 |EB TOPO BAME BOTTOM orange
(- Fills 5 |co TOPO CHANGE GRADE | orange
2 S 3|cr ROAD CROWN white
- Tinable
Vertex Text Data 4 |DR TOPO DRAIM CLINE cyan
- Segment Text Data s [ER ROAD UNSEALED EDGE | white
- Pipes & |ES ROAD PAVEMENT EDGE | white
- Boundaries 7 |FE STRUCT FENCE white
- Visualization 8 | HW DRNGE HEADWALL bee [}
Rows — I
_Ulnserfabove arange
1 Insertaelow arange
. Nelets 1 EikA ATT SR [ [ |
Select Basic tab
Scroll down to the line you wish to insert the new feature code above.
Click Right button on the line number 9 and select Insert above from the panel.
A blank lineisinserted and the rest of the lines move down.
7 |FE STRUCT FENCE white line DS FE
a [Hw DRMNGE HEADWALL blue . line 1
9
10 | 5L TOPO SURFACE LEVEL | orange point 1]
11 | TBL TOPO BANK TOP orange line DS TBL
12 | TBR TOPO BANK TOP orange line D5 TER
12| TEL TELECOM PIT END blue [ lne a
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Key Att |Mame |Model Colour Point Line |Linestyle | Weight |Comment
Key
DRMNGE HEADWALL blue . line T HEADWALL
g |PUMP WATER PUMP cyan point 0 @1 PUMP
: TOPQ SURFACE LEVEL _ orange l D0i0k el SURFACE LEVEL
TypePUMPinto  TypeWATER PUMP Rightclick Right click Type inQin the Type the description
the Key column.  into the Model in the in the Point Linestyle columnaswATER PUMP in
column. Qolour columnand the point will have the Comment
iconand  gglect a symbol only and column.
select Pointas this will be applied
cyan. thePUMP in another section
is a point
feature.
Tinability

Select the Tinable branch

The tinable parameters define whether the points and/or segments of a string are used in atriangulation.
Note: Datain 12d istinable by default so the tinable option yesis optional

The choice for the tinable flag are;

no for points and segments non tinable (points are not used when triangulating and strings
are not breaklines)

yes for points and segments tinable (points are used when triangul ating and strings are break-
lines)

points  for points tinable but segments non tinable (points are used when triangul ating but
strings not breaklines)

[ Map File Create/Edit
Map file I.'F_JSER_LIEH,TRA g Read Wirite

=I-Map File Name |[Att | Tinable
- Header Key
.. Basic 188 ves
[+~ Fills 2 |ca yes
- Symbols
3 |CR yes
- Wertex Text Data 4|DR ¥Es
- Segment Text Data 5 |ER yes
--Pipes 5 |ES yes
- Boundaries 7 |Fe points
[+ Visualization 3| AW yes
g [5L YES
10 | SWE no
11 |SWG ria
12 | TBL YES

Note that it makes no sense to have points not tinable and segments tinable, so that case doesn't exist.
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Editing the Tinable tab is similar to editing the bl Bt
Basic tab. 7|FE
i
Click Right button on the line number 9 and 8 |HW
select Insert above from the panel. /
Typein PUMP into the Key column. 105t
] ) . . 11 |SWE
Since PUM P is a non-tinable point symbol, 2 5w
select no for the Tinable type.
13 | TBEL
Symbol
Explode the Symbols branch then select Sring.
Add a new line as shown under the Basic tab
[® Map File Create/Edit -
Map file |-::: \12d%9.00\Tre J Read | Wirite |
El- Map File Mame | Att |Symbaol Hide vertex | Comment
- Header Key
- Basic 1|EE DS POINT CROS5 ... no
- Fills 5|cG DS POINT CROSS ... |no
- S?mgf'r',s 3|cr DS POINT CROSS ... |no
..... ing
. Vertex 4|oOR DS POINT CROSS ... |no
 Vertex 2 5 |ER DS POINT CROSS ... |no
- Tinable 5 |ES DS POINT CROSS ... | no
- Vertex Text Data 7|FE DS POINT CROSS ... |no
SfagmentText Data 3 |HW DS POINT CROSS .. | no
- Pipes
- Boundaries 3
- Visualization 10
11
Double click on the / 12
Symbol cell 12 | TRO408 Symbal I—DS 5C VEA
14| TROS04 | e tour ||:.|._|E—§
15 | TR.OB0G -
|ZE I
16 | TROS 14 2 ﬂ
17 | WL Rotation ||:|D ,@j
i3 Offset ||:| E
19 Raise ||:| ‘H
Set |  Sameas | Clear | Finish |
| choice ok
Finishl Help I
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WARMIMG: The file [C:%12d49. 008 T rainingsurveysaetting startediuzer BT BAIMIMNG. mapfile] already exists.

[ Symbol Infor
N celect

Favaorites
= [al
Symbol D5 sC "
Colour hble =
= i
o 2 5i 12d Standards
Rotation |g= : 12d_standards
Alignment Styles
Offset
L -F! Cadastral
Raise lv] ‘& Communications
oM
I Dimension
sef | Sameas | Drainage
/ " Drainage BCC
Farthwnrks

Select the Symbol icon

= == DETAIL SURVEY === Pypmermr

=101
x|

3

x|

Walk right onthe DETAIL SURVEY group and click on DS SC

Change the colour to blue

Typeinthe size 2. This symbol isin drawing units so 2 represents a size of 2 plot millimetres

Click on [Set] then [Finish]

Right click on Hide Vertex column then select no

a [HW DS POINT CROSS ...
g PUMP D35 5C ...
10 | 5L D5 POINT CROSS ...
11 | TBEL DS POINT CROSS ...
12 | TBR D35 POINT CROSS ...
am | TEI e TEl e

Select Write to update the map file.

Select Replace to overwrite the existing file

Whould pou like to...

alw x|

Replace Cancel
Select Finish to exit the map file editor
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9.4.8 Re-Running the Survey Data Reduction Function
Now that the mapping file has been changed, the 12d field file DETAIL 1.fld needs to be re-reduced.

If the Survey Data Reduction i
) i 5 Data Red = o ]

Function panel is not on the EN SurvevSty ]
screen, it can be brought up Function name | J | : =

. . . =l Select Functio x
again by sdlecting the_ opti on Default modd = L i
Survey=>Create=>Field file ;
or by selecting Survey Data Report file

Reduction Function icon = I T T——

Libraries I Advanced

Traverse I Geodetics |
Field Files | Map Fi

File JAttachment

We can al'so find the function Wildcard(s)

by walking right on Editor on 1 | | _P|
the Recalc panel Select |
Click on the Function nam ]
icon and double click on the
function DETAIL SURVEY.
All of the parameters
previously entered for that
function will be loaded into the
panel.
Reduce | Finish | Help
i
If the Survey Data Reduction Function panel is still Traverse | Geodetics | Others | Attachments |
on the screen no entry is required Field Files | Map File | e | e
File Attachment
Wildcard(s)
1 |DETAIL1.fid
2

For both cases, smply click on Reduce

Thisre-reduces thefield file DETAIL 1.fld using the | Function <DETAIL SURVEY > exists
modified map file TRAINING.mapfile and updates Reduce | Finish | Help
the report file. Y

Open the report file again to ensure the code PUMP is not an Unknown feature code. The code TBK will

still be listed as unknown. We will fix this later.

After the report file has been closed, the Survey Data Reduction Function panel can be Finished
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9.5  Graphically Editing the Field File Data

The detail survey can be edited graphically whilst maintaining a dynamic link to the field file and the
resulting report file. This ensuresthat if the field file is re-reduced any changes will be maintained.

Asthe manuals are produced with the view backaround colour aswhite string colours mar

ear

different to those one your screen

9.5.1 View the Survey Data

Turn on all models featured inthe — |

IE &
odelsto Add “1+_ U

| < e e -

survey by selecting Modelsto add
icon

Highlight all of the models

Press Select \

DRMGE HEADWALL
DRMGE PIPE

ROAD CROWM

ROAD PAVEMENT EDGE
ROAD UMSEALED EDGE
STRLUCT FEMCE
TELECOM PIT EMD
TOPO BANK BOTTOM
TOPO BANK TOP

TOPO CHAMGE GRADE
TOPO DRAIM CLIME
TOPO SURFACE LEVEL
TOPO WATER EDGE
VEGE TREE

WATER. PUMP
unknown

R ——
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=10l x|

)= &) ] <] & @] gt o]
Culling [off]
Linestyles [on]

Select Fit icon Sewer [n/fa]
to display the Text [on] »
entire survey Vertices [n/a] 3

Vertex indices [nfa] k1 T .0
Z values [n/a] ‘( @u

*ig
s Attributes [nfz]  »
” vt Arc centres [n/a]

Tin contours [n/fa]
Tin edges [n/a]
Tin flow [n/a]
Tin solid [n/a]
Grid [off]
Rasters [n/al
Point id's [on]

[ Select Toggleicon

Select Z valuesto
display levels at
vertices

Select Sring names
to display names

String names [n/z] &— (codes) at vertices

With all the text turned on, the survey is hard to read

=10l x|

B¢ =lal x|l 4]« <o

+ g

=
L

preset scale.
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9.5.2 Setup your text screen settings

Zoom into an areawith alot of text displayed

=101.x]
B | =[a] | x| & 4] %] <| s
Qo . &
' ot ﬂ'-
@E' W q.""
Jor 4 TBR > -
T 2 & 7 .
= B N o &
2 2 TER 2L P
- E o TBR g
£ A2 R R “ag
. ] 7 [y
'5'5' =0 & i e
BL & . &)
= & g >
e A B Fo — 7
. & A %{% ) BF
. & o) E; i &
i TBL TAL A & . &)
&% 73 >, - N
‘?ﬁj - =
\% “TBR
=
.-7{% r\'t'% @?.
AT P N
5 TR -

Walk right on Menu=>Settings=>Z Values

@, q\sﬁl (}l @\l ¢ X Z values for Plan View - 0] x|
Models  » |v7 ) S [1 g
L0 iew Settings T1Fd | Model | 2'
E.idraw Toggle g Draw z values v

' Culling
Previous  Fares Colour Iyellow
Zoom Linestyles Text style 1 II
Pan
Rotate .

i Height x
tilities Cewer ight (p) IB H
Delete  piotting scale Height max (w) [0.757 e

= " Height (i) P—
Tins 3
4 Vertices 3 Angle |45° ‘éﬂ
> ’ Offset .
N . ) 3 ]
= b Offset (w) |—2 H
7 4 Decimal places
& ‘ pl [3 =
. Bre rentras Show null 's |-
| values set
Se Size maxl Feset I Finish I Help I

Select Size max, Set and then Finish to set default Z value height to that shown on the current screen
Roll the wheel in and out to see the effect
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Repeat this process for Names using option Menu=> Settings =>Names => Single
Now zoom out to a scale to define the point number display
Select Menu=> Settings =>Point/Vertex ld's=>Single

Lol x
Bl =|a|<xla]al x| <|s|
/\% = i:‘-’_} L=
4 5 ;Y 7
'%,_? ”s?e Ed ?G@ ":'@ ?{v@
s = b 7
S, = e o
- = -,_'E_} (=2 -,
7y - { g
(<4 -‘;:,Y -;:l& /:-;‘l% e -\5
s gl ;:L*L 7 '%:9 S
7. ’237\-;' T ) e 2 P
= P ‘:',? 7 7 - %
F " Q@G ¢ 7
o s R %
2 ‘% E R T ) -
Fe . dﬁ? T ,_% g_;_;
= @3‘;; T =)
) L i
= 'i—‘} “r %J-' )
L 7 o 7 =
L /-Ej%)‘-. Tl \:“'\“@ - {\-:j_; x
"}355-? ., L ;;;; k%; %6\ -:I:_;‘ [ T
e s %

Set the point id scales
Now zoom all of the survey for an easily readable screen

_inix]

B¢ =la|<x|a] 4% <] o)

e +
i3 +
g
a'l"'i
3 ST T
o =
e
= = =~ = =<
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9.5.3 Graphically Editing the Field File Data
Aswe move along the survey, errors are detected and need to be changed in the field file if possible.
There are options that can edit both the graphics and the field file but update the field file reduction after

these edit

The Graphical edits are selected from the Survey=>Edit menu, the Detail Survey reductions flyout
toolbar on the cad toolbar

BMA2MSME M5 ¢

W

BLEIHADHX B oo

Tiling field file editor with plan view
Open thefield file editor using option Survey=>Edit=>Field data or select Edit field fileicon

HAZHOEMEAMS AL X8 2 @B o o

Place the field file editor on the |eft side of the screen with the plan view 1 on the right

E Project File[/O Edit View Models 3trings Tins Survey Design Drafting Plot  Report Utilities User Window Help
| | O S m— 0 7 gt [ ] m—
[T x| ere” Wz s|iT ollF Al ]
¥ = —oix
72| ]| ) 3 ] ] e (Bl 2] =] &) 2] ] &l 5] <] o]
;{‘ Field File N: DETAIL1.fid T: Tue May 12 12:10:02 2009 i’ +
O‘ Units: A:degrees D:metres P:milimetres T:celsius
(‘4 Scale Factor: 1.00000000
D‘ Memo: M:Current view
e Memo: M:10000
G’A Memo: M:P.C. mm Applied: 0.000 +
=2 Coordinate: Ptid: 901 Code: STM Mame: 901 X: 42516.6840 ¥: 37021.6400 Z: 207.0000
“ Station: Ptid: 901 Code: STN Mame: 301 Ht: 1,5650 +
D‘ Target Height: 1.6000
tJ Backsight: Ptid: 902 Code: STN Mame: 902H: 956°29' 9"V: 96%27 37°5: 288.5430 A ... +
'f" Check Measurement: Ptid: 1002 Name: 905H: 358° 35 36"V: 101° 4 357 5: 186.5380
_*“ Measurement: Ptid: 1003 Code: TBR String: 1H: 145°28' 38" V: 91%18' 17" 5: 248.6040
'd’u Measurement: Ptid: 1004 Code: TBR String: 1H: 14113 7°v: 91°44 275: 240.5500 =
Measurement: Ptid: 1005 Code: TBR String: 1H: 136° 39" 127V: 92°21' 57" S: 234.0560 -

% * Measurement: Ptid: 1006 Code: TBR String: 1H: 1317 58' 26™V: 93° 5 427S: 228,9970 o + +

E = urement: Ptid: 1007 Code: TBR String: 1H: 126° 51' 47V: 93°53 27°5: 225.7830 o, £ id

Auto p [urement: Ptid: 1008 Code: TBR String: 1H: 121°54' 257V: 94°41'42" 5! 2241640 £ ! %f:g" *

Editfunc » |urement: Ptid: 1009 Code: TBR String: 1H: 116°38' 9"V: 95°27 1175: 224,1310 ' ¥
L. | Edtcata | raments pt i 1010 Code: FE String: 2H: 116 28'27°V: 95° 26' 5075t 225.1110
M‘ 2:::; Al ' urement: Ptid: 1011 Code: FE String: 2H: 121544 237V: 94° 42 §75: 224.7150
E, User » |urement: Ptid: 1012 Corde: FF Strinn: 2 H: 176° 48' 31"V: 93257 2"5: 2961540 T
&L
(] :ﬂ:::i:: atch add| Finish I Help y
A, ——— &
A, [i5]2 4 b

[ Jicap]umserd][ | .
Qutput Window

The advantage of having the field file editor active when editing the survey is the ability to reset any edits
that are performed either graphically of directly into the field file editor.
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Field file editor link to graphics

8] sl

W survey Field Data Editor "DETAIL SURVEY"

) P e

Field File M: DETAIL1fid T: Tue May 12 12:10:02 2009
Units: A:dearees Dimetres Pimilimetres T:celsius

The pick icon shown above can be used to select a point in the graphics and if the point is associated with
the field file function being edited then the relevant measurement line will be highlighted

Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:

Measurement:

Measurement:

Ptid:
Ptid:
Ptid:
Ptid:
Ptid:
Ptid:
Ptid:

Pt ir:

1323 Code:
1324 Code:
1325 Code:
1326 Code:
1327 Code:
1328 Code:
1329 Code:

1330 Code: 5L H:

1332 Code:

SLH:
SLH:
SLH:
SLH:
SLH:
SLH:
SLH:

Sl H:

172511 0" Vs
172° 55" 44" Vs
1737 23 467 s
173 2 307 Vs
167° 51 297 Vs
165° 31' 547 Vs
150° 18" 107 Vs
154° 24' 26" V/:
146% 18" 5"V

83° 53" 367 5: 123.0180
88" 10" 24" 5: 142.4290
87° 58 427 5! 185.1730
88% 20" 18" 5: 207.9810
89745 77 5: 2025480 B
89° 33 50"5: 151.8830
92% 7 247 5: 106, 2300
957 10" 50" 5: 85.0450
a4 20" 0" 5: 111.27M

|line 1206 selected
Batch add

Finish I

Help |

A

Alternatively once the Pick icon has been selected the point number can be typed in manually. This can be
done by either typing in the point number or pressing [space] bar to activate the input panel then typing in

the point number.

e B

surement: Ptid: 1317 Code: SL H:

;uremer\.l-u Pt ids 4748 FPada 01 L

— [N Enter XY Z:

179° 11" 517
1on 33 {17y,
ot
—I F' 42" v

sUremer S 140

T 517

surement: Ptid: 1321 Code: 5L H:

nnnnnnnn o Pkids 477 Cadaa O L

134° 12 9™ V:

1o 10!

L b

aa~
are
aa=
age
- il

nio

The point number will be highlighted.

If the point was not in theinitial window then 12d
pans to the point centring it in the view

If the point was in the initial view then the point is
highlighted only

Oncethe point is confirmed the point is shown in
the field file editor

NOTE. Always confirm the point selection asthe
stringis" locked" until confirmation. An error
will occur if the reduction isrun with a locked
string

Bl ¢ =|a| <% & 2% <] 2|

b

s |
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The Pan check box can be ticked so that any point highlighted in the field file will be the centre of the plan
view

[N survey Field Data Editor "DETAIL SURVEY"

)] ] 4] IR o] e )

WARNING. Field file edits are different from manual cad edits and you must not edit the survey
datawith cad editswhile performing field file edits. Thereason for thisisthat after each field file edit
the function isrerun and the edits are remembered by the function. Manual cad editsarenot linked
tothe function and will belost if the function isre-reduced. Duplicate data can also result in the
incorrect use of cad editswhilethefield filereduction isrunning
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Find and Replace

When reducing the field file the code TBK was listed asincorrect in the report file

We will use the Find / Replace option in the field file editor to fix the error

[N Survey Field Data Editor "DETAIL SURVE

|

| -

x|

; L —Qld
Select Find/Replaceicon” s aidear | rode |TBK—,|E| |
le Factor: /Smt: | | Select Name
. . Lur o
Typein theincorrect code o
listed in the report file nos ‘f*g-'"; -g§ gg;ﬁ ;;f—EUSD
no: M:P.C ode ITBL :
_ _ I DRAINAGE Headwall (HW)
rdinate: F number | 5| |DRAINAGE 1L of Pipe 375mm Diameter (SWE)
Typein the correct code or  tign—FTid EgigﬂéGE 18 Egpf’;pe 525mm Diameter (SWG)
select TBL from the Code ™ irget Heigt [ Direction Sl
e ROAD Sealed (ES)
choiceicon scksight: F " Up {+ Down ROAD Unsealed (ER)
. heck Mes STRUCTURE Fence (FE)
Select Find check Mez | SURVEY Station (STM)

Vieasurem

Vieas

Find | Replace | Finish | Hel

Vieasurem
Measurement: Ptid: 1006 Code: TER String: 1 H:

Finish |

Batch add

TELECOM Pit (2 Pt Symbol) (TEL)

TOPO Bottom Bank (BE)

TOPO Centre of Drain (DR)

TOPO Change of Grade {CG)

TOPO Surface Level (5L)

TOPO Top of Bank - Toe in Both Sides (TBE)
GSPEPTIL OT Bark - 10 on the LeTt Side T

04m Spread (TRO
VEGETATIOMN Tree 0.8 Dia Trunk 06m Soread (TROE

X Survey Field Data Editor | 7 Field Data Find/Repk N [l B o =]
= - [m] _
’1i=“]|>(|‘»::|ﬁ| @‘l %| e
: Code ITBK E
Measurement: Ptil S I—E 92° 21' 227 5: 102.0900 ;I
Measurement: Ptic 317 5: 101.0400
Measurement: PEit —paw 91 39" 537 5: 95.6910
Measurement: Ptic | Code [TeL JEI © 91°29' 257 5: 91.2630
Measurement: Ptic Skrimg murmber | E t 9321 177 5: 79,1220
Measurement: Pt it © 93% 4 467 S: 80.0630
Measurement: Pti¢ [ Direction © 92°57 317 5: 80.7570
Measurement: Ptic o 9 - : 92°41 22" 5: 83.3060
Measurement: Ptit [Tine 4374 selected © 92°29' 427 5:85.1780
Measurement: Ptic [Gata found : 91% 57 307 5: 89,1380
M t: Pti ;917 57 557 5: 91,0090
b N ,WI Replace | Finish | Help |

Measurement: Pt it + 917 30' 447 5: 95,1200
Measurement: Ptid: 2734 Code: TBL String: 106 H: 149% 14 387V: 91= 36" 7"5: 96,7290

Measurement: : 2735 Code: TBK String: 107 H: 159% & 37"W: 91=20' 157

457 35' 10"V: 92°49' 0" 5: 69.6160 LI

Measurement: : 2737 Code: TBK String: 107 H: 1
|line 4375 selected
Batch add Finish I Help I

i

The first occurrence of the incorrect code is found and highlighted. If you have the Pan check box ticked the
view will move to that point. To replace the code select Replace. Select Replace again until al corrections

have been made.
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_iix
8] ] ve| 4] B ] 4] 2o o] o] an P

Measurement: Ptid: 2730 Code: TBL String: 106 H: 136749 247V: 92°29' 427 5! 85,1780 ;I
Measurement: Ptid: 2731 Code: TEL String: 106 H: 139°42 207V: 91°57 30" 5: 89,1380
Measurement: Ptid: 2732 Code: TBL Sfring: 106 H: 143% 56" 57°V: 91% 57 55" 5: 91.0090
Measurement: Ptid: 2733 Code: TBL String: 106 H: 1467 20° 167 V: 91% 30" 447 5: 95,1200
Measurement: Ptid: 2734 Code: TBL String: 106 H: 149° 14' 39" V: 91° 36" 7"5: 96.7290
Measurement: Ptid: 2735 Code: TEL String: 107 H: 159% &' 37°V: 91° 20' 157 5: 84.8250
Measurement: Ptid: 2737 Code: TEL String:  149® 35 v 92749 075 69,6160
Measurement: Ptid: 2732 Code: TBL Strina: c 137%41 37V, 93°58 275656760
Measurement: Ptid: 2741 Code: TBL String: 107 H: 128% 42 507 y: 94%42' 507 5: 58,7750
Measurement: Ptid: 2743 Code: TBL String: 116% 28' 07V 95% 38" 127 5: 45,0530
Measurement: Ptid: 2745 Code: TBL String: 107 H: 84° 57 307V: 94° 42' 18" 5: 46.8150

I Measurement: Ptid: 2747 Code: TEL String: 107 H: 74 30° 257 V: 94° 10' 457 5: 53.6260

H Measurement: Ptid: 2752 Code: WL String: 108 H: 80% 5% 0"V: 94° 11' 477 5: 70,3090
Measurement: Ptid: 2754 Code: WL String: 108 H: 83%32 6"V: 93938 25"5: 81.6820
Measurement: Ptid: 2756 Code: WL String: 108 H: 93% 22' 21"V: 93°21' 25" S: 88.7710 ﬂ

|line 1 selected
i Batch add Finish I Help I y
i 4

Bl =|a x| x]a &%

When the code is corrected the line in the field file is coloured magenta indicating that the reading has been

changed.

We will look at the audit trail optionsin more detail later in this chapter

May 2009
— =
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Changing codes

In addition to the Find/Replace option we can change a point’s code by simply locating the measurement in
the field file editor and editing the point. We will go through the individual point edits later. In the mean
time we will use a menu option to change the code from pick list or by matching another point with the
required code

Select the optioBurvey=>Edit=>Coding=>Quick change or selecQuick code edit icon

HoskenmBdS (BN HUID A B o

Locate point 1267 by using ttréck icon in the field file editor

Select the correct code using — — = ~
the Featur e code choice icon —E]| <P ':'l al ﬁ;.l ufl @\l '*il ‘§€| “kl ﬁl
or by selectingsameas button = =
and selecting a point with the [ SDR Quick Cha =10 x|
required code Fzziror e E
String number | E e
A
All points on string H # o &'
| name <TRO406% ok _ o = bﬁ
Sameas| pick | Finish | Help | R “ﬂ%ﬁ@ @‘;'@
. i ol 2
SelectPick button then select |=— T = F Tﬂaﬂmﬁ "1
) T o Tog- e AR ;
the point to change — | R4 T, Y gq:.p é.\\e; o g
o 2
e =1 B
Lo - 7 SL
- TRI4DE & { “hoaoe 7
S e SR -
. u_,.-'?Frr WE o
o ;REMEIE e
g\ &
-
Q_P‘
The function is rerun and the ,:_})fb
point now displays the =
properties of the new code.
The relevant line in the field file will
also be highlighted magenta
ﬁM
@ "f‘;. 2723 23 V. P07 L L Do LoD, Fudu C\.ﬂ.
lgg‘h“\; e 743 237V 97° 4 475: 121.7530 — R
7, WILLOW . . M
{ (= A B 14'28"V: 98°30' 347S: 1212530 4
M et 1 111934 27y, 99°53 4375 122,3590 - *%‘ ‘7]
- Y o TRA408
N . 4547'45"y: 93° (' 58" 5: 110.0950 /“5;:‘ ,HJ
o WILLOW 1° 3 58"V: 96°49' 41" S: 113.1630 )
[ | ek s e e S
o, o
May 2009 Page 135
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Target heights
Another common error made during adetail survey isto incorrectly record the target height.

Instead of amending the level of the reduced point, a new target height can be entered into the field file
reduction either manually or graphically

Select the option Survey=>Edit=>Target height=>Insert or select I nsert target height icon

RMozNeNnESEAMEO A2 AP0 off

Locate point 1044 by using the Pick icon in the field file editor

Select Pick button then select [ Plan 1

the first point with the incorrect ; ilil%lglil@lilﬁlilél

target
The target height is displayed at [N Insert Target He =10 x]

the bottom of the panel. e | ,H

Type in the correct target height

If only one point has an current target heightis 2. 1000 - line
incorrect target height then tick —

— y

. lid 5
the Just one point wrong check [T i_fal = \H{ o /
box prior to selecting Set Pick | _Set | Finish| o] ",

_ L&
Otherwise select Set c@ 2
!

The function isrerun and the FRE
point now has the correct Ty
height. All subsequent points ;/

will also be updated until the
next height of target line occurs /

Inthefield fileanew line /
appears stating the target height.

The line will be highlighted /
blue i

L /

I P P e g

Measurement: Ptid: 1043 Code: CR String: 7H: 147® 2 9"V: 91743 34" 5: 235.6150
Target Height: 1.6000

Measurement: Ptid: 1044 Code: CR String: 7H: 142° 39' 41"V: 92°30' 28" 5; 227.3330
Measurement: Ptid: 1045 Corde: CR Strina: 7H: 137245 137y 93% 18" 107 5: 220.2340

Page 136 May 2009
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Reversing strings

If astring is surveyed in the wrong direction it can be reversed using the following option.
Select the option Survey=>Edit=>Sringing=>Reverse

¥ Plan 1 - O] x|
B 2| =]al %] ala] % <] s
E
i
%
-
=
%
7 =100 ]
T:‘x" . 7 | Please finish selection
e R pick |  Finish|  Help|
o
Pick the string to reverse B
7 B
%
o
(s “
2 T &
s w '\Jt:,
=2, -
S, fo, =
The functionisrerun and the string is R »"% & R
appended to the selected point. ‘55;,%?% ‘:‘,E
7
7. 7 3 7
0 CRE

A Reverse string command will be
inserted at the measurement line and
thiswill be highlighted in blue

Measurement: Ptid: 1213 Code: TBL String: 30 H:
Measurement: Ptid: 1214 Code: TBL String: 30 H:
Reverse String:

Measurement: Ptid: 1215 Code: TBL String: 30 H:
Measurement: Ptid: 1216 Code: TEL String: 30 H:

176" 8 12"V: 95° 258 48
165% 33 217V: 97° 0' 14

157° 28 23"y: 100 2' §
150° 56" 53"V 100° 50' 1
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Re-order string

If astring has been surveyed incorrectly the string can be re-ordered using a number of options including

Order by points

Zoom in to point 2357 8 Plan 1

In the example here the point
2357 has been surveyed in the
wrong order. Rather than
stopping the string to take a
single reading at point 2358 we
simply string to point 2358 and
then 2359 and so on.

To re-order the string by points
use the option

Survey=>Edit=>Order=>by -
points

or Order stringicon -

Select point 2356. Then pick ¥
point 2358. At this point the
string order is correct when

=10l x|

B+ =@ <x]a] 4l <

reprocessed.

If the string order is done incorrectly the original order can be reinstated using the option

Survey=>Edit=>0Order=>Remove
or Remove order icon

7 84 Xk

Pick on the string to restore the order and retry the ordering
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9.6  Direct Editing of the Field File

Although the previous options were graphical, each change has been recorded in the field file reduction.
[ survey Frekd Data Editor "DETAILSURVEr" JRTaT
2] x| ] 4] B 1 5l o P

Measurement: Ptid: 1262 Code: SLH: 108° 52 36™V: 997 10" 40" 5: 157.3420 ;I
Measurement: Ptid: 1263 Code: 5L H: 109° 26" 357V: 99° 35' 307 5: 136.9250
Measurement: Ptid: 1264 Code: SLH: 116° 58 357V: 98% 12'42"5; 136,7050

Datain thefigld file Measurement: Ptid: 1265 Code: SLH: 127°43 237V: 97% 4 475; 1217530 1
that has been Changed Measurement: Ptid: 1266 Code: SLH: 118° 14 287V: 98% 30 347 5; 121.2530

in any way is coloured Measurement: Ptid: 1267 Code: TRO406 H: 111° 34 27vy: 99°53 437 5: 122.3590

magenta. Measurement: Ptid: 1268 Code: SLH: 124°42' 457Y: 93% 0' 58" 5: 110.0950

Measurement: Ptid: 1269 Code: SLH: 131° 3'58"V: 96749 4175: 113.1630

Messurement: Ptid: 1270 Code: SLH: 138° 7 9°V: 96%33 277 5: 97,2600

Measurement: Ptid: 1271 Code: SLH: 130° 13" 497V: 99° 12" 54" 5: §39.5020

Measurement: Ptid: 1272 Code: SLH: 144° 55 557W: 97° 4 437 5: 83,4870

Measurement: Ptid: 1273 Code: SLH: 154° 53 237V: 96% 16' 20" 5: 78,1510

Measurement: Ptid: 1274 Code: SLH: 148° 34 38"V: 99°58' 197 5: 67.1670

Measurement: Ptid: 1275 Code: SLH: 166° 26' 527V: 95% 20' 247 5: 75,6870

Measurement: Pid: 1277 Corde: 51 H: 241° 55 547 y: 83% 38" 43" 5: 121.2090 LI
|line 816 selected

Batch addl Help I

4

08 survey ek pata cvor DETALSURVE" I
18] e 4] ol 3 el | ] feen

Measurement: Ptid: 1041 Code: ES String: 6 H: 142% 12' 457 v: 92° 30' 54" 5: 230.3310 ﬂ
Measurement; Ptid: 1042 Code: ES String: 6 H: 146% 38'49™V: 91%50' 57" 5: 233.7240 =
Target Height: 2, 1000

Measurement: Ptid: 1043 Code: CR String: 7H: 147° 2' 9"V: 91743 347 5: 235.6150

Target Height: 1.6000

Measurement: Ptid: 1044 Code: CR String: 7H: 142° 39" 41"V: 92°30' 28" 5: 227.3330
Measurement: Ptid: 1045 Code: CR String: 7H: 137945 13"V 93% 18 107 5: 220,2340
Measurement: Ptid: 1046 Code: CR String: 7H: 132° 44 43™V: 94° 9'4375: 215.0720
Measurement: Ptid: 1047 Code: CR String: 7H: 127°20'47"V: 95% 4 4375: 211,5970

Data which has been
entered directly into
the field file or added
viaacommand such as
the Target Height
option is coloured blue

This colour coding Measurement: Ptid: 1048 Code: CR String: 7H: 121° 54' 5°V: 95% 57 20" 5: 210.1050
gives an audit trail of Measurement: Ptid: 1049 Code: CR String: 7H: 116° 26" 53"V: 96%46' 33" 5: 210.5490
any field file editing Target Height: 1.6000

Measurement: Ptid: 1050 Code: ES String: 8 H: 116 23 477V: 96° 54' 30" 5: 207.0360
Measurement: Ptid: 1051 Code: ES String: 8 H: 121% 58" 26™V: 96° 4 1175: 206.6370
Meazurement: Ptid: 1057 Cade: FS Strinn: 8 H: 127 30° 17°W: 95% 10" 47° 5: 2081630 j
|line 816 selected

Batch add Finish _|
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9.6.1 To Find datainthe Field File

The find option gives the user a number of methods to find datain the field file

Select the Find icon

(W Survey Ficld Data Editor "DETAIL SURVEY =100 ]
Eﬂﬂ Y Y NS VU [ (D [P Py
— = — [ EETRTT -ol
Meas 42°12' 46" V: 92°30' 5475: 2303810 - |
meas  Mamed | Text | Mumbers | |icosyagyv: oresysysiossaan
Targe Type | State
Meas | Command | zl 147 2 97Y: 9143 3475 235.6150
Targe
Meas 142° 39 417y; 92° 30' 28" 5: 227.3330
Meas 137° 45 13"V: 93° 18" 107 5: 220.2340
Meas 1320 44 437y 94° 9 4375: 215.0720
Meas 127° 20 477V 95° 4 43"S: 211.5970
Mea2  —Direction 121° 54' §"Y: Q5% 57 2075: 210.1050
Meas ( " Up {* Down 1167 26' 537 V: 95°46' 397 5: 2105490
Targe
Meas | 16223 47" V: 94° 54 30"5: 207.0860
Meas I 21758 26"V: 96° 4 1175 206.6370
Meas Find | Finish] Help | 279 37 17° Ve 95 1 47" oA 183n 7
Batch addl Finish I Help I
s
NOTE: You haveto clear the current Find values before commencing a new search.
Page 140 May 2009
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Named

A search can be performed on datain the field file using filters Code, Sring number, Named point,
Point number or attribute.

To search for point
number 2375

Select Named tab

X Survey Field Data Editor

— ==l

5] ] e =
- ¥pe

|  state

Typein point number\

2735
Select Find

The linein highlighted

Thisexampleis
generally not used asthe
user can locate a point
by simply clicking on
the Find by Pick icon at
the top of the panel and
typing in the point
number

Type

MeEgsorement—PHd-2722 Code: TEL g pamead | o | Mumbers
M t: Ptid: 2723 Code: PUM
EasUremen i ode Code I—E

gurement: Ptid: 2724 Code: TBL !

Measurement: 25 Code: TBL ! Sl ridilbr I E
Measurement: Ptid: 2726 Code: TBt-e lamed point | E
Measurement: Ptid: 2727 Code: TEL!  PointID IEI-"B‘E—@

Measurement: Ptid: 2728 Code: TBL:  Atbribute | @

¢ Ptid: 2729 Code: TBL !

: Ptid: 2730 Code: TEL! (D"EC':'_E” =
u D
id; 2731 Code: TBL ! : S

Measurement: Ptid:

Measurement:

+ TBL! | line 4377 selected

Measurement: Ptid: +JEL ! [ data found

Measurement: Ptid: 2734 Code: TBL ! Find I Finishl
Measurement: : 2735 Code:

Measurement: Ptid: 2737 Code: TR Strinn: 107 H: 149° 35 10" y: 9254, =]

A search can be performed on datain the field file given a particular command type.

To search for an Arc Fitting Sart command

Select Typeicon

[ Survey Field Data Editos "DET

18] ] ] 40 ) 4] )

Select Command choice Arc fitting start

W Field Data Find
!/

Select Find

Theline in highlighted == | Help I

Measurement:

Measurement:

Measurement:

Measurement:

Measurement:

Measurement:

Measurement:

Measurement:

Measurement:

Measurement:

Measurement:

Measurement:

Arc Fitling: M:Arc fitling start - =
rm+ids 1104 'F:I:I ' ml HL'FII

Bllm mimt v mpmem v e

Mamed | Text
Ptid: 2172 Code: ER 5 e
Ptid: 2173 Code: ER 5
ptid: 2174 Code: Er g | Command  [arcitting start ]
Ptid: 2175 Code: ER 5
Ptid: 2176 Code: ER. 5
Ptid: 2177 Code: ER 5
Ptid: 2173 Code: ER 5
Ptid: 2179 Code: ER S
Ptid: 2180 Code: ER 5 [ Direction
Ptid: 2181 Code: ER 5 ( C Up & Down

Ptid: 21832 Code: ER 5 | [wrapped] line 2519 selected
Ptid: 2183 Code: ER 5 |da13 e

‘nde: FR Sfrinn: 75 H: 9R° & 14 u: 95° . 1
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Sate

A search can be performed on datain the field file given a change of state including added, changed,

deleted or field. To search for achanged state

Select Stateicon Select Command choice Changed

_holxl
Eﬂﬂﬂlﬁlﬂ_“d “!|r"| g’ Named | Numbets |
=  Type State

Measurement: Ptid: 1253 Code: SLH
Measurement: Ptid: 1254 Code: SLH State IChanged zl
Measurement: Ptid: 1255 Code: SLH
Measurement: Ptid: 1256 Code: SLH
Measurement: Ptid: 1258 Code: SLH
Measurement: Ptid: 1259 Code: SLH
Measurement: Ptid: 1260 Code: SLH
Measurement: Ptid: 1261 Code: SLH Direction
Measurement: Ptid: 1262 Code: 5L H [  Up ' Down
Measurement: Ptid: 1263 Code: SLH [(line 988 selected

Measurement: Ptid: 1264 Code: SLH
Measurement: Ptid: 1265 Code: SLH
Measurement: Ptid: 1266 Code: SLH

| data found
Find | Finish| Help |

Measurement: Ptid: 1267 CoderTRO406 H: 111534 27W: 99° 53 437 5...

Select Find Help |

The linein highlighted
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To Edit aFideld FileLine

Double click on thelinein the Field File to edit.
[ survey Fiekd Data Editor "DETAL SURY =10 i

TS T Y 2 Yt R ek ey

Measurement: Ptid: 1015 Code: CG String: 3 H: Vertical angle a5°2950.5° .@3

Measurement: Ptid: 1016 Code: CG String: 3 H: Slope distance 55761 H
Measurement: Ptid: 1017 Code: CG String: 3 H:

Measurement: Ptid: 1018 Code: CG 5tring: 3H: | — pescription

Measurement: Ptid: 1019 Code: CG String: 3 H: Code ICG E
Measurement: Ptid: 1020 Code: CG String: 3 H: String number |3 @

Measurement: : 1021 Code: CG String: 3 H: Mamed point I—E
Measurement: Ptid: 1036 Code: ES String: 6 H: )
Point Id | 1021 E

Measurement: Ptid: 1037 Code: ES String: 6 H:
, , Attribute [ @

Measurement: Ptid: 1038 Code: ES String: & H:

Measurement: Ptid: 1039 Code: ES String: 6 H: ~Time Sunveyed

Measurement: Ptid: 1040 Code: ES String: & H: F,:. 1/3an /1970 00:00:00 ;”Ad

Measurement: Ptid: 1041 Code: ES String: 6 H:

Messurement: Ptid: 1042 Code: ES String: 6 H: | [ Comment

Target Height: 2.1000 I

Bl etk LA, AmAn oA OO O . T

| line 126 selected I
Batch add Finish_| ok | apply | reset | Finish | Help |

A panel appears with editable fields
Any data can be changed

To set the changes press Apply. Thefield file reduction will rerun updating the graphics and
thefield file line will appear in a magenta colour.

Select Finish to save the change or select Reset to cancel the change and then Finish.
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To Insert a command

A command can be placed in the field file. Often any graphical field file edit can be substituted with an

Insert command.

Toinsert a Vertical circle correction put the cursor on

PressInsert icon

Field Data Command

Eﬂﬂlﬁlﬂ-

line where entry is to be made

Select the Command choice and select the Command
Vertical circle correction. Select Create

=10
_ o]

Field Fil= M: DETAIL1.fid"

Command [yertical circle correction (opcode 15)

Units: A:degrees D:me
100000

Memo: M:Current view

Createl

Scale Factor:

Finish I Help |

Memo: M: 10000
Memo: M:P.C. mm Applied: 0.000

Station: Ptid: 901 Code: STN Mame: 901 Ht: 1,5650
Target Height: 1.6000

Backsight: Ptid: 902 Code: 5TM Mame: 902 H: 96*

Coordinate: Ptid: 901 Code: STM Mame: 901 X: 42516.6840 Y: 370216400 Z: 207.0000

Check Measurement: Ptid: 1002 Mame: 905 H: 358% 35 38" V:

29' 97V 96% 27 37°5: 288.5430 A ...
101% 4 357 5: 186,5380

Measurement: Ptid: 1003 Code: TBR String: 1H: 145% 28' 38" V: 91%18' 177 5: 248.6040
Measurement: Ptid: 1004 Code: TBR String: 1H: 141% 19" 7°V: 91°44 2°5: 240.5500
Measurement; Ptid: 1005 Code: TBR String: 1H: 136% 39" 12°v: 92°21 57" 5: 234.05480
. Mazmramant: DF id: 1008 Cada: TRD CHrimas 1 He 1340 63" 38" 4. Q30 ©' A9" 2. 390 aa7h j
| line 50 selected
Batch add Finish I Help I
A
[N Survey Field Data Editor "DETAIL SURVEY" =10 =]
= - Cl» *, o E
8] 3] ] 0] T % [ 4] N 9] P P —Io(x]

Field File M: DETAIL1.fid T: Mon Apr 13 16:19:38 2009
Units: A:degrees D:metres P:milimetres T:celsius
Scale Factor: 1.00000000
Mema: M:Current view
Mema: M:10000
Memao: M:P.C. mm Applied: 0,000
Coordinate: Ptid: 901 Code: STM Mame: 901 %: 425
Station: Ptid: 901 Code: STM Name: 901 Ht: 1, 5650

Target Height: 1.6000
Wertical Cincle: W2 07 0° 20"

Backsight: Ptid: 902 Code: STN iz
Check Measurement: Ptid: 1002 MamerQQ5H: 3

Ptid: 1003 Code: TBR. String:

Ptid: 1004 Code: TBR String: 1H:

Ptid: 1005 Code: TBR. String: 1 H:
D+ ids 1NNE Cadsrs TRD Cdrimae 1 He

me: 902 H: 95

Measurement:
Measurement:

Measurement:

Maze rarmant

: 145= 28

—Readings
Vertical cirde

o020 Ad

—Time Surveyed

T 01/3an /1

=14

~Comment ——

Typein the correction as 0.0020
asthe decimal point isthe degree
marker and the minutes and
seconds are typed together. Make
sure you type in thetrailing
Zeroes.

I finished
Ok | Apply

58% 35 38" V: 10
3BV

The correction is applied to all
subsequent readings
136° 39'

131e g

Select OK to insert the command

|line 51 selected

The command isinserted in to
thefield file editor and is
highlighted blue
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DeletingalLine
To delete alinein the field file put the cursor on the line to be deleted
Select the Deleteicon

8] 6] 48] T 3] e N ] o fren

When aline of datais
deleted ared crossis
placed at the start of
theline.

When the function is
rerun, Backsight and
Check measurement

promptswill redisplay.__

Select Yesto all and
Continueall to accept
the default settings on
the panels

| Bearing datum difference required ’7 Yes to aIII Na I Mo to a|||
Batch add
To undelete aline simply highlight the deleted line and select Delete again
We can now finish editing the field file. Click on [Finish] to exit the editor
Page 145
— = = = = > 7 2

Check Measurement
Measurement:
Measurement:
Measurement:
Measurement:

Measurement:

Ptid: 1003 Code: TBR. String:
Ptid: 1004 Code: TBR. String:

1H:

Ptid: 1005 Code: TBR. String:
Ptid: 1006 Code: TBR. String:
Ptid: 1007 Code: TBR String:

1H:
1H:
1H:

5] ]3] o] &l ]

Field File M: DETAIL1.fid T: Mon Apr 13 1¢
Units: A:degrees D:metres Pimilimetre:
Scale Factor: 1.00000000
Mema: M:Current view
Mema: M:10000
Memo: M:P.C. mm Applied: 0.000
Coordinate: Ptid: 901 Code: ST MName
Station: Ptid: 901 Code: STN Mame: 3(

Target Height: 1.6000

Vertical Cirde: ¥: 0° Q' 207

Backsight: Ptid: 902 Code: ST Mame
Check Measurement: Ptid: 1002 Nz
Measurement: Ptid: 1003 Code: TB

Measurement: Ptid: 1004 Code: TBR S

1005 Code: TB

1006 Code:

id: 1007 Code:

100

Measurement: Ptid:

asurement: Ptid:

Measurement: Pt id:

| /g & &

|DE|E1:E h@ight: Ptid: 902 Code: STH Mame: 902 H: 96% 29" 9"V: 95% 27 37°5: 2858.5¢
: Ptid: 1002 Mame: 905 H: 353% 35 38" V:
145° 28" 38" v:
r 141° 19 7O
136733 12" V:
1317 58" 26" V!
126% 51 4"y: 9353 27"5::

101% 4 35" 5: 13

91° 18 17" 5
g1° 44 275: 2
92° 21 57" 5
Q3® 54275 ;

[N Bearing Datum Differe

Station name
Backsight name
Observed | Calculated | Observed - | Corr
Calculated

Easting 42801.564 | 42801.558 0.006 42
Morthing 36989,.253 | 369389.254 -0.001 36
Height 174.533 174,520 0.013
Bearing 96%29' 9° 95°29' 9" -0° 0 0" 9
Distance 286.715 286,709 0.006

Horizontal collimation

Vertical collimation
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9.7  Printing the Report File
When the field file edits are complete print the Report file

Select Report => Edit " .
it Eﬁpcrtl Utlites User Window Help

or Edit afile*.rpticon [ Reports ] _!“ ﬂh ﬂh” .

v p @. Edit >| Edit

Strings P|
and select the relevant file Frinrtinne r

DETAIL SUWVEY.rpt |

|B] DETALL SURVEY.rpt - Notepad

File Edit Format WView Help
Survey Data Reduction

Reduction report for field files
DETAIL1.f1d

New scale Tactor 1.00000000

Memo: Current view

Memo: 10000

Memo: P.C. mm Applied: 0.000

Coordinate for station "201" defined from control model "SURY STATION-=S5TK"™

Occupying station 1901

Coordinates : E 42516. 684 N 37021. &40 H 207 .000
Code I 5THN

Instrument HL : 1.565

New vertical circle correction 0.00555556
Coordinate for Backsight "90z" defined from control model "SURV STATION->STN"
96° 29' 39" 96° 27" 37" 288.543 1.600 42801.564 36989.254 174.533

=xzxress Backsight to "902" Code "STN" =wssssssss

OBSERVED CALCULATED OBESERVED - CORRECTED CORF
[ SWUNG] CALCULATED CALL
EASTING 42801.564 42B801.558 0. 006 42801.564
NORTHING 36989.253 36989.254 -0. 001 36989.253
HEIGHT 174.533 174.520 0.013 174.533
EEARIMNG 9&8° 29" a" 9&8° 29" a" 9&8° 29" a" o
DISTANCE 286.715 286.709 0. 006 286.715
Eearing datum difference o* 0" 0" applied to subsequent measurements

Coordinate for Check measurement "905" defined from control model "SURYV STATION-=STH™

Check Measurement to "905" Code ™" =xxssasssss

QOBESERVED CALCULATED QBSERVED -

The report file is displayed in your default text editor and can be printed to keep arecord of the survey
reductions
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9.7.1 Locking the Data Reduction Function

After all field file editshave been madeit isimportant to ensurethat the data reduction function can
not bererun.

Thisisbecauseif any non-field file operations are performed on the reduced data and then the reduction is
rerun, the non-field file operations may be lost

Once the function has been locked it can’t be rerun by mistake resulting in data integrity problems

To lock the Data reduction function _icl x|
SelectUtilities=>Functions=>L ock i

on lock _ Function [DETAIL SURVEY
or Function lock statusicon Lock mode v

| Function <DETAIL SUR exists

"'li ‘ set | ich| Help |

Select théFunction choice icon and selec
function nameéDETAIL SURVEY

Tick theL ock mode check box
SelectSet andFinish

=
Function name |D|:—|'p,1|_ sup_ﬁ EI
Defauit mode! [onknown =]
Report file Img

Traverse I Geodetics | Qthers | Attachments
Field Files | Map File I Libraries I Advanced

If the function is rerun, the following File Attachment
error message occur Wildcard(s)

DETAIL1.fid

| Function "DETAIL SURVEY" is locked against recalcs

Finish_| Help_|

&
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9.8  Graphical Edits

We now edit the survey graphically to perform tasks either not available in the field file editor or in some

case easier to do graphically.

o

B2 =|a <] a] 4 %] s

_.-"; . ,"llf," /
7 Y
/ ! -'"f ; ll -"lr
/ / /

Most of the options used in the following examples are duplicated under the Strings=>Cad menu

Page 148
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|
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9.8.1 Joining strings

Join
Select Srings=> Srings Edit=>Join
or cad option Sring Join

Wy "

x

.

L

Points can be joinedin a
number of ways. The first type
of join will result in two strings
of the same type being
combined into onestring. If the
two strings are different, then
the resulting string uses the
properties of thefirst string
selected

Zoom in to point number 1232

Thisstring will bejoined to the
string starting at point 2112

Hold down the left button and
drag a short distance along the
left string with direction
towards point number 1232.
Release the left button then
select middle button to accept

Select theright string in the
same way with direction away
from point 2112 and accept

The strings are joined to make
one string. In this case the
string will require reversing
which isexplained later

Repeat for all of the other
gapsin the survey wherethe
two strings have the same
propertiesand you are
joining the ends (not joining
from an end toacorner of a

string)

YUP DL F AN 007 +Bur
5

Skring Join

/=] | 2] 5] <] o]

v %

7 X Join St
—

X
'

=
]
=
=
(=]
EL
i

la e

(:%'. ' Wew calaur I
7 Keep mode [trash string

]

MEW mare | E

g

G |
Start |

Finish |

Help |

EEECEEDDERE

F w

"
(E:I\'

1 “
o
i Q}c;')
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Append
Select Srings=> Points Edit=> Append
or cad option Append Point

.
o
2RARARE S 455
£, L
9,
This option is used to append =10l x|
the end of a string on to — | e =z llor
another point on a string ililglﬁlﬁl@lilﬁlilél
Zoom in to point number 1100
Select point 1116 and accept 7
Select point 1100 and accept 4 7 el
5
Press [Escape] to finish ¢ /l—“',
picking
7 = z
e s ?’99 =
5
CN
ﬂ Appe - IDIﬂ
|
Append | Finish | Help |
=
=,
}‘/_,; P}Q
The first stringsis appended to &
point 1100
If the point id’s are turned o | R
the appended string will =
duplicate the last point id. £
A
If you use the cad option no /:—“'@ L
point id will appear on the—_| =
appended point \
?; i
B E e
il «%\ f‘%
5
7@_,\.
Page 150 May 2009




Chapter 9 Survey Data Reduction

Cad CreatelLine

A line string taking its default properties from the Cad Controlbar can be created. Thiswill create a
single line string independent of the two points selected.

Firstly select the properties for the new string by manually changing optionsin the Cad Controlbar

|TeL [oPO BANK TOP :I Jorange

When editing a survey you should be
using the Nameicon to select the relevant
code. Once the code is selected (in this
case TBL) the rest of the cad control bar
isfilled in. The file names.4d is used to
set up this process. It isvery similar to a
mapping file used to read in the survey
initially

Zoom into point 1185

gl glpse &= =l 20

The other method of presetting the
cad control car isto usethe

Sameasicon to pick apoint on the
string with the properties required.

Select option Strings=>Cad=>Lines=>Line or select Createlineicon

PN |

lA# r 2oy ez

=,

®
Select point1185 and accept
Select point 1163 and accept
A new string is created between the two
points
- ‘;_( E
z
; o RO
&
(=
B
-
e
May 2009

T=E
Bl 4| =| @) <X a] @) % <| 2
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Close

If a gap appears between the end and the start point of a string then we join these points together (or close
the string) to form a polygon. This option is also available in the field file editor. It should be noted that as
many field file edits as possible should be used instead of manual edits as there is no audit trail in manual

edits

Zoom into point 1213

To close the string select option
Srings=>3rings Edit=>Close

or the &tring Closeicon

s |
Eluf Do

kring Close

z, 5&/7 &
/—

Select any where along the string and
accept.

T N

B2l =|a]x]ja] a4 <] o]
~

e
w::‘; -

_.-IJ"N

B plan 1

When inquiring on a closed string,
the areaiis displayed in the
information panel

Bl 2| =|a|<[%]a] 4% <] sl

%

Function
Marme = DETAIL SLURVEY
N General
- Comment = TOPQ Top of Bank - Toe
Model = TOPQ BAMK TOP
Mame = TBL
Sfring no, = 30
Type = Super
i i IL"E Colour = orange
r’/ || * Line style = DS TBL
Ptfline = line
Closed = Yes

Area = 184.913
Length = 61.908
Vertex id = 1214
Field file = DETAIL1.fid

{3@ Symbal = DS POINT CROSS
7, e Line snap =
s X = 42531,285
Y = 36977.113
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9.8.2 Reverse String

If strings are created with the linestyle shown on the wrong side then the string can be reversed.

Zoomin topoint 1238 TE
Bl 2| =|@] ] &] @] %] <| ]
Select option Srings=>3tring
Edit=>Reverse z
or Sring reverseicon %“\9
>
Q?D
-~

e | s - e

VRV |?|h A 7= = 2 5

*

5 v
. E
2, =
e 2
7 G
Select the string and accept (=
. . . . 9 -
The string direction is reversed ‘“3\2_;
5
i}
o ;
%‘?
'}'\
May 2009 Page 153
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9.8.3 Add arcto curve

An arc can be placed in to a string by selecting the middle point of the curve.

Zoom in to point number 2286

Select option Srings=>Points
Edit=>Add 3 Pt curve

or Insert 3pt Curveicon

L |
z.d:q—“'
?‘

Select point 2286 and accept

A curveiscreated

T

ﬂi\l@lﬁli@lﬂlﬁlil@

=
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9.9  Triangulation
The survey is ready to form atriangulation from the tinable data that is displayed in the view.
Ensure that al models are turned onin view 1.

9.9.1 Check for Crossing Breaklines
Prior to forming the triangulation we need to check for any overlapping breaklines.
If not corrected these will cause errors in the triangul ation.
Coloured diamond shapes can be created around the errors along with a report file
Select option Tins=>Check Breaklines

X check Breaklines fo O] =]

_Dabmm‘e*_ We want to check all datain View 1 so
%lﬂ select View icon
View |1 g T\Select view number 1
Typein model name XBREAKLINESto
~Models for = create strings around the errors
Intersecting strings with valid heights [ XEREAKLINES g 9

Duplicate vertexes af different heights | ﬂ
Identical strings in all details | ﬂ

Self chedk strings v
Colour for intersections = g I/ Select the colour red for the strings
e mils et 7 L Tick check box to Clean models

v —— The report file nane XBREAKLINESIis
typed in. Press [Enter] after entering the
| text and the extension .rpt is added

Simple crosses

| view <13 exists NOTE - report files are not availablein

Check | %| Help | thel2d Mode! Practise Version

Select Check

B XBREAKLINES.rpt - Notepad

File Edit Format Wiew Help

Project: DETAIL SURVEY
User: nNoel

Organization: 12d Training - GQld
weport File: XBREAKLIMNES.rpt

Intersection at 42768.0301 37107.1615 levels 164.902 164.787 - "RO#

The report is generated and displayed in the default text editor.



12d Model Getting Sarted for Surveyors Manual

At the bottom of the report the intersections are listed giving the model names, co-ordinates and codes of

the intersection strings

Print out the file and exit the text editor

Drag the Check breakline panel over to the edge of the screen as we will rerun the option at alater stage

Turn on the model XBREAKLINES
Zoom in to the red diamond at point 2275

A red diamond appears centred at the
intersection of the two strings

To correct we will insert point 2275 into
segment from point 2065 to point 2066

Select option Strings=>Points edit=>I nsert

or Insert point icon

P, |
z:,«mﬁw,—’fmfﬁ-

L

Inzert

Pick and accept the string between point 2065
and 2066

Pick and accept point 2275

The string now has avertex at point 2275 — |

_ioix)

Blel=|al<lsjaal 4 <[s]

=10(x]
ERISICUH S YRR
N

Lastly delete the diamond string surrounding the crossing breakline. We del ete the diamond string as it has
levels at the vertices and if the Check Breakline option is rerun without the Clean models option ticked,

more crossing breaklines would result

Select Strings=>Delete or Sring deleteicon

|
Bl = v

Pick the diamond and accept

Asthe Crossing Breakline panel is still active rerun the option to confirm all crossing breakline have been

fixed
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9.9.2 Delete empty models

Prior to creating the triangulation it isimportant to del ete any empty models.
Select option Model s=>Delete=>Delete empty models

i
| Sdect Delete Al

List of empty models | 3/
Thiswill delete the model xbeaklines and
| unknown which was created during the field

Delete | Delete Al [ Finish | file reduction

9.9.3 Triangulate data

All tinable data will now be triangulated. In this example we will triangulate aview of data. Turn off the
model name Trash model if it exists. This model may have been created as aresult of certain string edits.
The edit panels may have given the user the option to send the affected string to the Trash model

Select option Tins=>Create=>Triangulate data

il

General‘iOEE_‘I“NU"ﬁg—I/_/
Retriangulate function ITIN GROUMD ‘_§;|—~
[crounD -]

—— Select the General tab

| Typeinthefunction name TIN
GROUND

—— Typein GROUND asthetin name. Press

Mew tin name

Tin colour [areer] = [Enter] and the M odel for tin will usethe
Tin style - EI same name prefixed with the word tin
Model for tin [tin GROUND :I Select atin colour green

| | Tick the check box to Preserve strings.
Thiswill ensure that the triangles run
along the edge of the breaklines

Additional settings
Preserve strings [V {{emove hubbles r

Weed tin N
cell method r Triangledata [~
Create many H
| ok -no Tin <GROUND > exists
Triangulatel Finish | Help |
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W Triangulate a Data Sc -10] x|
General Data +Nu1hng‘|’—/

Data to friangulate

View

[Data polygon

—

| View <1 exists
| zmin 160.744 zmax 234.030

L Select the Data tab
Select the view icon

l

|~ Sdlectview 1

Triangulatel Finish I Help I
i

Mulling P—/

General I Data

—Apply nulling [+ pe
Angle E
Length 50 &
Combined angle I.gujt*—‘@j
Combined length IE—‘H

rulll polvgen

—

| view <1 exists
| zmin 160.744 zmax 234.030
Finish |

Triangulatel Help

| Select the Nulling tab

| Typeinalength of 50. Thiswill delete
any triangle with a side longer than 50

The angle and combined length / angles
are explained by pressing Help

We are going to manually create a
boundary at alater stage so thereis no
Null polygon

Select Triangulate

The panel changesto a Retriangulate
Tin panel.

We will usethis panel again later to select
the tin boundary, so it can be minimised
or moved over to the edge of the screen
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Turn on the model tin GROUND
—lo/x
B 2| =|alx]x|a|al x| <|s

The triangulation is shown with preliminary nulling around the edge

9.9.4 Nulling Triangles

When deleting trianglesit isimport to be able to see the survey strings. Asthetin wasthe last model turned
on the green triangle lines cover the survey strings. We can put the green tin strings to the back by selecting
Menu button on the plan view. Walk right on Models=>Models to back then select tin GROUND. This
can a'so be done by walking right on Models=>Models Order and moving the tin model to the bottom of
the list

T _i0ix]

ISR VR A RE)

The triangles around the edge of the data have been partially nulled by the Triangulation function but we
need to trim the triangles even further to be able to create a boundary around the edge of the survey.

There are a number of waysto null triangles including Delete by angle/ length, by points and by strings
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Null triangles by angle and length

This option has been included in the tin creation so is not necessary if the relevant tab was filled in during
the triangulation process

Null by strings
Triangles can also be deleted by dragging aline, polyline or lasso through the ones that are incorrect.
Select option Tins=>Null=>By strings

8 ol riangies i

Select the Tin icon

. —
= [crRouND @I + Select tin existing
T e | SelectUseastring
—{+ Use a string | Tick Null on accept of
Mull on accept of string string
String | X | Select the Sring choice
1con
—{" Use a model of strings — R
MModel I A P

oL -
| o L”_l;\ Select Polylineicon
set | Finish]| i T

T _ioix]

B 2| =]« %] @] 4| %] s
Zoom in to point 1482
These two triangles
need to be nulled
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] ¥ Plan 1
Holding down the | eft

button, drag a polyline \ ilﬂglﬁlgl@glﬁl *{ @

through the triangles as
shown. Release the left

button then press middle
button to confirm the delete

The triangles will be
deleted

Pan around the edge of the

survey deleting trianglesin
this manner

Pay particular attention to
the triangles where the
creek beds meet the
boundary. The triangles
often cross from one top of
bank to the other.

Thefina trimmed triangles
should look like the
example below

ioixi

Bl 2| =|af<]x|a] 4% <2l

T R
A

s
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Tin Solid

To ensure there have been no errors while del eting the triangles, the surface can be coloured with asolid fill. This

enables any errorsto be easily seen
Zoom to the extents of the survey data

Bl el =lal<%| a4 %

Culling [off]
Linestyles [on]

Sewer [n/fa]

Text [on] r
Vertices [n/fa] 3
Vertex indices [n/fa] »
7 values [off] 4
String names [off] »
Attributes [n/a] 3
Arc centres [nfa]
Tin contaurs [n/a]

Select Toggle icon

Select Tin Solid

=10l x|
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Reset triangles

To “Undo” a wrongly deleted triangle select the opfldns=>Null=>By Points

¥ Plan 1

B¢ =|a|< x| 4% <o)

-y
X null Triangles by Points 8 =] 4

=10/ x|

S0

Select tinground

Fore— g
)

Change th&lull mode to

| triangles set Reset
Pick | Finish| Help | Turn off the Line and
/ Point snap

SelectPick
Select and accept the centre of the triangle to

T .o
B[] =|a| <] a] @] % <] =)

reinstate

The triangle will be restored as seen by th
solid fill
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9.9.5 TinBoundary

Once the triangles have been trimmed around the edge of the survey a string can be created along the
extent of the triangulation. Thisisthen used to nominate a Null polygon for the triangul ation.

Turn on both point and line snaps
Turn off Tin Solid
Select the option Tins=>Boundary

il
Tin [erounD Gll—— Select thetin ground

Model for boundaries [ GROUND BDY f#}-————— Select tin model tin ground then
Create super string(s) " add BDY to the model name
Boundaries draped v | —— Leave check boxes ticked
Boundary calour In:yan—g | SelectCreate

|
Create Finish | Help |

Tum onthe =10| x|

model tin
GROUND
BDY

A cyan string is—||
created around
the extent of the
triangulation
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Now we need to include the boundary string in the triangulation
Return to the Retriangulate Tin panel

¥ Plan 1 =10l =l
Bl 2| =|al¥] % | Frrrsr Slod|  seleathe
v : = - Nulling tab
General I Data  Muling L
Angle |E—
‘%: Length IS[] H \
Combined angle |6[.'l"—£ﬂ
Combined length |2[] H " | Select Null
/§ Mull polygen Imﬁ = Polygon
{ = vl pick icon
e’ Sringicon
o
\ | "tin GROUND BDY->boundary strings 1" selected T
| zmin 160,744 zmax 234.030 e
o —
/E Retriangulate] Finish | Help Toggle checks |
| 4 s
Pick and accept the boundary string
Select Retriangulate then Finish
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9.9.6 Viewing fast contours

We will now turn on the fast contours to analyse the triangulation.

Select Toggle=>Tin Contours

IO/
oo = i LA 1 | |
Bl 2| =@ | % @] Al
| 2 Culling [off]
Tk : \\“\\:&:Linest}des [on] —
?X %Sewer [nfa]
: %T&n‘t [on] L
" Vertices [n/a] r
Iohriours Vertex indices [nfa] » [
Z values [off] 3
should be i ;'/j_,r String names [off] »
checked Vi, / ,i;-:i.ﬁ.th'ibutes fal  *
for any Gy e g centtesnlz
errors 2 e s
“\‘\\E\\ Q%&\\ \'|I I'[JI r'l'ln flow [n/a]
e ( ! Tin solid [off]
\\Tﬁﬂf \‘“\\\ 111§ e o
K \;M \\| :'.III\;: Rasters [n/a]
-.\\\\\\\\?ﬁfﬁ.‘iﬁ,ﬁ}mﬂ,,,.l,,;»ePmntid's o]
WG
N\l
The contour increment can be changed for the view. Select the Menu icon
Walk right on Settings =>Tins =>Contoursto bring up Tin Draw Contour s panel
~1x
View |1 g
Draw friangles contours v
Continc I-_| H
Cont ref |[:| H
Cont colour Ired 5
Bold inc |5 H
Bold colour Igreen—
|
Set Finish| Help |
All features of the contours can be changed,
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To update the triangulation select Tins=>Edit=>Retriangulate=>GROUND
Or recal ¢ the function using the recalc panel

= x| Walk right on Recalc then

Auto » double click on TIN GROUND
Edit func
Edit data
Recalc
Recalc all
User

DETAIL SURNEY

Read 12d Solutions Ascii Data Monday 13 A
Edit chain
Run chain

1 |

Select

[Sameas]
[Changed]
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9.9.7 Perspective Views

To help analyse the triangul ation a perspective view can be created. The surface can be shaded and viewed
from any angle

To create a perspective view select View=>New=>Per spective OpenGL

M8 i Per=pective Opendl.2 L =It
t e e e e e e e
o beviener | PN gy ikl ]2 3] 4] @] <] 3]

PAVEMENMT EDGE
UMSEALED EDGE

TOPO WATER EDGE
 Trash Model

VEGE TREE

WATER. PLIMP

tin GROUND

K Perspective OpenGl 2 =10l x|

B2 =|af<]x|a] 4]« & 2 3] 4|9 <o
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Shade the
triangulation

Select
Toggle=>Shade

The triangulation
is shaded.

K Perspective OpenGlL 2

B el =|af=|x]a] @) sl sl Al 4]0 <] o)
Tin contours [nfa]

Tin edges [n/a]
4 Tin flow [n/a]

=10l %]

To move around the view select the Orbit icon

The panel defaults
to the Orbit mode

To use any of the
optionsin this
pand firstly select
the option then
simply move the
cursor while
holding down the
left button

Close the perspective view
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9.9.8 Section views

A section view can be created to view profiles along existing strings or to create dynamic sections through
the survey

Select View=>New=>Section

Place the section view beside the plan view by selecting Window=>Tile Vertical

[EE] 12d Model 9.0 Beta 15 (nt.x86) - Project "C:\12d\9.00\Training\survey\getting started\DE/AIL SUR Al-‘ﬁl — |EI|5|
S Project FileI/0 Edit View Models Sirings Tins  Survey Design  Draftng  Plot  Red Utilites User Window Help

: freu @mpo BANK TOP ':_5||orange §| ﬂ|D5TBL Ehglves zlil g’“ ﬁli— ﬂr [
7T | S Lo T ST o7 a7 ] _
+, [T R [Gsecronz 0 -101x]

+,
ga@ﬂﬂﬂﬂﬂﬂﬂﬂﬂ@ B 2| =] o | & el =] @ | %] @] =%
o.
€.
O, +
aé{‘
@f‘ *
=, *
O,
Y=,
&,
L
“, b
Q| [
< [l
= NN
M‘ EE=E 40P
- | [T
| cutput Window

In the section view turn on model tin GROUND

Select Profileicon
Select and accept the crown of the road string
The profile of the string is displayed
JRT=TEY] [ section 2 “RoAs e JRE=IEY

I S T VA IS

il:l&f‘lﬁl%l%l}%li_l@l B @ =] o]
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Now turn on the model DRNGE PI PE in the section view

Zoom in to point 2056 where the drainage pipe crosses the road

Select the Vertical exagger ation icon and set the vertical exaggeration to 2
Zoom into the part of the section view to see the pipe under the ground

JRTETE] [ 5 secoon 2 “romp crovns G IR ETEY

Bz =[al<X|a| %] <ol ||B2]=]=]5]e|=>]~]a]<]

Close the section view
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9.10 Plotting

9.10.1Create New Plan View

Wewill firstly create a new plan view on which the data will be set up for plotting.

Select option View=>Create=>Plan View

Typein the name Plot
Select Create
Maximise the view
Turn on al models to be plotted I

M New Plan View - 0] x|

View name ||:||_o'r g

Createl Finish I Help I

=101 %]

T todel-to ndd SR EARA =]

E HEADWALL

EMENT EDGE

ROAD LUMSEALED EDGE
CT FEMCE
STATION

ANK. TOP
HANGE GRADE

LIRFACE LEVEL
TOPO WATER EDGE
Trash Model
VEGE TREE
WATER. PUMP

tin GROUMD
tin GROUMD BDY

B Plan PLOT

=101.x]

Zoom to the
extents of the
survey data
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9.10.2 Feature labelling

The pointsin the survey can be labelled according to their names (codes). Labelling can be text such as
heights, codes and point numbers

Firstly we will 1ook at the label map file
Select option File |/O=>Label Map File

Select the Label map file folder Select the file TRAINING.Imf Select Read
icon from the User_lib folder
[ Label Map File Crecte [Edit . =0 x|
I = no . |
Label map file L o \\4 =i Write
[=1- Label Map File \

- Header

- Vertex Text Data

-~ Vertex Index Text Data

- Point ID Text Data

- Height Text Data

- Mame Text Data

- Symbals

- Vertex Attribute Text Data 1 | |

- Segment Attribute Text Data Select

- Element Attribute Text Data
[Lib]
[User Lib]
[Browse]
[Browse reset]

| [Delete file]
FiniShI
KN — i
Select I
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Select the Height Text Data branch

Key |Textsty|e |T1me |5ize |Cclour

|Ang|e |O1°Fset |Ra|se |5Iant |XFactor |Jushfy

|Widﬂ1 |Precisicn |Preﬁx |5uF’ﬁx |Label name | Comment

BB
CG
CR
ER
ES
FE
5L

TBL

WL

w)a|K]E]5]o]w]w]o]o]s]o]w]-

5TM
SWE
SWGE

TER

150 paper |2 white 0.5 0.5 ne 1
150 paper |2 white o= 0.5 0.5 ne 1
150 paper |2 white o= 0.5 0.5 ne 1
150 paper |2 white o= 0.5 0.5 ne 1
IS0 paper |2 white o= 0.5 0.5 o= 1
150 paper |2 white o= 0.5 0.5 o= 1
150 paper |2 white o= 0.5 0.5 o= 1
150 paper |2 white o= 0.5 0.5 o= 1
150 paper |2 white o= 0.5 0.5 o= 1
150 paper |2 white o= 0.5 0.5 o= 1
150 paper |2 white o= 0.5 0.5 o= 1
150 paper |2 white o= 0.5 0.5 o= 1
150 paper |2 white o= 0.5 0.5 o= 1

bottom-eft
bottom-eft
bottom-eft
bottom-eft
bottom-eft
bottom-eft
bottom-eft
bottom-eft
bottom-eft
bottom-eft
bottom-eft
bottom-eft
bottom-eft

[ O R X R X o R 1 R P R T o)

Bottom bank
CHANGE GRADE
CROWN ROAD
UNSEALED ROAD
SEALED ROAD
FENCE

SURFACE LEVEL
SURVEY STATION
DRAIMAGE PIPE 0.
DRAIMAGE PIPE 0.
TOP BANK. (BOTTO
TOP BANK. (BOTTO
EDGE WATER.

Select the View Plot

Select the Label map file !

TRAINING.Imf from the User_lib folder

If the Use modelsfor labels check box is———]
clear then the user is prompted for amodel

prefix so that each label isplaced in a

separate model

Clear the check box
Typein txt ptno as prefix for height models— |
Typein txt ht as prefix for height models — |

[ Verkex attribute |
Segment atbribute |
Element attribute I

| view <PLOT > exists

Label FinishI Help I

Typein txt cd as prefix for code models

Note that a space was placed after the
prefixes above

Select L abel

For each code the feature can have user defined text parameters including text style, unit type, size,
colour, rotation angle, offset from insertion point in x and y distances, slant, width, justification,
number of decimal places and prefix or suffix text.

The other lines can befilled in in asimilar manner
Select Finish to exit the editor

To label the data select File 1/0O=>Use Label Map File

X Label Data by Label Map File

—Data to label

=101 x]

N ] = e I A S
Select the View icon  ———— | /;s

—Mapping info

|y Labelmap file [qRAINING.mf |

|ze models for labels

—Pre®Post for
Erbex bexk I
Werke indesx |
Foint id | txt ptno
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Prior to turning on the label models we need to delete any empty models (models with no data) created
with this option. This is done by selecting option Model s=>Delete=>Delete Empty Models

=i
List of empty models | .

I / x|
Delete @ Firfish txt ptno DRNGE HEADWALL =
- tt ht DRNGE HEADWALL
txt cd DRNGE HEADWALL
txt ptrio DRNGE PIPE
The empty models can be viewed txt cd DRNGE PIPE )
by selecti ng thg List of empty EE E:JIIF? gﬁ)’&'&ﬁmr N
models choiceicon tt ptno ROAD PAVEMENT EDGE
To delete al of the models simply gg E?JWR%EAEAJE:EE‘I:I-EEDE%EGE
select Delete All bt od ROAD UNSEALED EDGE
txt ptrio STRUCT FENCE
tt ed STRUCT FENCE
txt ptno TELECOM PIT END
tt ht TELECOM PIT END
txt cd TELECOM PIT END
txt ptrio TOPO BANK BOTTOM
Turn on al the label models
e
B 2| =|a| g <& 2] %] | =
T8
18857 44
185.5%
100,25 187 468
192.21 1§50 183.597 182,30
o~
T Ii‘: Wil O
4 @ﬁ%
v 1@1 i JLLDWBMTT
180,878 - =
T L OMW 18 628 182.3-
e
PO oW LG e
) ill\-...--*il: .W:{’LE-DM e 16
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9.10.3 Setting the correct plot scale for the view

il

Typein scale 500

Select Set then FiniNlme =
Scale |5|:||:| H
|

set | Finish| Help |

The plot isto be done at a scale of 1:500 so to view the paper unit text in the correct scale we need to set
the view plot scale

Select the Menu icon. Walk right on Settings=>Plotting Scale

=10 x|

B2 =] <% a| 2 %] | =
164,684 -
12559
120 25 -
2 13% E%'-‘ 103,507
~
o ;ﬂlwdnw
7wl Garrar”
[ ’ m}nw
LR . i'\_..f ?ﬁﬂ?&.
LEOw 184,474
£ Wil wigen | ‘W'}
49,025 N T
g0 s b e ;
£ wihow r J-*”LIUWR - 16L.13
A F— N
— gmL}c-w o
'-11‘_#

10% 3

AR A0

-

181,

You will notice the labels are now smaller and reflect the correct scale when plotting
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9.10.4 Creating Contours

The contour lines displayed in plan view 1 are “fast contours”.

The fast contours are not editable features and don’t have labels

To create contours selefins=>Contour=>Contour, Smooth and L abel

X Tin: Contour, Smooth and

Funiction narme

Tin to contour

Model for contours
Contour increment
[ arme

Colour

Limestyle

W'eight

Smooth contours

Preserve string points

RI=y
[conTour Grol ﬂ_ﬁr

[GROUND e
Cﬂﬂtﬂurs«kﬂajer—EeFWS—l—RaF@e—l—Labels_l_

Iu:-:untn:uurs «;’!

Type in function name
CONTOURS GROUND

SelectTin to contour choice icon
then select tiground

——— Select theContourstab

Type incontour s for Model name

[ —Y
! il

Type in contour interval

fred gﬂl\ Select coloured

I
v
e

| Function <CONTOUR GROUND > will be created
Finish |

Process I

Help I

Y¥—— Tick the Smooth contours box

Select theMajor Contourstab

Contours  Major C“”t"“rs‘karrgE‘l‘tﬁbEiri*

—Create major contours [

Model for major contours [contours maiar - Type incontours major for Model

Major contour increment m name

i — E | ———— Type in contour intervéh

Colour Wﬁ

Linestyle |—EI

Weight =
May 2009 Page 177
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Contours | Major Contours  Range ‘i!aﬁe‘!’s‘l/ Select the Range tab

LA w0y [ LR
Zankour maximum

Contour reference

| ]
| ]
fo e

Colour by range [~
Height ramge file

Interpolate colours
Colour bext [ahels

| d
=

-

Leave this panel unaltered

Contours | Major Contours | Range Labels fJ@—— Seject the L abels tab

—Label contours v
Label major contours only

Model For labels
Label method
Decimal places
Textstyle data
Start dist (w)
Separation (w)
Made! of [abel lines

Label start and end

pJﬂ/
—
[Line removal &¢ g

IU |
V=g B —
\

Tick check box to Label major
contoursonly

Select |abel method Lineremoval and
centred line facing uphill

Typein O for number of decimal places
Select textstyle Contour label 1:500

30 | || Typein start distance of 30
| w2 || Typein separation of 30

| Function <CONTOUR GROUND = will be crea
Process Finish I Help I

Select Process

Don'’t press Finish until you have
verified the contour labelling
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-0/
& —l @ | sl el @ | f?Jv'
SR E] |
Turnonthe — 184 3
newly created Trash Madel B
models NS e 12559
contoursand ]
contours tin GROUND 1870 GB
) 192 i 182302
maj or tin GROUND BDY 193,597
1
W47 Select | ||, sz
T e = ‘r HIL}GW 185,524 182,331
T T et $.ga4 N A
QO EAL b T o~ 2
£ wiLow Fowttow 7y feL.13
A Fo—m 3 N
e ;m}uw — -
L, o -
-0/
Bl =&l €| x| @] a] % <] =)
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9.10.5 North Point

To place a North Point in the survey plot select option Drafting=>North arrow

i

Thelinestyle 4dnorth is

. — set as the default
Linestyle 4dnorth e

Size Factor M*/ gype in a Size Factor of

For L ocation select icon
Location 53 37024.4232 LI‘/ then pick and accept the
position for the north

View to add |p|_o-|' F - point

T Sdlect view Plot for view
to add North arrow

| View <PLOT> exists
= Select Process then
P Finish o
EI LI Finish to create the north
arrow
B pPlan PLOT =10 x|

=lal=l&]ala) <o

=
Page 180 May 2009
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9.10.6 Text Editing

In this section we will add new text and edit existing text
Adding text

Text can be added to the view to describe features.
Firstly we need to set the default text attributes.

Select Namesicon

%

Select TEXT ROAD NAMESto

AL =] e =] |
set the properties to the cad

Select Name

[P [T x| [e
control bar and the text control bar = TEXT OFFSET 1:200
-+, | )] <p
“ Concrete Channel
/‘ DRAIMAGE Concrete Channel (Point Only)
W | |DRAINAGE Gu!!y' Trap

 [eTroan ([ [oc ] Joiue = bR = =l <.z Mlev T A
The text toolbar can be displayed and moved to the edge of the screen
Select View=>Toolbars

Al x|

Toolbars I

Toolbars:

Tick the Cad Text check
box
Select Close
May 2009 Page 181
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Jraftng Plot Report Utilities User Window Help

= = 2 0 = o i |
iLuVY T TS 4 P VEBFRATAK

Drag the text toolbar up to the top of the screen and dock in the menu area

Select the Create simpletext icon

o
LAV TOO® % PV T4 T AL
4 |(;heate Simple Text|

Select and accept the insertion point of the text

SMITH ROAD

x
=

Typeintherequired text SMITH ROAD then press
[OK]

Ok I Cancel I

B

ol x|

B2 =lal<x|a] 4% <]l

The text appears on
the screen with three
nodes at the start of
thetext. These are
used to move, rotate
and scale the text

Press [Escape] to
finish the text
placement
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Editing text

We will now look at editing the text using the nodes

Select the Edit simpletext icon

0

@auﬂ}fﬂ TrO® -

/.| " Edismpe o]
=,
Select the piece of text to edit.
Scaling text
Pick and accept thetop
et node =10/
I e R
Asyou move the 161,75
cursor thetext is
resized. Accept with
middle button
@pnpior =
B #|=| & <% @] & %[ x| 5]
/’”\
l1 —
Totypein atext size J62.21 1.75
simply typein the \
value and press [Enter] - R ol
BN K Ty pcioput__ T
Enter distance |3.5 IE
182.251
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Moving text

Pick and accept the

bottom left node ~

As you move the cursor
thetext moves. Pick and
accept the new position

=

B¢ =la|<X|a] 4% <2l

161,75

-~

¥ plan PLOT =10l x|

Bl 2| =|al<[%]a] 4] % <] ol

=

-
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Rotating text

Pick the bottom right
node

Asyou movethe
cursor the text rotates.
Accept with middle
button

Torotateto aset angle
simply typeinthe
value and press [Enter]

Additional keystrokes
displayed at the bottom
of the screen can be
used to rotate
tangential or
perpendicular to a
selected string

In the example herethe
key T was pressed and
the fence string was
picked to align the text
to the fenceline

=0l x|
B 2| =|e| <% @] @) %[x] s
~ 162,211
AD
162,251
=10l x|

B¢l =la|<| x| a4

e 16408

S

—_—

a

St
R

G [

—_

162, x| T 162,251
1%‘““21% i Enter bearing [115 2 T .
N

P

<Enter angle > (Hlangental (plerpendicular (cursor (miegative Obyped (d) 116 39' 2 x
B Plan PLOT =10] x|

X

B2 =& x| %] @] 4] 4[] |
T e

T

:&}:\f
Sty
g;xf Rlﬁf-?E’l

%%
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9.10.7 Grid display

A grid can be displayed and plotted with user defined attributes such as grid type, spacing, text placement
and prefix / postfix additionsto values

Select Menu icon then walk right on Settings=>Grid

X Grid on View

wiew

grid draw

Draw last on view
grid mode

grid x

arid y

grid level

grid colour

text x

texty

text style
Pre*postfix x
Pre*postfix v
text height (pix)
text plot height (mm)
text colour

cross size (pixels)

cross plot size (mm)

=101 %]

Select view PLOT

[PLOT
. Tick thegrid draw check box

Select grid mode choice icon
Select full lines

TR e—

Typeinthegrid x (width) value

I
CO—
[dark green
fret st botiom | 9]
E—
Eom <<——

Typeinthegrid y (height) value
Select grid colour

Select text x choiceicon

Select text at bottom

Select text y choiceicon

Select text at left

—————————— Typeintext to prefix/suffix the x values

o -—— L Typein text to prefix/suffix the x values
I5—<\ﬂ~\ Typeintext height in pixels

B ‘SH‘\ Typein text plot height in mm

[dark green 5‘\ Select text colour

f5 =

—

| Grid set
= ]

Typeincrosssizein pixelsand mm

| SdectSd

The grid can be turned on and off using the Toggle icon then selecting Grid

¥ Plan PLOT

hamsim

=101 %]

B¢ =] & <% 4| g

e |

Culling [off]
Linestyles [on]

Sewer [n/a]

%\K\\S&{ Text [on]

!

HETPS O

Vertex indices [nfa] ¥

N e

L
.

\&\

[En T | o]

HiTHIOn

)
7

LEL:EN L]

HAEROOR

o

Attributes [n/a]
Arc centres [nfa]

’/ Tin contours [n/a]
b / é Tin edges [n/a]
i o

Tin flow [n/a]
Tin solid [n/a]

[n/z]

String names [nfa] *

x|

4
k

3

]

3

+

iy

N Grid [j
ri
R \ Raster
\ Point id's [n/a]
e "1&' ‘.' ¢
\! H ] J E
2

EAT750m

EATa00m

E47350m

E47900m
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9.10.8 Quick sheet plot

A section of the survey can be easily plotted without the need to set up aplot frame. Thereisanew improved
Quick plot option called QUICK SHEET PLOT.

Zoom in to point 2722
Select Print icon then select Quick shest plot

=10 x|

)
,_,

B 2| =@ x| %] @] &l %] <[]
r {xJEI;/—/lfé:EiD x

Quick plot
Qi eet plot

[

e

Plat es
[" Drainage plan

W qQuick sheet Plot =01 x|

View [LOT g
Plotter type [model

;
=

Fill in the panel as shown. Make sure that the plotter typeis
model so that we can preview the plot.

Typein preview quick for the model name

Flot file mj‘/ Select always clean as clean model mode

Clean model beforehand  |always dean

Scale 1: |5EIIZI

Sheet size wd ht (mm) |.-5.4 ZI
Rotation Angle IIII“‘ ‘ﬁi
— Origin :
¥ coordinate |42;3|:||:|.66 15 LJ

¥ coordinate [36924.5364 7|

—Plot Viewpaort
i~ View Controlled % Data Controlled

Title and border v
Text style |1—II
Text height {mm) |3'5—

Title line 1 Im@
Title line 2 lm@
Title colour II:-Iue—g

| wyis valid & z=null

J:ll Ql Plutl Finishl HEI|:||

. Select the location of the lower left corner of the plot sheet

There are two types of plotting methods. The first is View
Controlled

Using this option the view can be zoomed in or out and the
plot frame size stays linked to the view edge

Data controlled uses the parameters in the panel such as
Scale and origin coordinates

We are using Data Controlled for the following plot
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¥ Plan PLOT =10 x
B+l =|afxxlal a4 sl
- ?fﬁ\m N
L~ NN

»

Vi

Vil

[x

-------

0

L A i
J
M /
o e
N ]
busistn || s

)
4

- X Once the model plot has been checked the
View |F‘LDT—E plotter type can be changed for output to a
Flotter type W@/ printer
Plot file [soos Once the printer has been confi_gured select
Clean model beforehand Wj [Plot] to send the plot to the printer
Scale 1: IEDU—
sheet size wd ht (mm) IM—ZI
Rotation Angle oo ﬁﬂ
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9.10.9 Plotting Using Plot Frame

Create Plot Frame

User defined plot frames can be placed over the survey. These frames show both the sheet size and plot
area borders.

Select option Plot=>Plot frames=>Create.

{5
Select titlefile A1 122DSURVEY L .tbf
L= [DSRVEVLBF A from the User lib folder
Plotting | Margin | The pandl isfilled with dataread from the
Name WE title block file
Model W il
Colour Ire.j—g
Scale 1: M———— Typein the proposed plot scale
Sheet size wd ht (mm) IM—ZI
Rotation angle ||:|D— ‘gj
Cirigin IMQI/ Select the Origin selection icon then
Draw viewpart border r select and accept a point at the lower eft
of the survey
| Cursor fGrid position accepted \ Untick the Draw viewport border check
Create J'Same as| Finish | Help | box
Select Create
=10 The pandl is converted to an Edit panel
Title file [eser 1WAt : ]
Plotting | Margin I
Mame WE
Model W L"I

Colour Ire.j—g
Scale 1: Imu—‘H

Sheet size wd ht (mm) Im—zi
Rotation angle ||:|D— ,@j
Origin [+2392.8688 36¢ i)
Draw viewport border N
|
Pick Set
Translate | Rotate | Finsh | Help |
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Turn on the model pfalsurvey

=101 x|

Plotting I Margin I

Draw viewport border

Draw viewport border

Title fie [205URVEYL.tf 5]

Mame WE
Model [pfatsurvey ﬂ
Colour Ipurphg—g
Scale 1: |5|]|]— H
Sheet size wd ht {mm) IM—ZI
Rotation angle o ,ﬁﬂ
Origin 28 36820.3721 1]

=100 x]

%

| frame updated
Pick
| Translate | Rotate | Finish’ |

Help I

5
m
&

EA.“JE-

To move the plot frame over the survey select Translate
and move the plot frame manually to the required position.
Select and accept that position

To rotate the plot frame type in arotation angle or select
Rotate and use the cursor to change the rotation. Select
and accept the position.

Untick the Draw viewport border check box then select Set then Finish
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Create Plot Using Plot frame PPF Editor

Select option Plot=>Plot frames=>Plot or select the plan view plotting icon

| @ 2| % <(3)

Select the option Plot frames

| =| &

%\:2

x|
Quick plot

Quick sheet plot

Plot framps

Drainage lﬁ&n

This brings up the Plot frame PPF Editor panel
Theinitial plot frame options appear.

[0l

Plot parameter file | g Readl Writel
(=1 Plot Frame ~Single plot frame Select Plot frame
L Motes Plot frame I:y—}pﬁlsur"-fe‘f' W/ pick icon

(- Title block Select and accept a
~Model of plot frames corner of the plot

Madel af frames | ﬂ frame

- Select View to plot

—View to plot : :
View to plot [PLoT ‘= & | icon and sdlect view

Plot
~Plotter parameters - Select Plotter type

Flotter type [model @i/ icon and select model
Plot file stem [ew plan plot.hp ﬂ—\ Type in model name
Clean plot models beforehand ||:uru:um|:ut for clear E\ preview plan plot

L Select Clean plot

Use drawing numbers in plot file names H models chaice icon
and select prompt for
clean
| “pfaisurvey-=pfalsurvey” selected
Plot I Find I Finishl Help I
A
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Select Notes to enter notes about the plot parameter file

[H Plot Frame PPF Editor

=101 x]

Plot parameter file |

=

El- F‘I_nt Frame
R Notes

E-Title block

User title info

—Document your PPF here ...

Main

Training plot parameter file for Plan plotting ;I

v Title file Ci412dV9, 00¥Training\survey\getting starteduser
+v..Plots 1:500 A1 sheets to model "preview plan plot”

Typein notes to use as aguide if opening the same plot parameter file at alater stage

Select Title bl

[N Plot Frame PPF Editor

ock

=101 ]

Plot parameter file |

(=

Read ml

= F‘I_l:nt Frame

—Common tite block parameters
Standard title [ Use title file

Title: line 1 | Jé
2

Tiitle line 2 |

e block parameters
IE L

T ——

—Muodel to plot in plotting units

Plat data model | ﬂ

We are going to use atitle file so we tick the Usettitle file check box

Select the [+] symbol to expand the next option

Select User titleinfo to specify title file and title block text
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Select Titlefilefolder icon then double click on file A1 12DSURVEYL .tbf
from the User_lib folder

e
Plot parameter file | g Read %l

[=]- Plot Frame —User title block parameters \—
- Notes Title file [2D5URVEYL.tbf
. TIﬂE info ame | Value =
1 Description line 1 DETAIL SURVEY OF

_2 Description line 2 DAVIES VALLEY

" 3 Description line 3 VICTORIA

_4 Drawing number DETAIL-01

" 5 Client name 12D SOLUTIONS

_5 Surveyor MEE

_]" Drawn MEE

" 3 Field Book 1234

" g Checked NEB

E Date of Survey 15/01/09

E Horizontal Datum line 1 PSM 123

EHnrimnbl Datum line 2 E=123321.323 N=432143.555 [«

Tirne Farmmat | E
Start page number |1 E

Start drawing number | 1 E
Drawing number prefiz I E
[t awing nurmber postie | E

User defined prompts inserted into the title file are displayed here
Fill in the values for each of the prompts

Plot I Find I Finishl

Select Plot to create a check plot in model preview plan
plot.

DON'T PRESS FINISH YET

May 2009 Page 193
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Display and check the plot

Move the panel to the bottom of the screen

e =

Plot parameter file | g F'.e_acll %I

The plot has been created in the model called preview plan plotl

Create anew view called PREVIEW. Thisis done in the same way that we created the plan view PLOT.

In theview PREVIEW turn on model preview plan plotl
The preview can be checked for errors prior to plotting to the plotter.

JRI=TEY
B+ =[a] <] e] a4 x| 2|

0

s
i
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Once the preview model has been checked, bring up the Plot Frame PPF Editor panel and

select Plot Frame
[N Plot Frame PPF Editor N =10] x|
Plot payémeter file | g F‘.eadl Writel
= F‘I_Dt Frame —Single plot frame
- Notes Plot frame |:1,-—:=-|:|fa 1survey 3]
=I- Title block

‘... User title info —Model of plot frames

Madel of Frames | ﬂ

—View to plot

|
View to plot IPLOT ! select Plotter

~Plotter parameters
Plotter type WE

Plat file stem [eview plan pﬁ G

raster_mono
Clean plot models beforehand ||:urum|:ut far/dear = model
hpgl2 (colour mappi

: . hp
IUse drawing numbers in plot file names / ook fcln]
hp 7475
I plotter ok / DWG 2007
Plot Find Fifiish DWG 2007 ACD cole
_I I CWG 2006

FMANT WA ACT Fnle

Select the Plotter typeicon
Select the required plot device as shown previously
Select Plot to send the plot to the selected device

Finally, to save the plot settings for any future plotting, type in a name for the plot settings
Typein PLAN PLOT

it
Plot parameter file [ PLAN PLOT. plotframeppf g Writel

When pressing Enter thefileis given the extension ".plotframeppf"”. Select Write
Thisfile can be called up in future when using the Plot Frame PPF Editor option
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Chapter 10 Volumes

10

10.1

Volumes

In this chapter we will look at various types of volume calculations including:
Stockpile volumes

Dam Capacity

Surface comparisons

Progressive quarry volumes

Stockpile volume

Thistopic deals with calculating the volume of a stockpile given data for both the existing surface prior to
the stockpiles creation and the surface of the stockpile

A volume will be calculated between the triangulations (tin) of the two surfaces
To begin create anew project called STOCKPILE in the Survey training area

First, double click on the 12d Model 9
icon to bring up the Project Selection @
panel.

12d Model 9

[N 12d Model 9.0 Beta 13 Miscellaneous - Not For Production (ntx86) - Project Sele |

Client ™

I |Version |Name |Em.-. Config |Folder |LastAccessed

i Advanced [~
Praject folder | C:\12d\9.00 g
Project name |
|
Proceedl New Quit
/V Y
Select New button to bring

up the New project panel.
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=1olx]
Advanced W

Project name |5TOCKPILE E

Folder |C:\12d\8. 00VTraining \survey volumes J

Create working folder v

C:\12dY9.00¥Training\surveywolumes\STOCKPILEVSTOCKPILE. project

Registry file |C:\12d\g. 00Vuser\enyv_configs. 4d J

Emwitonment configuration | j’ |

Select Choice
Donale | j
Workspace | j Bl | Configurations
bSET TN 'lEu_ STARTED SURA\

Description k
4] E

| Folder <C:\12d'9.00Training\surveyvolumes = exists

Createl

Select

Quit | Help I

Open

Create a project under the folder C:\12d\9.00\Tr aining\sur vey\volumes called STOCKPILE
With the Create working folder check box ticked aworking folder with the same name as the project will

be also created

Select the Environment configuration Configurations=>GETTING STARTED SURVEY whichisthe
one we set up in the previous chapters. If you have gone straight to this chapter you will have to follow the
steps in chapter 9.2 to edit the Registry file

Select [Create] to create and open the project

Screen Setup

RIsTE
| | When the project starts up for the
Property . :::E - first time the Project Details panel
Surveyor Mame .
- — ears
Designer Mame ap
Checker Name Theinformation typed in here can be
Client Mame used when plotting from this project
Customer Name Fill in the various prompts if
Job Title 1 STOCKPILE nec
Job Title 2 VOLUMES y
Mote 1
Mote 2
Mote 3
Start Date s
Datum
Surveyor Name
The name of the surveyor
I
= Select Set then Finish to save the
et —Imad —IF'”'Sh 4 settings and continue
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10.1.1 Existing surface

We will read in the data for the existing surface. The dataisin the form of a12d ascii file

Read in data

Select option File 1/O=>Data | nput=>12da/4da data

W read 12d Solutions Asci

= 0] x|
Ascii file Advanced [T | Browse up onelevel to the folder

’7 File to read |SLIRFACE. 17da C:\12d\9.00\Tr aining\sur vey\volumes

. and select thefile STOCKPILE EXISTING
Iapfile [ = SURFACE.12da
Pre*postfix for models [oriGmAL -—— 1 Typein ORIGINAL for model prefix
B " Thiswill help separate data from multiple files
Allow Zindude to be used H

Convert 2d,3d,4d,poly, face,interface to super [

Read I Finish I Help I

4

Select Read

T

The survey pointsin model ORIGINAL TOPO
SURFACE LEVEL appear

10| x|
5SS RV ESICUR SRS E]
+ + + +
+ 4 . .
+
* + N N ) +
+ N . . )
+
+ + . N .
+ + N .
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Triangulate the existing surface

We now form atin using the points from the original surface.

Select Tins=>Create=>Triangulate data

=k

General |Da13 I Nullingl

Retriangulate function

[TIN ORIGINAL ]

Mew tin name

Tin mluur Igreen 5 4
Tin style | 1 EI
Model for tin |1:in ORIGIMAL ﬂ\

Additional settings
Preserve sirings | Remove bubbles [

Weed tin |
Cell method r Triangledata [~
Create many i

| ok -no Tin <ORIGINAL > exists

Triangulatel Finish I Help I

\

Typein the function name TIN ORIGINAL

[oRIGINAL ﬂII: Typein thetin name ORIGINAL [Enter]

Select colour green for tin

When selecting [Enter] key after entering tin name
the model name is automatically created with tin as
the prefix

The only check box needed to beticked is Preserve
strings which will ensure breaklines areinserted at
the time of triangulation
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Select the Data tab

Il

t the view icon
/Selec e view icol

General Data |Nu||ing|

Data to triangulate

| ==
View | 1]

[Data polygon | E,j

Select the Nulling tab

X Triangulate a =10] x|

General I Data  Muling |

— Apply nulling |7-4//
Angle [s= ﬁj
Length [50 -—— i

Combined angle | g0° ﬁj
Combined length | 20 ‘H

rulll palyamn | E_ﬁ

| View <1 exists
| zmin 8,423 zmax 11.948
Triangulatel Finish I Help I

Select view 1

Tick on Apply nulling

Change the length to 50

- Select Triangulate

The panel changes to Retriangulatetin.
Select Finish

Turn on the model tin ORIGINAL to view the triangulation

May 2009 Page 201
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=l0lx|
B2] =] & [ % @] 4] %] <] =
Toggle on the contours
_ o) x|
W = 4 Q,-/"J I .{I Y I
Bl 2= @] x| %8 @
Culling [off]
4 Linestyles [on]
Sewer [n/a]
Text [an] »
Vertices [n/a] »
_Vertex indices [n/a] ¥
n Z values [nfa] »
String names [nfa] *
Attributes [nfa] k
+ + Arc
< Tin contours [on] >
.I_
’ + Tin flow [nfa]
Tin solid [n/fa)
* + o+ Grid [off]

Rasters [n/fa]

Point id's [n/a] r
May 2009
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10.1.2 Stockpile surface
We will now read in the data for the stockpile surface. The datais again in the form of a 12d ascii file but
thisfile also includes the tin of the stockpile surface
Firstly turn off al existing models

Read in data

Select option File 1/0=>Data | nput=>12da/4da data

Browse up one level to the folder
=10 x| C:\12d\9.00\Tr aining\sur vey\volumes

Ascii file Advanced [ and select the file STOCKPILE.12da
( File to read [FOCKPILE. 12da
[fap File | g
Pre*postfix for models IF
: i . Typein"SPILE " for model prefix
IUse map file model when ptfline changes H
Allow #indude to be used H

Convert 2d,3d,4d,poly, face interface to super [~
| finished reading ascii data

Read I Help I

Select Read

The survey points of the stockpile will
appear along with the tin. The contours are
displayed

# Plan 1

=10l x|

s

~
- R,

Bl 2| =|a| <% 4% <]

The only issue with importing tinsinside ascii filesisthat if the you tried to retriangulate the tin it will not

work as the model names have changed due to the prefixing. Also the tin function nameis not held in the
12d ascii file. So remember not to retin the data.
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Also the tin model shouldn't really have a prefix as it is preferable to keep them all in the same area in the
model list.

We can rename the tin model using the ophitotlels=>Rename

i

Old model [SPILE tin STOCK ;”I Select the mode3PI LE tin STOCKPILE
New model [tin STOCKPILE | =] and rename ttin STOCKPILE

Rename | Finish | Help |

10.1.3 Check stockpile tin lies within existing tin

We will now turn on both triangle models to check that the stockpile tin sits inside the tin created from the
existing surface points.

If thisisnot the case then the volume calculation will only cover the area where the two tins
coincide.

B Plan 1 =10 x|

IS VA JSS CURYR R

Turn on modetin ORIGINAL
Toggle off the contours.
Ensure the outline of
stockpile triangulation lies
completely inside the original
surface triangulation
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10.1.4 Calculate volumes by exact method

The volume between t

he two tins can now be calculated and written to areport file

Select Design=>Volumes=>Exact=>Tin to tin

B Exact Volun
Criginal tin
Mew tin
Rranme; file
Plan wigw bo paink

Madel Far Faces

- 0] x|
|ORIGINAL_§| Select ORIGINAL for original tin model
[sTOCKPILE @I Select STOCK PILE for new tin model

—
—
o

Clean faces model beforehand | | __— Typein STOCKPILE VOL Sfor report file
Report file [KPILE voLs.rpt (4] name

~Polygon options NOTE - report files are not available in the 12d
—f{* Use a polygon Model Practise Version
ko [k BaTTOM->88 x| Select Polygon choice icon

—i" Use a model of polygons

Model | = =

v - Select String pick icon then pick and accept
the string around the edge of the stockpile

&7
| "SPILE TOPO BANK BOTTOM->BB" sele -
Volume Finish He
| | g
[Tl
Select Volumeto calculate the volume
between the two surfaces (c -0.041 f 17573.394 b 17573.353 )
The volumes of cut and fill are displayed Yolume Finizh Hel
at the bottom of the panel _IZII

Thereport is activated in the default text editor (Notepad is the default)

T_he two surfaces used are |B] STOCKPILE VOLS.rpt - Notepad
listed in the report header E—~&dit Format View Help

The volume of cut islisted
along with the fill volume—m
and the balance (Fill - Cut)

The polygon plan areais
the horizontal area of the

organizati
Report File:
volumes from tin "ORIGIMAL™ to tin "STOCKPILE" - (with plan po’

cut volumes are negative
i1l volumes are positive

Total cut -0.041
Total i1l 17573.394
I Total balance 17573.353
ie excess of ¥i11 over cut 17573.353

I Polygon plan area = 4325.174

outline of the stockpile

Exit the text editor and select Finish on the Volume panel
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10.1.5Calculate volumes by End area

Another type of volume calculation is the end area method. Volumes are cal culated between cross sections
generated through the stockpile. An alignment is not necessary to produce the sections.

Strings will be created at each cross section for viewing in the section view
It important to note that the smaller the separation of the sections the more accurate the volume
Select option Design=>Volumes=>End area=>Tin to tin

=T

Original tin [orlGmaL | @ Select ORIGINAL for origina tin name
Mew tin ISTOCI‘TILE A Select STOCKPILE for new tin name
Angle for sections 135° <— ﬁ-rj Type in the angle 135 for the cross sections

Dist between sections |1|;| 4_—E1——~ Typed in 10 for the distance between sections
Original tin sections |x5 orignal 4_37’ Typein xsoriginal as existing section model
Mew tin sections Ixs stockpile ﬂ name

DifFerence model I—;’I | Typein xs stockpile as stockpile section

model name
Difference colour |reu:| g
-

|Ise Extrapolated Areas

2riginal Extrapolated Sections Madel | ﬁ
Mew Exkrapnlated Sectians Model | ;,I
Extrapolabed Colour | ;I

Tick check box to clean section models

Clean sections models beforehand I

Poly [KBOTTOM->BB % Select the Poly icon. Select the String pick
| oo s e
Report made Jsummry [ Select Report mode icon then pick

Volume mode |.-5.verage end an STOCKPILE VOLS.rpt

I "SPILE TOPO BAMK BOTTOM-=BB" selected Select Summary

_Volume | _Finish | _Help_| Select Volume mode choice icon then select

Average end area

Select Volume
Select Append to append the volume results to the end

of the previous report

R
NOTE - report files are not available in the 12d
Model Practise Version WARNING: The file [STOCKPILE YOLS rpt] already exists.

Whiould you like to...

Append Replace Cancel

As per the previous option the report is displayed
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|l STOCKPILE VOLS.rpt - Notepad

File Edit Format WView Help

Project: STOCKPILE

User: wNoel

Oorganization: 12d Training - Ql1d
Report File: STOCKPILE WOLS.rpt

volumes from tin "ORIGIMNAL"™ to tin "STOCKPILE" - (with plan

cut volumes are negative
i1l wvolumes are positive

Total cut -0.041
Total 111 17573.3294
Total balance 17573.353
ie excess of Til11 over cut 17573.353

Folygon plan area = 4325.174

Project: STOCKPILE

User: Noel

organization: 12d Training - gld
Report File: STOCKPILE WOLS. rpt
The original report is amended

with the volume by end area

placed at the end of the report
————————————————————————————— BEGIN TIN-TIM VOLUME REPORT -
surface to surface wvolume report - (with plan polygon "SPI
original tin ORIGINAL
The distance betweenthe | new tin_ STOCKPILE
. . —i separation 10. 000
sectionsis displayed angle 135 00" 00"

\

. . . method Average end area
Thedirection of the section — | extrapolated no a

strings is displayed
9 spiay cut volumes and areas are negative
i1l volumes and areas are positive

The polygon plan areaisthe —gl

; . total plan area 4325.174
horizontal areaof the outline of

i total cut -0.061

the stockpile total £i11 17351, 839

; balance 17351.838

TheVOhyn?OfcuLfnland ie excess of Til11 over cut 17351. 838
balanceislisted

————————————————————————————— END TIN-TIM VOLUME REFORT —-—
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Turn on the cross section model xs stockpile and turn off the tins

1=}
B el =@l <2 afal ] <] sl

W
-~ 4
\ L,

View stockpile sections
The cross sections can be viewed in a section view
To create a new section view select View=>New=>Section
To place the section view beside the plan view select Window=>Tile Vertical

ol x| EEET o)<
Elﬂ&"lﬁlﬂﬂjﬁlil@ B &= o |8 el &) <] =] e

. .
-‘f’- 2 )
; b
&, .~
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Turn on the two tin modelsin the section view
To view the cross sections select the profileicon ﬁj then pick and accept one of the section strings
To move along the sections use the Prev and Next icons

B [=] 4]l | == section 2 "xs stockpie->bot_sec® - 10| x|

B 2|=lal <« af a4 <] R R RIS

- "
P i
-, .
-
A iy,
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10.2  Multiple stockpiles

In this example multiple stockpile volumes can be cal culated with one option. This macro will
automatically create al necessary tins of the bases and tops of the stockpiles.

A Volume report will be created for each stockpile and volume text will be placed over each pile
Create anew project as shown previously called MULTIPLE STOCKPILES n the folder

C:\12d\9.00\Training\Sur vey\Volumes\MULTIPLE STOCKPILES
Remember to select the configuration GETTING STARTED SURVEY

[N Mew project

Project name
Folder
Create working folder

Registry file

=101 %]

Advanced v —

|ML|L'I'IF‘LE STOCKPILES

|C: 11249, 00 Trainingsurvey wolumes

C:\12d'8. 00%Training\surveywolumesMULTIPLE STOCKPILESYMULTIPLE STOCKPILES. project

<0 |E

|C: '112d9. 00" wser\env_configs. 4d

Environment configuration [SETTING STARTED SURVEY

10.2.1Read in Stockpile surface data

The surface datais in the form of a 12d ascii file
Select File |/O=>Data | nput=>12da/4da data

[N Read 12d Solutions Asc I ]
Ascii file Advanced T | oyt Asii fileicon
File to read IDCFCF‘ILES. 12da
Browse to the folder
Map File I— J C:\12d\9.00\Tr aining\sur vey\volumes

Bretposthi for madels

—

IUse map file model when ptfline changes
Allow #indude to be used
Convert 2d,3d,4d,poly, face interface to super

-
-
-

Read Finish | Help |

|

Select Read then Finish

] (v}

and select MULTIPLE STOCKPILES.12da

&
1o x]
B2 =|a] <] 8] %] <| |
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10.2.2 Run Stockpile macro

For thisprogram towork, the strings around the bases of the stockpiles M UST share a unique code.
This code should not be used within the stockpile asit is used to deter mine the extent of each pile.

Select option Design=>Volumes=>Stockpile

[N stockpile Calculations

Data Source
NEC = EEEEkS
View |1—

™ ‘me Area IF‘/

tin STOCKPILES — =]
{* Base Stockpile Mum) {* Pile Stockpile Mum) [+

Model for Text | txt stockpiles A’E’
E3 i

=10 ]

Volumes

Model for Tins

Base string code

Report File | STOCKPILES.rpt
View to add |1 -
Textstyle data | 150

o

[0 =
[ :?E

Decimal places

Stockpile number

| Process complete... 5 tins created

pocs] - Fech |

Select view icon

- Select view 1

j/ Tick check boxes for Volumes and Surface

Area

|~ Typeinthe model name for tins created.

Tick check box to placeeach tinina
separate model

L Typein the model name for the volume text.

L Typein or select the code for the stockpile
bases. The bases must all have the same
code.

™~ Typein the report file name
Select view 1 to add the tin and text
Select atext style

— Typeinthe number of decimal placesfor the
volume

T Type in start stockpile number

Select Process to calculate the volumes

B Plan 1

=10 x|

B¢ =[] <X 4% <| 2l
a4z v

Sto
L

Surtn

f;n/rk Filpt

.-'r:-ll_;/?f‘}é
Aren z

/L

-H-____\_H_h
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To read the volume report select the report file icon then select Open

Yolumes [v surfade Area [+
Madel for Tins | tin STOCKPILES ﬁ
{* Base Stodkpile Mum) (* Pile Stodkpile Murn) v

Madel for Text | bt stockpiles

Base string code | BE @
Repaort File 1

| STOCKPILES.rpt

View to add M _i x|
Textstyle data [0 E
Decimal places [o B
Stockpile number 5 E

NOTE - report files are not available in the 12d Model
Practise Version
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mllll|lll1II:|IIII|IIIEII:lllllllll3II:|Illl|III4II:|IIII|III5II:|IIII|IIIEIDIIII|III?IDIIII|IIIEIDI

OEN e B RIS

o

10

1z
13
13
15
18
17
18
15
20
21

e
'y

23
L

25

ZE
27

28

2B
a0
a1
3z
a3
34
a5
1]
37
38
a5
40
41
4z
43
44
43
4E
a7

Project: MULTIELE STOCEPILES
Date: Tue &pr 21 12:5&:14 2009
Beport File:  S5TOCEPILES. rpt

Total £ill 1301
Stockpile plan area = 1132
Stockpile surface area 115&

Total £il11 701
Stockpile plan area = &l
Stockpile surface area @&

[EL I ]
g

Total £i11
Stockpile plan area = 2
Stockpile surface ares

[
[y
k3
=1}

Total £il11 233&
Stockpile plan area = 1542
Stockpile surface area 1587

Total £ill 563
Stockpile plan area = &31
Stockpile surface area oie
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After the final stockpile volume has been reported select Finish on the volumes report panel
Turn off all of the Stockpile base models and then toggle on the contours
To move the volume text outside each stockpile select option Drafting=>Multi string trandate

Select Name
Pick and accept the text to move
Drag the text to the new position and accept

¥ plan 1 =10l x|
B 2| =] &l <] el <=l
Steck File 4
M Vel = 1396
-® Surfore Areo = 1587
W Translate 5 =0 x|
Single I Mame | Group IWindan
I "40 TEMP MODEL->5tock Pile 2" selected
Undul Finishl

Select Name before moving each block of text
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10.3 Dam Capacity
In this exampl e the storage capacity of adam will be calculated
Create anew project as shown previously called DAM VOLUMES in the folder
C:\12d\9.00\Tr aining\Sur vey\Volumes\DAM VOLUMES
Remember to select the configuration GETTING STARTED SURVEY

e

Advanced [v —
Project name |DAM VOLUMES @
Folder |C:\12d\a.00YTraining \survey'volumes J
v

Create working folder
C:\12d'g. 00%Training \survey wolumes\DAM VOLUMES\DAM VOLUMES. project

Registry file |C:\12d\a.00\user\env_configs. 4d
Environment configuration |GETTING STARTED SURVEY

Dongle |

| sl ] vl

Warkspace |

10.3.1 Read in Dam surface data

The surface dataisin the form of a12d ascii file
Select File 1/0O=>Data | nput=>12da/4da data

[ Read 12d Solutions Asc i

Asdii file Advanced [ | Select the Ascii fileicon
’V File to read [imes\DAM. 12da Browse to the folder
C:\12d\9.00\Tr aining\sur vey\volumes

Map il
e | = and select DAM VOLUMES.12da
Bretposthi for madels |

IUse map file model when ptfline changes H
Allow #indude to be used H
Convert 2d,3d,4d,poly, face interface to super [~

|
Read Finish I Help I

Select Read then Finish
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—iix
B zl=]afxx]a) @)% < 5|

Turn on the contours

T _ioix|
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10.3.2 Calculate volumes by Storage Calcs method

The volume from the dam bottom surface up to

a height can now be calculated

Select Design=>Volumes=>Exact=>Sorage Calcs

Select GROUND for tin

0
Tin [rounD @I‘? Leave the minimum height unaltered. Thiswill

Height min I—Aﬁ/
Height max |4,5<—/ﬁ’

calculate the volume from the lowest point of thetin

| Typein 4.5 asthe maximum height

Increment W”H/ Type in 0.5 for 'the height incrqnmt. The volume
will be broken into 0.5 metre slices

Plan view to paint [1 §1\ Select view 1 to shade the extent of the volume area

Report file JoAM VOLUMES.| H— 10 i the report file DAM VOL UMES.

P ANTOPTE EA || NOTE - report files are not available in the 12d

| "TOPC BANK TOP->TEL" selected

[ i | | v % Model Practise Version
Siring

Select the Poly icon then pick and accept the string
around the edge of the top of the dam wall

Select Volume

=
B =[] €| % a] @l % ||

S ammare "
............

The extent of the tin up to the maxi-
mum height value is coloured
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The report file is opened in the default text editor and the volumes are listed in the specified slices

| DAM VOLUMES.rpt - Notepad Al-ﬁl;Ll
File Edit Format Wiew Help

Project: DAM VOLUMES

User: Noel

Organization: 12d Training - Qld
Report File: DAM VOLUMES.rpt

StnraiLf calculations to tin "GROUND" - (with plan polygon "TOPO BANK TOP-=TEL™)

volumes are negative
fi11 volumes are positive

Height vol to Height Plan Area Slope Area
Delta Ht pelta vaol pelta Area Delta Area

4.500 27649.689 12333.331 1247459, 408
0.500 5983.918 721.723 754,445

4. 000 21665.771 11611. 607 11724. 3960
0.500 5634.150 6581, 485 713.754

3.500 16031.621 10930.123 11011. 2086
0.500 5296.349 682,844 713.326

3.000 10735.272 10247.279 10297 .880
0.500 4884.760 1197.070 1221.793

2.500 EE50.511 9050.208 9076. 087
0.500 3836.282 3794.459 3809. 643

2.000 2014.230 E2E5.74% L2656, 443
0.500 1513. 662 3899. 667 3906.212

1.500 EO00.568 135&.082 1360.232
0.500 416,357 918,944 922,122

1.000 E4.212 437.138 435.10%9
0.500 84.167 434, 494 435,458

0.500 0.044 2.644 2.651
0.050 0.044 2. 644 2.651

0.450 0. 000 0. 000 0. 000
1. 000 0. 000 0. 000 0. 000

-0.550 0. 000 0. 000 0. 000

Polygon plan area = 12941.012
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10.4  Surface Comparison

This topic deals with not only calculating the volume between two surfaces but also comparing the
surfaces by depth shading

Create anew project as shown previously called DEPTH SHADING in the folder
C:\12d\9.00\Training\Sur vey\Volumes\DEPTH SHADING
Remember to select the configuration GETTING STARTED SURVEY

i

Advanced [V
Project name |DEPTH SHADING E
Folder |C:\12d\g, 00YTraining \survey volumes J
v

Create working folder
C:\12d'3. 00%Trainingsurvey wolumes\DAM VOLUMES\DEFTH SHADING\DEFTH SHADIMG. project

Registry file |C:\12d\a.00\Jser\eny_configs. 4d
Environment configuration |GEI'I'ING STARTED SURVEY

Dongle |
Wiothspace |

|l sl

10.4.1 Read in Surfaces

We will read in the combined surface data for both surveys. The dataisin the form of a 12d ascii file

Read in data
Select option File 1/O=>Data | nput=>12da/4da data

Select the Ascii fileicon

X Read 12d Solutions Asc =0 =
= =102 Browse to the folder

Ascii file Advanced [~ C:\12d\9.00\Training\sur vey\volumes
{ File to read [5 SURVEY. 12da and select DEPTH SHADING SURVEY.12da

MMap File I J
Fretpostfie for madels |

IIse map file model when ptfline changes H
Allow Zindude to be used H
Convert 2d,3d,4d,poly, face,interface to super [

Read | Firish |

f Z

Select Read then Finish
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=10l x|

B Plan 1

IS VIS CUCRY SRS E)

AN .
. S LR
ey ‘\_ﬂ_vm

Turn off the Stripping survey models

x|

@ | el ol @ | @ |l or | ol

Models to Remowve "1

EEE

¥ Plan 1

ORIGINAL STRUC BUILDIMG

ORIGINAL STRUC FEMCE

ORIGINAL TOPO SURFACE LEVEL

STRIPPIN(

E

E LEVEL

E GRAD

J

} TOPO CHANC
IPE

J

0 SURFAC

L) o

TG

J

STRIPPIN(

tin ORIGIMNAL
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Check original data

Toggle on the contours. The contours are not visible as the surface is very flat. We need to change the contour
interval to asmaller increment

Change the contour interval to 0.1
Select Menu. Walk right and select Settings=>Tins=>Contours
This menu will allow the user to change the appearance of the fast contours displayed on the view

IIEY

View

Draw triangles contours

Continc
Cont ref
Cont colour
Bold inc

Bold colour

F—

v
o—
Ea——

|
W |  Heb|

| Changethe contour increment to 0.1

Change bold increment to 0.2

Select Set then Finish

I

B Plan 1

-y

=10l x|

O
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Save model list

The original models can be saved away to amodel listing file

Select View=>Modedls Save/Restore

_lEix

Save | Restore I

File name to Save I|,ﬁ,L SUR'I.-'EY.vaﬁ
View to Save |1 s*

Save | -4

Typein file name ORIGINAL SURVEY
— Select view 1
Select Save then Finish

| View <1 exists

Finishl

Check stripped survey data

Turn off all models then turn on the Stripping model and tin

@IEI@IM@I@I@I%M
=}

ORIGIMAL STRUC BUILDIMG
ORIGIMAL STRUC FEMCE
ORIGIMAL TOPO SURFACE LEVEL
STRIPFING TOPO CHANGE GRADE
STRIPFING TOPO SURFACE LEVEL

tin ORIGINAL
‘tin STRIPPING

Select |
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B Plan 1 =10l x|

2] =| &l x| a] 4% <] 5|

Save model list
The stripping models can be saved away to amodel listing file
Select View=>Models Save/Restore

[

save |Restore |
File name to Save |5Tp_1ppED SUR Typein file name STRIPPED SURVEY
View to Save |1 g‘——“ Select view 1
- Select Save then Finish

| 3 models output to STRIPPED SURVEY.wml

F|nish|
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We will now turn on both triangle models to check that the Stripped tin sitsinside the tin created from the
existing surface points. If thisis not the case then the volume cal culation will only cover the areawherethe

two tins coincide.

B Plan 1

. .Iaﬂ.‘..':.l.. ..-r.h L5 .‘ Sk .m
mﬂﬁﬂ:ﬂfﬁ%p?ﬁ‘

L O A | i
CAREL | SRR
N AV S

: ﬁmﬂnﬁm
St

W I M Y 4

B 2| =lal <% a] 4] < s

10.4.2 Check Stripped tin lies within existing tin

12d Model Getting Sarted for Surveyors Manual

Ensure the outline of the stripping triangulation lies completely inside the original surface triangulation
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10.4.3 Calculate volumes by exact method

The volume between the two tins can now be calculated and written to areport file

Select Design=>Volumes=>Exact=>Tin to tin

_lEix

Original tin [orIGmNAL @l
MNew tin [sTRIPPING @l
Ranage il | g

Flam wiew to paint

—
—

Clean faces model beforehand -

[NG vOLUME.rpt i)

Madel For Faces

Report file

—Palygon options
—f{* Use a polygon

[3E GRADE->CG [1]

—{" Use a model of polygons

Madel — ﬁ

Polygon

| "STRIPPING TOPO CHAMGE GRADE->=CG" sele

Vaolume | Finish | Help |

I

Select ORIGINAL for original tin model
Select STRIPPING for new tin model

Typein STRIPPING VOLUME for report file name

NOTE - report files are not available in the 12d
Model Practise Version

Select Polygon icon then pick String icon

Select and accept the string around the edge of the
stripping survey

Select Volume to cal culate the volume between the two surfaces

| STRINPPING VOLUMES.rpt - Notepad

File Edit Format Wiew Help

AlE 1ol x|

DEPTH SHADING
woel
12d Training -

Project:
User:

organization: Q1d

Polygon plan area = 14693.126

2eport File: STRINPPING VOLUMES. rpt
volumes from tin "ORIGIMAL™ to tin "STRIPPING™ - (with plan polwygon "CG")
cut volumes are negative
i1l volumes are positive
Total cut -1552. 835
Total Til11 0. 00
Total balance -1552. 835
ie excess of cut over i1l 1552, 835
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10.4.4 Create depth shading

The two surfaces can be compared by colouring the height differences

Turn off the tin models

Bl 2| =[al<x|a] 4% <]l

+
+ + 4
+ +
=+
+ + +  F
+
+ + + 7 +
+ + + + +++ +
+ +
+ + + RN

+
+ t *F + 4+ 4 R
+ + + + + +
+
AT p
+ o+ T of
* + + *
+ + * +
¥ ¥
+

Select option Tins=>Colour=>Tins depths colours
Move the panel to the side of the survey

(X Colour Depth Range fe

Criginal tin

Mew tin

Range file

Flan view to paint
Model for faces

S|
e @l
Tl
[ =

=101 x|

Select ORIGINAL for original tin

Select STRIPPING for new tin

Select Range file icon then browse to the folder
Browse to folder

C:\12d\9.00\Tr aining\sur vey\volumes then select the
file DEPTH SHADING.drf

Select view 1 to paint

Clean faces model beforehand

Paly [5E GraDE->CE

DEPTH FACES ‘d\\
[+

| "STRIPPING TOPO CHAMNGE GRADE->=CG" selet

Colour] Finish | Help I

™~ Typein model DEPTH FACES for the colouring
model.

DO NOT ENTER A MODEL NAME IF USING
PRACTICE VERSION AS A LARGE NUMBER OF

STRINGS ARE CREATED

Select Colour

Tick check box to clean faces model beforehand
Select Poly choiceicon

Select the Sring icon then pick and accept the edge of
the stripped surface
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A preview of the colouring appears temporarily.
Turn on the model DEPTH FACES

=10/]

B ¢|=[a] %] @] @l <] s
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10.4.5 Create tabulation of rangefile
A table will be created to tabulate the depth colours

Select Drafting=>Text and tables=>Tabulate rangefile

=101 x| Select Range Typeicon and select Depth
Select file DEPTH SHADING.drf from the
RengeType  oeptn ~ folder C:\12d\9.00\Tr aining\survey\volumes

Range File [rsHADING.DRF | (5
Range Units |metres 4"@”

Location x y z s 1015007 | ; | - Select Position icon. Pick and accept a point
for the upper |eft corner of the propose table
Heading |STRIPPING DEPTHS ﬂ\g\\

| CursorGrid position accepted
Font Process| Firish |

| Typein metresfor the range units

———— Typein Sripping depths

Select Font

i1

Text Model |13¢ depth table ﬁ———/ Type in model name for table txt depth table

Text Colour [r=d 54—— Select the colour for the table

TextSize [ <g— H Typein an appropriate size for the text. Note
Text Width |1 H that the text sizeisin world units

Text Angle ||3D ﬁj

Text Style IArial II
Tzt Justify IthtDm-IEf't il

| text style ok

Select Set then Finish to return to the
Defaults| Set | Finish | previous panel

Select Process
Turn on the model txt depth table

8 Plan 1 =101 x|

B2 =@ <[x]a]a]% <

STRIPFING DEFTHS

4 B -2 metes .
2 W -19 metes .
-8B -1 melres .
B B a4 mebes .

=14 ] =12 melnea .

-2 0w -1 melml.

=11 o =08  meinea

0 W -08 molm.
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10.5 Progressive volumes

In this topic we will look at the use of fencing to update surfaces after each survey of an excavation. We
will start with an existing surface and progressively update a combined surface after each survey

Create anew project as shown previously called QUARRY in the folder
C:\12d\9.00\Tr aining\Sur vey\Volumes\QUARRY
Remember to select the configuration GETTING STARTED SURVEY

C:\12d'g.00%Training \survey wolumes\QUARR Y \QUARRY . project

W New project =10 x|
Advanced [v —
Project name [QUARRY =2
Folder |C:\12d\g. 00\ Training \surveywolumes g
Create working folder v

Registry file |C:\12d\a.00'user\env_configs, 4d

Environment configuration |GEI'I'ING STARTED SURVEY

(v

Donale |

10.5.1Read in multiple surveys

P\

We will read in the data for the three surveys of a quarry as the excavation develops. The data has been
givenintheform of 3 12d ascii files. Thistime we will read the files in together in one option

Select option File 1/0O=>Data | nput=>12da/4da data

DAM VOLUMES. 12da 27.82
DEFTH SHADIMG SURVEY. 12da 81.14
MULTIPLE STOCKPILES, 12da 6.52

QUARRY APRIL 2009 SURVEY.12da £.93
QUARRY MARCH 2009 SURVEY.12da | 22.73
QUARRY MAY 2009 SURVEY.12da 12.24
STOCKPILE EXISTING SURFACE.12ds | 1.99
STOCKPILE. 12da 10,22

- T 1<I<I<I 1T 171

oo [o]a]s]w]n =

Untick all check boxes except for the Quarry files

Map File

Pretposthix: for models

Use map file model when ptfline changes I
Allow #indude to be used I
Convert 2d,3d,4d,paly, face interface to super o

| finished reading asci data
Read Finish I

=100 x|
— Asdii file Advanced IVT‘\
Folder | Training\surveyvolumes g Tick the Advanced
: check box
Wildcard [=.12da ZI
— Select the Ascii file
|L.Ise |Files |Size (KB} |F‘re*'“

folder icon then browse
up to the Volumes
folder (used previously)

Select Open

All of the ascii filesin
that folder will populate
the panel

Clean al of the prefix
values by clicking right
button on Pre* post

Select Clear

Select Read to import

— thefiles
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=10l x|

RIS EUSSISS USR]

# Plan 1
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View March survey
Turn off all models except for the 200903 models and toggle on the contours

T mlﬁ\hﬁ-lf_‘rl-lmllex//l.{l
B <] B 1odels to Remove "1° x|

200903 TOPO BAMNK. TOP
200903 TOPO CHANGE GRADE
200903 TOPO OTM BDY
200903 TOPO SURFACE ELVEL
904 TOPO BANE. BOTTOM
904 TOPO BANK. TOP
904 TOPO SURFACE LEVEL

Select |

B Plan 1 O] =]

Bl 2| =|a| << a4 <| ol
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Save the March model list
The march survey models can be saved away to amodel listing file
Select View=>Models Save/Restore

=

save |Restore |

File name to Save  [MARCH SURVEY 3—— — Typein filename MARCH SURVEY
View to Save 1 Bl sdectview1

Save | -— Select Save then Finish

|

| File <MARCH SURVEY.vml> will be created

FiniShI

Page 232 May 2009
E———— ——— —— —— ———— ———— = = — = > 72
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View April survey
Turn off all models then add the 200904 models

B[]l =l@l st cel @] @l %l s
xIf

200903 TOPO BAME. TOP
200903 TOPO CHAMGE GRADE
200903 TOPO DTM BDY
200903 TOPO SURFACE ELVEL

200905 TOPO BAMK. BOTTOM
200905 TOPO BAME. TOP
tin 200903

[tin 200905

o/
B2 =] g| el @] % <] 2|
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Savethe April model list
The April survey models can be saved away to amodel listing file
Select View=>Models Save/Restore

IEY

Save | Restore I

Fie name to Save  [APRIL SURVEY. ({41 Typein file name APRIL SURVEY

View to Save [ Eﬂ—— Select view 1

Save | -— Select Save then Finish

|

| File <APRIL SURVEY.vml: will be created

FinishI
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View May survey
Turn off all models then add the 200905 models

Bl =l @l el ol @l |l
B o

200903 TOPO BAMNK TOP
200903 TOPO CHANGE GRADE
200903 TOPO DTM BDY
200903 TOPO SURFACE ELVEL
200904 TOPO BAMNK BOTTOM
200904 TOPO BAMK TOP

tin 200903
tin 200904

tin 200905

o/
B2 =e] g e a4 <=
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Save the May modd list
The May survey models can be saved away to amodel listing file
Select View=>Models Save/Restore

B view (save / Restore Hodels) SSIT=I I

Save | Restore I

File niame to Save  [MAY SURVEY.vn (<t Typein file name MAY SURVEY

View to Save |1 g‘l—— Select view 1

Save | -— Select Save then Finish

|

| File <MAY SURVEY.vml= will be created

FinishI

10.5.2Check April and May tin lieswithin March tin
Turn off all models then turn on all of thetins
T ol x]
Bl =|a|k[x]&] a4 x| s

s/

Ensure the outline of the April and May triangulations lies completely inside the March triangulation
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Shadetins
Shading the tins can help with the checking of the overlapping
Toggle on Tin solid

rons
a8 I K A RS I M T oogie 2

=10 x|

Culling [off]
Linestyles [on]

Sewer [nfa]
Text [on] r
Vertices [off] r
Vertex indices [off] »
Z values [on] »
String names [nfa] *
Attributes [n/a] k
Arc centres [n/fa]

Tin contours [off]

Tin edages [n/a]

Rasters [n/a]
Point id's [n/a] r

Asthe April tinissmaller in areathan the May tinit is hidden by the May tin colouring. To make the April
tin visible we can move the April tin model to the front of the display

Select Menu. Walk right and select Models=>Models to front. Select tin 200904

CLOT—— 1=
| 2 ] X &) )% < 5

Model =

settings  models 2
Redraw  add model y
= Add all models

Previous  pemove model »
Zoom Remove all models

Pan Add tin models »
Utilities Femove tin models *

Delete Add tagged models *
Remove tagged models »
Model order
Models to front

»
Models to back x|

Calc extents

tin 200903
tin 200
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=10l x|

B2 =lal<x]a] 4% <]l

Toggle off the Tin solid
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10.5.3 Calculate volumes from March to April survey

We will now calculate the volumes between the March and April survey

Firstly turn off all models then read back in the April survey. We will do this by reading in the model list
previously created

Restorethe April mode list
Select View=>Models Save/Restore

il
Save Restore F\— Select the Restore tab

| | - Select thefile APRIL SURVEY
File name to Restore |11|_ SURVEY. vl )

| |- Select view 1
View to Add

-1 Select Read then Restore
Read |

| View <1> exists

FinishI

[¥ Plan 1 =10 x|

Bl 2| =|al<x|a] 4l <ol
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Calculate EXACT TINTO TIN volumes

The volume between the two tins can now be calculated and written to areport file. We will use two
methods for the volumes. Firstly we will calculate using the tin to tin exact method. Next we will use a
height range file to break the volumes up into horizontal slices at user defined heights

Select Design=>Volumes=>Exact=>Tin to tin

—iEix

o Select 200903 for origina tin model
Original tin |2|:|EI‘3EI3 &
New bin R @I Select 200904 for new tin model

Range;file | g
Flan wiew to paink I E
Made! for Faces | 3

Clean faces model beforehand I_
Report file |[|_ 'I.-'OLLIMES.rptg*—’d Typein APRIL VOLUMESfor report file

name

—Polygon options
—{" Use a polygon NOTE - report files are not available in the 12d

Polygan I ;,j Model Practise Version

| Sdlect Useamodé of polygons

Select model 200904 TOPO BANK TOP for
the edge of the excavations

—f{* Use a model of palygons

Madel [oPC BANK TOP ;"’I

Select Volume to calculate the volume

| 200904 TOPO BANK TOP->TEL" selected between the two surfaces
Volume | Finish | Help_| The volume report is opened in the default text

editor with separate volumes for each pit

e

File Edit Format WView Help

Project: QUARRY -
User: Koel —
organization: 12d Training - Qld
2eport File: APRIL WOLUMES.rpt

Volumes from tin "200203" to Tin "200904" - (with plan polygon "TBL™)

cut volumes are negative
Ti11 volumes are positive

Total cut -9649. 637
Total Ti11 0.057
Total balance -9649.5580
ie excess of cut over Till 9649.580

Polygon plan area = 1738.275

vVolumes from tin "200902" to Tin "200904" - (with plan polygon "TBL™)

cut volumes are negative
Ti11 volumes are positive

Total cut -7791.684
Total Ti11 0.105
Total balance -7791.579 oo
ie excess of cut over i1l 7791.579
Folygon plan area = 1139. 448 LI
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Calculate TIN TO TIN BY HEIGHT RANGE volumes

Select Design=>Volumes=>Tin to tin ht ran
o [m] S
[200903 &

X Tin to Tin by Height

Criginal tin

ge

Select 200903 for original tin model
Select 200904 for new tin model

Mew tin |

2004 @I Typein 1 for the deltax and deltay spacing
Delta x |1 :dEi/””/” .

Thiswill calculate the volumes based on a 1
Delta y [1 H metre grid
Range file [mes\quarry.hrf| (5] t@—— Browse up to the Volumes folder and select the
Select polygarn I H height range file quarry.hrf
Report file JiL VOLUMES. rpt J \ As there are two excavations do not pick a
|cut-17437.213 fil0.079  bal -17437.13 polygon
voume | _Finsh | [ Hep_] St e gz'ggsefg?g file APRIL
; Select Volume to calculate the volume

WARMING: The file [AFRIL YOLUMES. ipt) already

whould you like to...

" Replace

Caticel

emists,

Select Append to add to the bottom of the
previous report file

The volume report is opened in the default text

editor with atotal volume of the two pits.
Adding the two pit volumes from thetin to tin
method gives a close comparison to this
volume.

"200903" to tin "200904" - (with no plan polygon)

Project: QUARRY
User: Noel
organization: 12d Training - Qld
Report File: APRIL VOLUMES.rpt
volumes from tin
——————— Height ------|------ Incremental ------
1 el | cut Fill
____________________ |____________ ————————————
&0. 000 61.000 0. 000 0. 000
61,000 62,000 0. 000 0.000
&2.000 63.000 0. 000 0.000
63.000 &4.000 0. 000 0. 000
&4, 000 B85 . 000 0. 000 0.000
&5 . 000 66,000 -23.204 0.000
&&. 000 &7 . 000 -153. 006 0. 000
&7.000 &8. 000 -343. 757 0.000
&8. 000 63, 000 -5B6. 150 0.000
&9. 000 70.000 -726.380 0. 000
70.000 71.000 -995. 819 0. 000
71.000 72.000 -1431.823 0.000
72.000 73.000 -2018. 280 0.000
73.000 74.000 -22B8.754 0. 000
74,000 75.000 -2463. 660 0.000
75.000 76.000 -24459,128 0.06E8
7&.000 77.000 -2010. 691 0. 000
77.000 78.000 -1436.249 0. 000
78.000 79,000 -501.314 0.011
79.000 80.000 0. 000 0. 000
Total cut -17437.213
Total fill 0.079
Total balance -17437.134
ie excess of cut over Till 17437.134

[-=====———- Accumulative

| cut Fill Balance |
[ =mmmmm oo oo oo |
0.000 0.000 0.000
0.000 0.000 0. 000
0.000 0.000 0. 000
0.000 0.000 0.000
0.000 0.000 0. 000
=-23.204 0.000 -23.204
-176.209 0.000 -176.209
-525.966 0.000 -525.966
-1112.116 0.000 -1112.116
-1838. 4596 0.000 -1838. 4596
-2837.316 0.000 -2837.316
-4269.138 0.000 -4269.138
-6287.418 0.000 -6287.418
-B57e.172 0.000 -B576.172
-11039. 832 0.000 -11039, 832
-13488.960 0.068 -13488. 892
-15493.651 0.068 -15459,583
-16935.83% 0.068 -16935. 831
-17437.213 0.079 -17437.134
-17437.213 0.0739 -17437.134
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10.5.4 Combine the March and April surfaces
We need to make a copy of the March survey that falls outside the edge of the April survey.

Parallel top of banks

Prior to fencing the datawe will parallel the top of batters out 10 millimetres so that the end of the cut
strings don't sit right on top of the batters. This would create crossing breaklines and could create errors at

the fencing edge
We will add a new model for the parallel lines
Set up the cad control bar as shown below

| I freve | T = | |E =

Parallel the two strings using the optiéad Strings=>Strings Parallel
Pick with direction along the edge of the first top of bank string

.
A e P
*a I String Parallel

-lo/x|
ﬂﬂ@ﬂﬁl@lﬂﬂ@ SelectNo to parallel the whole of the string

x B 1vocd oput S
Parallel only part of the string ? Offset distance |_|:|.|:| i k

Yes Mo

Type in-0.01 [Enter]

+ \||||||7
- x|

]

1

[}

| Offset height ||:| ‘E
I

| PresqEnter] to accept the offset

J1=IE
B =&l < /] a4 <] o

Repeat for the second top of bank
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Fencethe March survey

We will use the fencing routine to save the data outside the limit of the April survey excavationsto anew
model.

Turn off all models
Turn on the 20903 models along with the TEM P top of excavations

Blel=lalwlclal @l %l
x

200903 TOPO BANK TOP

TOPO CHANGE GRADE
00903 TOPO D

200904 EXTRA

200904 TOPO BANK. BOTTOM
200904 TOPO BANEK TOP
200904 TOPO SURFACE LEVEL
200905 TOPO BANK. BOTTOM
2005905 TOPO BANEK TOP

|tir| 200903

RI~E
2] =] &) <] X &) 4] 4| <| 2|
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Select Utilitiess>Fence=>Multi Fence

—Data to fence

I I 7 I v

—

~Fence
Model of fences

Excude madel containing fence

v

—Results
Madel far fence inside

Model for fence outside

—
IME‘

| Fence finished

Fence I Finish I

Help I

| _Select view icon

| Selectview 1

Select the model TEM P as the model name
for the paralleled excavation edges

Tick check box to Exclude model
— containing fence

We only want to combine the data outside the
| excavation edges so leave M odelsfor fence
inside blank

Type in new model name 200904 EXTRA
for data outside the excavations

Select Fence then Finish to create the data

Turn off all 200903 models

Turn on all 200904 models
including the newly created
model 200904 EXTRA

Zoom in to where one of the
200903 stringsis trimmed
against the fence boundary |

Thestringis cut at the
parallel string and not the top
of bank ensuring there are no
crossing breaklinesin the

EEISIEESE A RE)

=10l x|

subsequent tin
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Triangulate the 200904 combined surface
Firstly turn off the model TEMP asit isnot to be used in thetin

Select Tins=>Create=>Triangulate data

[N Triangulate a Data Sc

General |Da13 I Nullingl
Retriangulate function

Mew tin name

Tin colour Inrange
Tin style I 1
Model for tin Itin 200904 COM

=10 ]

[T 200904 Cor b
[200904 comBTN (g

=

Type in the function name TIN 200904 COMBINED
| Typeinthetin name 200904 COMBINED[Enter]

1a——Select colour orange for tin
4 Select tin style (line type) 1. Thisis a continuous line

ﬁd»— When selecting [Enter] key after entering tin namethe

Additional settings

Preserve strings v Remove bubbles [~

prefix

Weed tin '
Cell method [~ Triangle data QD
time of triangulation
Create many =

| ok - no Tin <200904 COMBIMED > exists

Triangulate] Finish | Help |
May 2009 Page 245
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model nameis automatically created with tin asthe

The only check box needed to beticked is Preserve
stringswhich will ensure breaklines are inserted at the
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General Data hﬂ"i’il_\

Data to triangulate ——————— Select the Data tab

il!lﬁ}: <= Select the view icon
View |1— T——— Select view 1

Data palygon I _\;{A

‘General | Data Nulling‘h_\

—Apply nulling [~
oo [
Length | 100 ‘M
Combined angle | g0° fj

—————— Select the Nulling tab

Combined length 20 M
Select the Null polygon choiceicon
il polygon I RA->DTMBOY H Pick and accept the old boundary string
Select Triangulate
Select Finish

Turn on the model tin 200904 COMBINED to
view the triangulation

-Ioix
o =| @l x| x| & al x| <] s
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At any time we can view the updated surfacein a perspective view.
Select option View=>New=>Per spective Open GL
Turn on the tin model tin 200904 COM BINED then toggle on the tin shading

=
ililﬁlﬂilililﬂﬁlﬂélﬂﬁl ME]

Asthe volumes are cal culated monthly the procedure for importing and reducing the subsequent surveysis
the same
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10.5.5Calculate volumes from April to May survey

We will now calculate the volumes between the combined April surface to the May survey

Firstly turn off all models then read back in the May survey. We will do this by reading in the model list
previously created

Restorethe May model list
Select View=>Models Save/Restore

R
‘Save Restore F\— Select the Restore tab

| | Select thefile MAY SURVEY
File name to Restore |,a,~r SURVEY.vml )
| Select view 1
View to Add

— Select Read then Restore
Fead I

| View <1> exists

|

|

FiniShI

o/
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Calculate EXACT TIN TO TIN volumes

=

The volumes will again be done using the two methods

Select Design=>Volumes=>Exact=>Tin to tin

Original tin [a04 comBNED . @3
MNew tin W &
Ramge File I—g
Flam wiew to paink | s
Made! for faces I—ﬂ

Select 200904 COMBINED for original tin model
Select 200905 for new tin model

Sl (B i e et | Typein MAY VOLUMESfor report file name

Report file ¥ VOLOMES. rpt ﬁ/

—Polygon options
—f{* Use a polygon

NOTE - report files are not available in the 12d
Model Practise Version

Select Use a polygon as there is only one top of

Polygon Ak ToP->TEL [

—{" Use a model of polygons

Madel I— ﬁ

| "200905 TOPO BAMNK TOP-=TBL" selected
Valume I Finish I Help I

N

File Edit Format WView Help

bank string

Select Volume to calculate the volume between the
two surfaces

User:

Report

Project: QUARRY

Noel

organization: 12d Training - Q1d

File: MAY VOLUMES.rpt

Volumes from tin "200904 COMBEINED™ to Tin

cut volumes are negative
i1l volumes are positive

Total cut -62094. 691
Total Ti11 O, 000
Total balance -62094.691
ie excess of cut over Ti11 62094, 691

Polygon plan area = &969.597

"200905" - (with plan polygon “TBL"™)
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Calculate TINTO TIN BY HEIGHT RANGE volumes

Select Design=>Volumes=>Tin to tin ht range
X Tin to Tin by Height o [m] S
Criginal tin

New tin [200505 @l

Delta x m/

Delta y L H

[304 COMBINED @Ij

Select 200904 COMBINED for original tin
model

Select 200905 for new tin model
Typein 1 for the deltax and deltay spacing
Thiswill calculate the volumes based on a1

Browse up to the Volumes folder and select the
height rangefile quarry.hrf

Range file IES'I,QLIARRH‘.hrf J e metre grid
Select polygon ANk TOP->TBL j.j \
Report file [o0s05 voLS.rpt J

| "200305 TOPQ BAMNK TOP->TBL" selected

Volume | Finish | Help |

Report file

Wiould you like to...

< Append Replace Cancel

ERp

WARMIMG: The file (MAY YOLUMES. rpt] already exists.

Project: QUARRY

User: Noel

organization: 12d Training - Qld
Report File: MAY VOLUMES.rpt

Asthere are two excavations do not pick a
polygon

Select the previous report file MAY
VOLUMES to append to

Select Volume to calculate the volume
between the two surfaces

Select Append to add to the bottom of the
previous report file

The volume report is opened in the default text
editor

volumes Trom tin "200904 COMEINED" to tin "200905™ - (with plan polygon "200905 TOPD BANK TOP-

=TBL™)

——————— Height ------|------ Incremental ------|---------------- Accumulative ------------—----|
1 2 | cut Fill cut Fill Balance |

———————————————————— i
&0, D00 61,000 0. 000 0. 000 0. 000 0. 000 0. 000
61, 000 62.000 =0, 000 0. 000 =0. 000 0. 000 =0.000
&2.000 63.000 -3672.111 0. 000 -3672.111 0. 000 -3672.111
&3. 000 64.000 -358590.333 0. 000 -7562.450 0. 000 -7562.450
&4. 000 65.000 -4114.015 0. 000 -11676. 465 0. 000 -11676. 465
&5 . D00 &6&. 000 -4319.087 0. 000 -15995.521 0. 000 -15995.521
&&, D00 &7.000 -4420.374 0. 000 -20415. 8936 0. 000 -20415.39¢&
&7 . 000 65,000 -4458.732 0. 000 -24874.627 0. 000 -24874.627
&5. 000 69.000 -4462.048 0. 000 -29336.675 0. 000 -29336.675
&9. 000 70.000 -4566. 795 0. 000 -33903.470 0. 000 -333903.470
70,000 71.000 -45 48,098 0. 000 -3B451.568 0. 000 -384E51.568
71. 000 72.000 -4374.841 0. 000 -42826. 409 0. 000 -42826. 409
72.000 73.000 -4043.504 0. 000 -46869. 914 0. 000 -46869.914
73.000 74.000 -4030.171 0. 000 -50900. 085 0. 000 -503900. 085
74.000 75.000 -3915. 805 0. 000 -54515. 5889 0. 000 -54515. 889
75,000 7&.000 -3200.108 0. 000 -5 8015. 997 0. 000 -E8015.997
7&. D00 77.000 -2287.335 0. 000 -60303.332 0. 000 -&0303.332
77.000 78.000 -1452.673 0. 000 -61756.005 0. 000 -§1756&.005
78,000 79.000 -337.597 0. 000 -62093. 602 0. 000 -§2093.602
79.000 80. 000 0. 000 0. 000 -62093. 602 0. 000 -62093. 602

Total cut -62093. 602

Total fil11 0. 000

Total balance -62093. 602

je excess of cut over i1l 82093, 602

Folygon plan area = 6969.597
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10.5.6 Combine the April combined surface and May surfaces

Parallel top of bank

We need to make a copy of the April survey that falls outside the edge of the May survey.

Prior to creating anew parallel string we will delete the strings previously created inthe TEMP model. The

easiest way to do thisisto clean out the model
Select option Models=>Clean

{0l x|
Model [EMP @ Select the model TEMP
|
Clean | Finish | Help | Select Clean
Select Yesto confirm

Ensure the current model in the cad control is still TEM P then parallel the string using the option Cad

Srings=>Strings Parallel

Pick with direction along the edge of the top of bank string

=10l x|
Bl 2[=] el &| @] 4% | s
x
Parallel only part of the string ?
Yes M
4 :
I
Y 4 e
Y 4 o
4 f
!
I
-loix

Select No to parallel the whole of the

g
Offset distance |_|],|]1 ﬁ

string
x
Offset height |[;| s

Typein -0.01 [Enter]
Press [Enter] to accept the offset
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Fencethe April combined survey
We will use the fencing routine to save the data outside the limit of the May survey excavationsto a new
model.
Turn off al models

Turn on the 20904 models along with the TEM P top of excavations

B2l =l @l «lcl @l @l %l s
|

200303 TOPO BANK TOP
200303 TOPO CHANGE GRADE
200303 TOPO DTM BDY
200303 TOPO SURFACE ELVEL
200904 EXTRA

04 TOPO BAMK BOTTOM

; TOPO BANK TOP
200904 TOPO SURFACE LEVEL

200303 TOPO BANK. BOTTOM
200905 TOPO BANK. TOP

[tin 200903

RI=TEY
B+ == << a] @] % <] 2|

Page 252 May 2009
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Select Utilitiess>Fence=>Fence

/Se'ec'”ieW‘CO”

—Data to fence
| <] wf] o] v o] <] v] #] |
View |1— | Select view 1
Select the polygon icon then select the TEM P
~Fence string
Polygon for fence [TEMP-> @ Tick check box to Exclude model containing
Exdude model containing fence [v — fence
N | We only want to combine the data outside the
Results . | excavation edge so leave Models for fence
Madel for Fence inside I e inside blank
Madel for fe tsid s .
oS, Tl TEre oHisiEs [ 200905 EXTRA ﬂy Typein new model hame 200905 EXTRA for

[FTEMP->" selected data outside the excavations
- see
Select Fence then Finish to create the data
Fence | Finish | Help |

Turn off all 200904 models

CLOTE _lolx)
Turnonal 200005 models =1 - 1 | =1 ol ol =l -1 .1 1
including thenewty creeted |2 2| =] B | ] &) @ %] <] =]
model 200905 EXTRA
Also turn off the model
TEMP
May 2009 Page 253
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Triangulate the 200905 combined surface

Select Tins=>Create=>Triangulate data

i

General |Da13 I Mulling I

Retriangulate function |g|:|5 COMEBINED ﬁ Type in the function name TIN 200905 COMBINED

Mew tin name [305 COMBINED ﬂ‘,/ Typein the tin name 200905 COM BINED[Enter]

Tin colour [arey E 1a———Select colour orange for tin

Tin style [ EI L& Select tin style (line type) 1. Thisis a continuous line

Model for tin [305 COMBINED ﬁ— When selecting [Enter] key after entering tin name the

Additional settings moo!el name is automatically created with tin asthe
Preserve strings v Remove bubbles [~ prefix
Weed tin N The only check box needed to be ticked is Preserve
Cellmethod [~ Triangledata [~ strings which will ensure breaklines are inserted at the
time of triangulation
Create many [

| ok - no Tin <200905 COMBIMED > exists

Triangulate] Finish | Help |
Page 254 May 2009
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‘General Data h“"iﬂ_'\

Data to friangulate [ Select the Data tab

ﬁl!lﬂ;f, g Select the view icon
View 1 Select view 1

ata polygon | EA

General I Data NU'"”Q<L_\

—Apply nulling [~
Angle P
Length [0~ ‘H
Combined angle IE,lj—‘nLli
Combined length IE—‘M

——————— Select the Nulling tab

Select the Null polygon choice icon
e — polyg

Nl polygon [RA->DTMBDY H Pick and accept old boundary string
Select Triangulate
Sdlect Finish

Turn on the model tin 200905 COMBINED to
view the triangulation

RI=TEY
B+ =< <] e] @] % <] 2|




12d Model Getting Sarted for Surveyors Manual

Again view the updated surface in a perspective view.
Turn off all models then turn on the tin model tin 200905 COM BINED then toggle on the tin shading

JRI=TEY
B+ =[a] << a| @] 4| & #| 2| &| @] <=
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11

111

Setout

In this chapter we will look at various types of setout cal culations where the feature is constructed in the
graphics and a setout file is created for upload to a data collector. The types of setout include:

Building creation and setout

Imported building from cad file

Setout for evenly graded string

Creating 3d setout for imported 2d cad strings
Road setout from imported strings
Triangulation setout

QA Reporting of point, string and tin setout

Building setout
In this topic we will create alot outline and position a building on the lot for setout.
To begin create a new project called HOUSE SETOUT in the Survey training area

First, double click on the 12d Model 9
icon to bring up the Project Selection @

panel. 12d Model 9

[ 12d Model 9.0 Beta 13 Miscellaneous - Not For Production (nt.x86) - Project Se! x|

Client ™

I |'.‘ersion |Name |Erw. Config |Folder |LastAx:cessed

Project to open Advanced [~
Project folder [Cr\12d19.00 o
Project name |

Proceed| / Newu Quit |

4

Select New button to bring
up the New project panel.
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i

Advanced [ —
Project name |HOUSE sETOUT E
Folder |C:\12d\g.00\Trainingsurvey \setout J
v

Create working folder

C:Y12d'9.00'Training\surveysetout\HOUSE SETOUTYHOUSE SETOLUT. project

Registry file |C:\12d\8.00'\user\env_configs. 4d

Environment configuration |GEI'I'ING STARTED SURVEY

Donale |

Workspace |

il 5l o vl

Description

Create a project under the folder C:\12d\9.00\Training\sur vey\setout called HOUSE SETOUT
With the Create working folder check box ticked aworking folder with the same name as the project will

be also created

Select the Environment configuration Configurations=>GETTING STARTED SURVEY whichisthe
one we set up in the previous chapters. If you have gone straight to this chapter you will have to follow the
steps in chapter 9.2 to edit the Registry file

Select [Create] to create and open the project

Screen Setup

-l

Property | Value
Surveyor Mame MNEB (=
Designer Name
Checker Mame
Client Mame
Customer Mame
Job Tite 1 HOUSE SETOUT
Job Tite 2 BROWN ROAD
Mote 1
Mote 2
Mote 3
Start Date b
Diatum
=
I
Set Load| Finish|

S

When the project starts up for the
first time the Project Details panel

appears

The information typed in here can
be used when plotting from this
project

Fill in the various prompts if
necessary

Select Set then Finish to save the
settings and continue
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11.1.1 Create the lot outline
Thelot outline will be created in amodel called LOT

Type in the name and model name L OT in the CAD controlbar. Select the colour Red

fLoT E fLoT i’l fred | ﬂ f1 ﬂ |

Select option Srings=>Cad=>Lines=>Traverse Create
or Traverseicon

T

'/ f Jﬁ@ﬁ’ fy -
3(,\‘ ’ﬁaverseh

[
Press the Space bar to activate the coordinate entry panel

MeEnterxYZ: x|
Enter XY Z: [1000 5000 %

| Typein the coordinates 1000 5000 [Enter]

Press the Space bar to activate the bearing input panel

w Typein the bearing 12.1810 [Enter]
Enter bearing [12. 12310 = NOTE - Thisisthe dms method for

entering the bearing 12°18'10".

Press the Space bar to activate the distance input panel

£
Enter distance W _ ypein the distance 35. [Enter]

[N Typed Input x|

= —

Enter bearing m— When pressing the space key for the next bearing input the previous

bearing to input the new bearing.

bearing is shown highlighted in the panel. Type over the previous

Other optionsto amend the previous bearing will be discussed when

entering the house outline

May 2009 Page 259
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=101%]| Repest the entry of bearing and
Elilglglﬁlﬁlﬂlﬁlilél g::aennzaol:]ssng the following

90°00'00" 23.870
192°18'10" 35.818

192°18'10" is entered as 192.1810.
Remember to input the trailing
zeroes.

After typing this line press [Esc] to
exit option

Check the misclose of the last line by selecting option Utilities=>Measure=>Bearing/Distance
or Measure Bearing/Distanceicon

|

@B o 8i % 2 B

Measure Bearing)Distance l

=

(¥ Plan 1 =10 I

B ¢ =|al<x|a] 4% <] 2l

IBTEY
Mode Idisjc:int zl Scale factor |1

Bearing [  Mathangle [T  Spedal for same string [~

| brg = 270°00'00.00" plane dist = 23.87 ellip. dist = 23.87
|dx =-23.87dy =-0dht =0
| grade (%) = 0 slope = 1vin Oh

Clearl FinishI Help I

Select and accept the start and end points of the lot traverse
The bearing and distance between the two points is displayed

If correct, close the string by using option Strings=>Cad=>Change strings=>Close
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or select Sring Closeicon

RO R g R N e U e R TR Ll g

From this point in the manual we will be using the cad icons only. The menu options are available under
the option Strings=>Cad

1ol
Bl =o€ x| & @ % <] 3|

Select and accept

/ i
/ anywhere on the string

The string will be closed
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11.1.2 Create building outline

In this option we will create the outline of the building using the previous traverse routine and explore
some other traverse editing features

Type in the name and model name as HOUSE in the CAD controlbar. Select the colour blue

HOLISE @| HOLISE

Select option Traverseicon

T

R LT
}C‘ ﬁaversei

]

We are going to start the house corner 7.0 metres up from the lower left corner of the lot and offset 1.8
metres in from the side boundary

153 priortopckng
B | =& <% @) % <] o) et e Snaps

offset icon from
the snaps tool bar

L Select the left
boundary with
direction dragging
towards the top

AL KLEOLE

5 2 (1] D) 0] = [E]

i
Snaps Offset

2 1210

4 — Select the bottom T
left corner of the r
lot as the control

point. Thiswill be
the point where
the measurement
istaken from
x| .
Distance along string from control |;.r 5 -(Ij—iysft):nl(r:]etge[Enter]
] Typein heoffs
-
Final offset from string |1,3 4 1.8 [Enter]
Page 262 May 2009
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-1l
B+ =fa] x| x| &) @ <

The pointiscreated ina
model called constructions
snap data and
automatically turned off.

The end of the string now
locks to the cursor position

Press the Space bar to activate the bearing input panel

— Typein the bearing 12.1810 [Enter]
Enter bearing |12, 1510 )

Press the Space bar to activate the distance input panel

£
Enter distance [15 3 i ype in the distance 15.40 [Enter]

We will now look at some options to speed up the traversing process.

For the next bearing we are going to traverse at right angle to the previous bearing
Press the Space bar to activate the bearing input panel

x The previous bearing appears. Press[Page
B ras s Up] to add 90 degrees to the bearing (We

S £ could have pressed [Page Down] to
subtract 90 degrees.

x Press [Enter] to confirm the bearing
Enter bearing {102, 1310 )

Press the Space bar to activate the distance input panel

E Typeinthe distance 11.1 [Enter]
Enter distance |11,1 ot
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For the next bearing we will traverse tangential to the left boundary line

At the bottom of the screen there are a number of options that can be activated by selecting the letter
following the option

1

<Enter bearing > (tangental (p)erpendicular (cjursor (njegative (typed (d)269.9645 [picks] [fast] [Menu]

To traverse tangential select [T] from the keyboard then pick the Ieft boundary line

LT -lo/x]
B+ =@ << &) @ %[ <]

The proposed direction is highlighted.
This may bein the opposite direction to
that required so simply select [N] to
reverse the direction line if necessary.

LT -l0ix]
B+ =@« x]a] @) 4]

Press middle button or select [Enter] to
confirm the direction
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Sometimes an error occurs when entering the traverse so the traverse has to be stopped and restarted.

Press [Escape] to exit the traverse or click right button then select Cancel from panel

Select option Traverse Append icon

+. | Bl %)=& %@l @
2] 7 4 0 L 2@y < Z|

‘:\(’\‘ | Traverse Append

&)

Pick and accept the end of the house string

The traverse can continue

Theremaining lines are;

Bearing 192.1810 (or tangential to left boundary) Distance 3.0
Bearing 102.1810 (or [Page Down] after last bearing) Distance 6.0
Bearing 192.1810 (or [Page Up] after last bearing) Distance 5.0
Bearing 282.1810 (or [Page Up] after last bearing) Distance 8.2
Bearing 192.1810 (or [ Page Down] after last bearing) Distance 7.6
Press [Escape]

1=
B+ =fa]x]x]a] @] <] s
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Thelast line has an incorrect distance and this can be edited using the following
Select option Traver se Edit icon

Y|

2] /o 12 2B< 2

I
?‘(:, lf&erse Editi
fa '

+

Pick and accept the last traverse line

il
B+ =[a] x| &) &f x| <] 5|

M Typed X
/ Bearing [192°1810° A

/

The bearing is displayed. As the error isin the distance press [Enter] to accept the bearing

[N Typed Input X
Distance |j.r,4 .E

Typein 7.4 [Enter] for the corrected distance
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We can now check the misclose of the house by selecting M easur e Bearing/Distance icon
4|
e o 8l A o E|

o
Ej‘ |Measure BearingDistance l
M.

Select and accept the start and end points of the house traverse
The bearing and distance are displayed

=10| x|

B¢ =la <X 4% <] 2l

i
Mode Idisju::int ZI Scale factor |1

Bearing [  Mathangle [©  Spedal for same string [~
| brg = 282°158'10.00" plane dist = 8.9 ellip. dist = 8.9
| dx = -8.696 dy = 1.896 dht = 0
| grade(%t) = 0 slope = 1v in Oh

Clearl Finishl Help I

A

If correct, close the string by using the String Close icon as done previously on thelot string

£ |
AU P B o =7 SR A W
.

va
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Si=1e3

i Plan 1
Bl ¢ =|a ¢ x| & &

| %| x| 8

We can now check offsets from the boundaries to the building corners. To ensure the offsets are from the
selected segment only, we turn on the segment snap

Turn on the segment snap

7 [T x| 6T wf oI [T ofF all©

n:

& B Plan 1

Zoom in to the left side of the building
Select the M easure Value icon

"

M |
b EE R E ]
S e

Valu

= | ] reasl

=101 x|

x|

CICYS o x| |

El ilgl glgl @l Sl Measure| Finish |

At Point 3
Help PointtoPoint  #

String from Point #

Measure| Finish |  Help |

Sting to ot _ (PP

=
Walk right on String to Point=>L ength Leﬁm
- Select and accept the left boundary line B

oY

/~ Select and accept the front left corner of the house DZ
The offset distance is displayed Chainage

Angle
Vertical angle
Bearing
X-fall 3%
Slope 1vin
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11.1.3 Create dimensioned offset lines from house corners to boundaries

In this topic we will use an option to create the offset line and annotate the lines

Firstly we will use anamein the cad control bar to set the model, colour, linestyle and text for the offset
lines and dimension text

Select the Nameicon then select . TEXT OFFSET 1 200

- [FsET 1200 [l 1" The rest of the cad control bar is populated
X g oclect Rame from the settings associated with the name
[P [T x]e

E'F' |:I'}| | |.TE‘&T ROAD MAMES
_4]_‘ _ DRAIMAGE Concrete Channel

We will now create the dimensioned offset lines

Select the L abel Perpendicular Offset cad icon

|
i A y
LT T 7004« Y% Aa K
rd g
L]
|Label Perpendicular Offset|
=,
Pick and accept the boundary string. Pick and accept the house corner.
=10 x|
Repeat for all
corners
May 2009 Page 269
— = = = = > 7 2
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=10l x|

B Plan 1

B ¢| =[a] <] X @] 4] 4| <| 2|
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11.1.4 Create dimensions for lot and bui

Iding lines

We will add bearing and distances to the lot edges and distances only to the building edges

Lot dimensions
Select option Drafting=>Bearing/Distance |abel

(X Bearing/Distance Label

Parameter file

Read | it |
~Data to label
R Ok
Model ot EHL
Scale factor T
Label style Imzl
Label all segments F?

Bearing | Distance I Short segmentl

Model I it bearing E’I
Textstyle data | 150 ﬁ
Zero padding v

To(m) | Rounding(sec)

| Model <LOT> exists

pick | Process

_{o)x|
BTRAINING. b g“/

ling (2)

Select Parameter fileicon

Select file TRAINING.Ibf fromthe User_lib
folder

| Select Read
| — Select the Model icon

| Select model LOT

- Change Label styleto bearing and distance

— Tick check box to label all segments

| Select Process

=l@lerl tl@l @l

Bl ey

construction snaps data
it bearing

bt distance
tt shortline table

/ Turn on the bearing and distance models
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Thetext isdisplayed at a default scale of 1:1000.
To change the scaleto 1: 200

Select Menu icon

Walk right on Settings then select Plotting scale

Eon: |
e R

Models r

Eonl 2 View Settings "1k
Redraw  Tgggle »
Fit Culling
Previous  pzreq
Zoom Linestyles
Pan Rotate
Itilities Seyer
Delete Plotting scale
Text % k

5 pian Plottng Scale S [=[}-Y

View |1—§
Scale M
|

Typein scale 200 then select Set

set | Finish| Help |

CLOT -loix]
Bl &=l afxx]a] @] % <] s

The bearing and distances which were in paper
units are now at the same scale as the offset text
which are in world units
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(X Bearing/Distance Label -10] x|
Parameter file IE‘l,TFL.ﬁ.INING.Ib g
Read Write

—Data to label

NSRRI

Scale factor I 1 &H
Label style | bearing and dis ZI
Label all segments [+

Bearing | Distance I Short segmentl

Model I
Textstyle dats [5PAPERBRG A4
Zero padding v

To(m) | Rounding(sec)

[House EIT

| Model <HOUSE = exists
Pick |  Process Finish | Help |

B & =|al=x|a] @)% <] sl

To annotate the house outline

| Change the model to HOUSE

— Delete the Bearing model namein the Bearing tab

L Select Process

=10 x|
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11.1.5 Setout points
Up until now the strings created around the lot boundary and building do not have point numbers
We will now generate point numbers for the vertices for the building and lot boundaries

Turn off all models except for HOUSE and LOT
Select option Survey=>Setout=>Setout point using super string

JR1=TE
Create Pts | Edit Pts | Tabulation Options ]4’/ — Select the Options tab
Prior to running the option we will set up
some parameters
Setout Type ISEtClLIt number zl P
Point size |Pn:|int ZI
Draw drde around setout paint [+
Draw drde around text label I~
Circle colour lbiue 5 Tick the check box to Draw link from
Point tolerance [0.001 ‘H Setout to label
Draw link from Setout to Label Wj | |~ Tick the check box to Use Highest Proj ect
Use Highest Project Point ID [+ Vertex ID
Label Grade Approximations I Select the Textstyle data icon and select
Textstyle data m ﬁ/ CO-OR'DI NATES 1:.200. Thiswill ensure
the text isthe right height for a 1:200 plot
Model for setout IEI:‘I'OLIT POIMTE ﬂ\
I T— Typein model SETOUT POINTS
Suffix for Level and Grade Models
’7 | Z Values | Grades

—iEix
Create Pts {itpis-|-Tabuiationr|-Options|— Select the Create Ptstab

StartNum [2~  fag|
Proffses [~ | ged
Offiet [T 1
Apfa [T

Data Source ——1— Set Data sourceto View
View to label Select view 1
Ll | - = Select Label
Page 274 May 2009
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B[] =& 2] %] &] @) <] ]

=10l x|

270700 00"

23.870

To move the point numbers from overlapping other text

Turn on al of the models
except for construction
snapsdata

=T
CreatePts EditPts Jabulaton|-ptions| Select the Edit Ptstab
| —— Tick the Auto check box
Vertex I Paint ] . .
4/17 Pick and accept the circle at the
auto ¥ <SPk | _Prev | next | | pove | corner point where the point number
S | ddal | text islinked. Usualy it requires two
i 0 SEteu A A picks to highlight the circle.
Link to Setout Delete Delets Al : .
" = = I = | The circled text along with the leader
moves with the cursor. Select a new

Reverse Setout Mumbers Select | position

Renumbering / Drape

Data Source |5tring ZI

Tim to drape | @I

Setout Stringl |
Update Setout + Z Values Select | @
Grades + Tabulation . G U T £
Toggle Z's <> Grades Select | U B :E 22
>
Firish| ]
Any or al of the numbers can be moved in this to make the text readable
May 2009 Page 275
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11.1.6 Create upload file
To create the upload file

Select option Survey=>Upload=>Create points upload file

CH Create Instrument Points -10] x|

Select the data collector type
Instrument choices Topcon GTS-700 E)/

Dutput 2 values

Create mew jobon SORIE
fidd + |55t chatacter of code
Left: justity fields

Zutpuk feature codes

User definable terminatar I& | Select the Model icon

Default char Far Blank marme

U B R R

Data source of se

| oTE| o Vo 2 9] ] et mose seun

Model [ErouT POINTS | =]

Number of dedmal places . E Selett:t Get Point Range to calculate
point range
Default for null value I.gggg /ﬂ/
Start point numb | The start and end point are displayed
rt point number 1 Eg

i ooé b ———Change the start point to a number other
End point number 13 E than 0. Zero was calculated asthe end of
Qrigin | ed the leaders arein the model SETOUT

Erigin v I—E POINTS
Upload file m/ Typeinthefile name SETOUT

— Select Write Fileto createfile

| choice uk/
GetPointRange |  Write File Finish | Select Finish
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11.1.7 Uploading file to data collector

The upload file can now be transferred to the data collector in a number of ways

Wewill look at uploading afile to the Leica Data collector

To upload to a data collector firstly select the data collector type

Select Survey=>Setup
or Data Collector setup icon

[, |

Ho2henEl»S e 4L 2 /8422 de o o

2

W Survey Data

Data collector |Topcon GTS-700 Feature String

Station prefix

| [Data Collector setup),

Select the Data collector choiceicon
Double click on the required data collector

_ O] =
l—-

|

Set | Finishl Help |

?

Select Set then Finish

Geodimeter 12D

Geodimeter 12D Old

Leica GBI 12D

Leica GSI 120 Alpha Mumeric Point ID's

Leica G$I 12D Codes before measurements

Leica G3I 12D Codes before measurements Alpha Mumeric Point ID's
Mikon ARF00 Feature String

Mikon Feature String

Psion
Sokkia Chrd Reader

Sokkia Contourable String Feature
Sokkia Feature Contourable String
Sokkia Feature String

Sokkia Feature String Contourable

-210 Feature String
-211 Feature String

Topcon GTS-700 Feature Siring
Trimble Link Feature String

< |

Select

[Edit]
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To upload the file select Survey=>Upload=>Upload
NOTE - You need a data collector connected to proceed.

[ survey Data el - . -

2 . : BICIE Select the required communication parameters
—(COM Options » to match those set on the data collector. For
Port [coM3 El Data bits [ zI example, the Port is the port that you have the
] W zI Stop bits |1— EI data collector connected to.
Parity Iru:une zl

Flow Control

OTR/DSR [~ XON/XOFF W Select the Upload file choice icon
RTS/CTS [~ ACKMNAK [~

Double click on the required file to upload

Upload file

|

Get the instrument ready to
receive the upload file

Select Upload
KN I ]
Select |
[Lib] 3
[User Lib] »
[Browse]

[Browse reset]

The data being uploaded will be displayed on the screen
When all data has been transferred select Finish
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11.2  Importing house file

Sharelot from previous proj ect

In this example wewill import ahousefile created in a cad package and saved as adwg file. Sowewill use
the previous project to share the LOT model. Prior to creating a new project the relevant model hasto be
flagged as being available for sharing in the source project. In the source project select
Models=>Share=>Share

[H share Project Models N ]

Speairt::nby e |— Tick the Share check box for model LOT
—Models
Share Model
1 HOUSE .
ST J T Tick the Share check box for model LOT
! |_ SETOUT POINTS
4 I_ Setout
£ I_ Setout Table
g I_ construction snaps data
7 |_ et
a I_ tut bearing
q I_ bt distance
w| [

Select Set then Finish

set Finishl

Create new project
Create anew project as shown previously called CAD HOUSE SETOUT in the folder
C:\12dj 0bs\8.00\Tr aining\Sur vey\Setout\CAD HOUSE SETOUT
Remember to select the configuration GETTING STARTED SURVEY

=I5

Advanced [ —

Project name ICAD HOUSE SETOUT E
Folder |C:\12d\9. 00V Training \survey \setout g
Create working folder Ird
C:\12d\a.00¥Training\survey\setoutCAD HOUSE SETQUTVCAD HOUSE SETOUT. project

Registry file |c:\12d\9. 00Yuserieny_configs. 4d g
Environment configuration [SETTING STARTED SURVEY E
Frmmnl I = |
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11.2.1 Share the lot outline from the previous project
Select option Models=>Sharing=>Add

[N Add shared Models to Project =0 x|

Folder |c:\12d\9.00VTraining\survey\setout\HOUSE SETOUT

Project |HOUSE SETOUT
— Search/Replace
Match sub strings r
{+ Pattern expression {~ Regular expression
Search |
Replace |

Add‘ﬁﬁﬁﬁhﬂodel Mame |New Madel Mame |S1311.|s
1] |w |LoT
2| [T

I Project <HOUSE SETOUT = exists
Add Reﬁ'eshl Finish I Help I

| Browseto the folder
C:\12d\9.00\Training\surve
y\setout\HOUSE SETOUT

Select HOUSE SETOUT

Tick under Add column
™ next to model LOT

| Select Add to sharethe LOT
model

The model is referenced to the project
Turn onthe model LOT
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Note that shared models have blue model names

=10l
By wf | B2 =@l <X @] @)% <] o

LaOT
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11.2.2 Read in the CAD file
Select option File |/O=>Data | nput=>DWG/DXF/DXB

=

Format g Select format DWG
: I— Browse to the folder
File Ldw . i
UEHOUSE.dug D C:\12d\9.00\Tr aining\sur vey\setout and select thefile

Map il [ = HOUSE.DWG
Pre*postfix for models |DWG - Type in DW G<space> as the prefix for the loaded

Target layer | models

Mull level value ||;| - Typein 0 to ensure any 2d datais nulled
Default lineweight ||:|, 25 The rest of the panel can remain unchanged

Spline approximation |12—

Mames MEI
Images Iignl:lre—zl
Blocks [to symbols =]
Block attributes Iignl:una—il

COnly create visible symbols
Translate 3DFaces to Faces

Use 12d Acad colour numbers
Create 2d/3d polys from ctrl points
Head to tail pointsflines

Only load visible layers

Load paper space

Load xref files

AR CA

| Select Read then Finish
Read | Finish | Help |

The house outline has been created in plan millimetres and will result in the house being scaled by 1000 if
opened in the same view as the lot. Turn off the newly imported model in plan 1.

We will therefore create a new plan view using option View=>New=>Plan

i
ilgli:lil@lilglilél Turn on the HOUSE models
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11.2.3 Scale the house models

The imported building has its base units in millimetres rather than metres and is located a large distance from the
lot. We will firstly scale the building from millimetres to metres

Select option Utilities=>A-G=>Factor

}l/saect View icon

—Data to factor

IR = 7 I v

L

¥ coordinate | -0555.4752 ﬂ Ll‘/
Y coordinate | 5358.0530 ﬂ
Z conrdinate I ﬂ

Factor text size v
~Target

20| S| B = B

F‘.eplaﬁ\exisﬁng data v

| Error no modekspedified

Factor Finish I Help I

Select Moveto original model
icon

Select Factor then Finish
Zoom all of the house models

Originxyz L —

|2—§T~ Select view 2

x factor [0.001 - </Ei~——- Typein an x factor of 0.001
y factor [0.001 - 4’_E17—~ Typein ay factor of 0.001
z factor ﬂ—— Leavethe z factor as1

Select origin icon then pick and accept any point on
the building outline.

Note that the Origin centre point is not necessary as
the house will be shifted to the correct position in
the next option

Tick check box to Factor text size
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11.2.4 Rotate the building

We will now rotate the house.
Select the option Utilities=>H-Z=>Rotate

IEY

1 — Select View icon

—Data to rotate

View |1 ET—— Select view 2
—Rotation centre
Xcoordnate [0 .LI |1 - Select Rotation centre icon then pick and

S EIA/ accept any point on the building outline.

¥ coordinate | 0 ﬂ

Note that the rotation centre point is not
necessary as the house will be shifted to the
correct position in the next option

Rotation angle (dms) | gp0-12=18'10" ﬁ\\

Typein therotation. In this example we

Clockwise [~ Antidockwise v - have typed in the bearing of the house edge
and subtracted the bearing of the left side
~Target boundary line
e ;3| o oiH Tick Anticlockwise check box

Replace existing data \W\~‘ Select Moveto original model icon

- Select Rotate
| View <2 exists
Rotate Finish I Help I

RI=

B 2] =[] %] a] 4| <] sl
550
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11.2.5 Translate the house
We will now position the house into the lot and place the corner at a predefined position
Select the option Utilities=>H-Z=>Translate

—iEix

~Data to translate | —Select View icon
== 7
View [2 ET\Select view 2
~Translate data
Delta X I 10568, 7254 LJ - —1— Select the Position icon
Delta ¥ I 11350, 5254 j‘}j Select and accept the top left corner of the
Delta 7 Iﬂ—ﬂ housein plan view 2. In plan view 1 pick a
point 7 metres up from the front left corner
and in 1.8 metresin from the left boundary.
[ Target Thisis explained in the previous setout
R e o e option
Replace existing data v

| "construction snaps data->" selected

Translatel Finish I Help I

— Select Moveto original model icon
Select Trandate

o T i

B2 =| e« x| a] @ %] <| s |B[2=]a<|x]aalX| <[]
150
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In plan view 1 turn on the house models

=101 x|

B¢ =[a<x|a] 4% <] 2l
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11.2.6 Create outline of house for setout
We will now create a string around the outside edge of the cad house. Thisis done in amodel called

HOUSE

Type in the name and model name HOUSE in the CAD controlbar. Select the colour Green and linestyle 1

- [House [House ] fareen =l pul |1

A weight of 3 will help identify the string from the underlying string

Select option Srings=>Cad=>Lines=>Line string

or CreateLine Stringicon

P =1l e T T e
/S AQL 22 = 2

| Create Line String

22N

=101.x] Pick and accept the corner points of the cad

T

B¢ =lal<x|a] 4% <] 2l house

Don't create the string back onto the start
point. Pres$Escape] to exit the string
option

To close the string seleftrings=>Strings
edit=>Close

or Sring Close icon

Aomay "

U'P‘J-f-
.

¥

The dimensioning and setout numbers can be created as per the previous chapter



12d Model Training Manual

11.3  Setout for evenly graded string

In this exercise we will manually import a polyline from cad, regrade the string and create manual setout
points for uploading.

Create anew project as shown previously called DRAIN SETOUT in the folder
C:\12d\9.00\Training\sur vey\setout\DRAIN SETOUT
Remember to select the configuration GETTING STARTED SURVEY

[N new project =10] x|
Advanced [ —
Project name |DRAIN SETOUT E
Folder |c:\12d13. 00VTraining \survey\setout J
v

Create working folder
C:\12d\9. 00%Training\survey \setout\DRAIN SETOUT\DRAIM SETOUT . project

Registry file |C:\12d\9. 00Yuserieny _configs. 4d

Environment configuration [SETTING STARTED SLRVEY

Drangle |

11.3.1 Read in the polyline from cad
Select option File |/O=>Data | nput=>DWG/DXF/DXB

[® Read DWG/DXF Dats

Faormat
File
Map File

Pre*postfix for models |DWG - |

Target [ayer
Mull level value

Default lineweight

Spline approximation

Mames

Images

Blocks

Block attributes

dwg

=101 %]

Select format DWG

Iml] Browse to the folder

| = DRAIN.DWG

— models

[0 -—
o.s
|12—
—
fooymbos <]
F—
Only create visible symbaols

Translate 3DFaces to Faces

Use 12d Acad colour numbers

Create 2d/3d polys from ctrl paints

Head to tail pointslines

Only load visible layers

Load paper space
Load xref files

<71 RR R R A

Read I

Finish |

Select Read then Finish
Help I

Typein 0 to ensure any 2d datais nulled

=

| | v

C:\12d\9.00\Training\sur vey\setout and select thefile

Type in DW G<space> as the prefix for the loaded

The rest of the panel can remain unchanged
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Turn on the model DWG DRAIN

-ioix
Bl | =[&] = %] @] 4| %] <| |

11.3.2 Convert the polyline to a super alignment string
The imported polyline has no height but the string isto be evenly graded from level 20.0 to level 25.0

We will convert the polyline to an super alignment to grade the string. The option to be used will filter any
duplicate points normally created at tangent points due to rounding errors. Thisis done in two stages

Poly to alignment
Select Utilities=>A-G=>Convert=>Poly to alignment

[H Cad Polyline to Alignment conve - 0] x|

Data Source
ilil!lElElElEl_‘é’lil_?l // Select the String pick icon
String Im jJ Pick and accept the polyline
Typein anew name and model name for
Mew Mame WE ‘/ the alignment
Mew Model W ﬂ
Mew Colour II::Iue—g
IP/TP Cha Tolerance [o.000 Untick the Delete original check box
Delete original ™ 771 sdect Process
| Conversion mmﬁet‘jW This option removes duplicate | Ps and
Finish_| TPsin the string that would cause errors

when uploading

| Conversion completed... 10 points filtered
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B =l <] e @l % | 2|

=10 x|
Turn off the original
string model then turn on
the new DRAIN model
+ *

Alignment to super alignment

Select Strings=>Convert

8 convert srng WSII=IEY

[ E “—E
Mewmodel [ ;,;I
My calour I—g
Mode W zl

|
Pidm

L eave the panel unaltered

| —— Select Pick

Convert Alignment St

2d String
3d String
Interface
Alignment

Super Aligament -
Pipeline EES

Polyline
Super

e

- fry again -

| Select Super Alignment

Select the newly created alignment string
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[ super Alignment Properties =01 x|

General |De5.igr1 I Defaultl Start/End I Chainage I

~ General

Name [DRAN =

Colour [blue 5

Linestyle 1 =

Wit | =

Label style [fu E‘// Select full for the label style
Transition type [dlothaid zI

Chiain File [ g

Close r

Sync vertical geometry N

L Select Set then Finish

| choice ok
Set m

RI=TEY
B =[] €| %] a] @l % <] 2]
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11.3.3 Create heights for each end of the alignment
We need to firstly create a section view to profile the alignment

Select View=>New=>Section

Select the profileicon then pick and accept the alignment string in the plan view
-l -l
B | =] e x[x] & 2] %] <] 2| B | =] o [[E] ¢ 2] ] @ | <] @ @ %

i
"
#l. '];&?!
b
b
F
e
o
e
¥

A’y
TR
lﬁn’““

Pape

AR
meme

To edit the alignment string select Strings=>Editor or [F6]
Pick and accept the alignment string

The alignment editor appears

Edit SA DRAIN->DRAIN

fe. . LB B Y IR ! e v

To add vertical geometry hold the left button down over the Add/Remove | Ps
icon then select Append VIP

Keeping the cursor in the section view press the Space bar to bring up the
input panel

N Enter Ch Ht : x|

Enter Ch Ht : ||]2[;|

[N Enter Ch Ht: x|

Enter ChHt: [414.115 25 For the end height type in 414.116 (space) 25 [Enter]

Typein O (space) 20 [Enter]

Press Escape key to exit the option

To exit the alignment editor hold the left button down over the Finish icon
then select Finish

Select Yesto confirm finishing
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11.3.4 Create specia chainage file for setout points

The string is to be setout every 10 metres with tangent points included so we need to create afile of
chainages that will be used in the setout option

Select Design=>Roads=>M ore=>Special chainage file
or Special Chainage Fileicon

.|

|

QlodoRerrscoss+mvmr
&

T
l [5pecial Chainage File |
El

A

Press Reference

TaTk
and pick the

aignment string Data Source  |align str / curve Ei +¢—— Changethe Data Source
option to Align str / curve

—Reference interval

Add IP's and Tangents 4 Tick check box to Add IP’s
Straights |1|:| ECUWES |5 E and Tangents
Add to List | "] Typeinthestraight spacing 10

and the Curve spacing as 5

Single curve | Interval |5 E Select Add to List

—Chng Options

Undo Lasﬂ Clear Lisﬂ

| d

| 75 Spedal chainages caloulate

Read | write | Finish |

=loix]
Select View List
0,000 -
u;l.:lznzéu The chainages are listed.
' Duplicate and very close
(@ chainages can be deleted in this
: list
30,000
40,000
50,000
60,000
70,000 hd Select Setto closethefile
|
et
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Chng Options
View Lisﬂ

Undo Last]  Clear List] - Typein the file name DRAIN SETOUT

Spedal Chng

F‘.eferen::el

|

File [IN SETOUT.spc 18] |

IDRMN-}DRMN / Select Write then Finish

| File written

Fead I

11.3.5 Create setout points

We will now generate point numbers for the alignment

Select option Survey=>Setout=>Setout point using super string

Create Pts | EditPts | Tabulation Options Jg—

=101 x|

Draw drde around
Draw drcle around

Circle colour

Point tolerance

Setout Type ISEtClLIt number zl
Point size [Paint -

setout point [+
text label v

-
Ty

Model for setout

"Sufﬁx for Level and

Draw link from Setout to Label v =1

IUse Highest Project Point ID I~

Label Grade Approximations H| ]
Textstyle data

I 7 Values I Grades

[INATES 1:1000 A4
[seroutoRAN. =] | |

Grade Models

FinishI

Select the Optionstab

Prior to running the option we will set up
some parameters

L Tick the check box to Draw link from
Setout to label

— Tick the check box to Use Highest Project
Vertex ID

Select the Textstyle data icon and select

™~ CO-ORDINATES 1:1000. This will
ensure the text is the right height for a
1:1000 plot

Typein model SETOUT DRAIN
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N sctout Points using Su =101
— Select the Create Ptstab
Create Pts W

SN B Sefout
Proffset [ gd

Offset |5 i Change the offset valueto 5

Alpha* I—E

Select the Data Source choice icon then
select Sring

(W Alignment Setout =0 x|

Data Source |String
Chg Interval Type ||;.y special chg fi zl
String to label I DRAIM-=DRAIM . .
Special ChgFile [N SETOUT.spc (5]

\LMQ | File file <DRAIN SETOUT.spc>> exists
Label | Set

y Select String to Label then pick with
i direction along the string (from right to | eft
I will put the numbers above the string)

Finish| Changethe Interval type to by special
chainage file then select the file DRAIN
/ SETOUT.spc. Select Set then Finish

Select L abel

Any overlapping numbers can be moved as shown previously

The points can now be uploaded to an instrument as shown previously

_inix]

B¢ =] el <l %@l 4] %] s

N
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114  Setout for polyline culdesac string

In this exercise we will import a 2d lip of kerb polyline from cad and create heights from a provided layout
drawing

Create anew project as shown previously called CULDESAC SETOUT in the folder
C:\12d\9.00\Tr aining\sur vey\setout\CUL DESAC SETOUT
Remember to select the configuration GETTING STARTED SURVEY

Ll New project

C\2d@.00\serleny_configs.4d ]
[GETTINGSTARTEDSURVEY T4
7
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11.4.1 Read in the polyline from cad
Select option File 1/0=>Data | nput=>DWG/DXF/DXB

8 Read oW /0xF DataSSSIE
S ™ Zl‘ « Select format DWG
File Im g‘/ Br.owse to thefol_d(f.r
C:\12d\9.00\Tr aining\sur vey\setout and
P file g select the file CULDESAC.DWG
Pre*postfix for models [Dwe <«—————1  Typein DWG<space> as the prefix for
Target laver I the loaded models
Mull level value ﬁt Typein 0 to ensure any 2d datais nulled
Default lineweight ||:|.25— Therest of the panel can remain
Spline approximation |1g— unchanged
Mames mzl
Images Iignl:lre— EI
Blocks [to symbols ]
Blodk attributes Iign.;.re—zl
Only create visible symbols v
Translate 3DFaces to Faces o
Use 12d Acad colour numbers v
Create 2d/3d polys from cirl points v
Head to tail points/lines I
Only load visible layers v
Load paper space o
Load xref files [+
|
Read | Finish | Help | Select Read then Finish

CLOT— 1=
B+ =|afxfx]a] @)% < s
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11.4.2 Filter the imported string to ensure there are no duplicate vertices at the

tangent points

Turn on the vertex indices

\

=10 x|

w1l
E
Culling [off]

Linestyles [on]

Bl #]=] &[]

7 values {iva)

Attributes [n/fa]
Arc centres [nfa]
Tin contours [n/a]
Tin edaes [n/a]
Tin flow [n/a]

Tin solid [n/a]
Grid [off]

Rasters [n/a]
Point id's [n/a]

x|

Vertek infjces [on] »

k

String names [nfa] *

2

2

Occasionally duplicate vertices will occur. These are highlighted by the overlapping numbers

Page 298 May 2009
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Select option Utilities=>A=G=>Filter=>Vertex filter

IEY

—Data to filter

S, 2y 2 5 L e
| Select the String pick icon then select

String [ LIP->KERB LTI j‘/ the string

Dimension |3d—2|#\ Select Dimension 3d

XY tolerance .001 <\ﬁ——— Typein tolerance 0.001
£ bolerance I— EE
Vertices with attributes IMZI
Segments with attributes Im zl

| Set target to Moveto original model/
replace

Replace existing data v

| "DWG KERE LIP-=KERE LIP" selected

Filter | Fiﬂishl Help I Select Filter then Finish

The duplicate vertices are removed. Now remove the vertex indices
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11.4.3 Segment the string

We now segment the string into the equal parts shown in the diagram at the start of this topic.

Firstly toggle on the vertices and toggle off the vertex indices.

Select option Srings=>trings edit=>Segment

T

B¢ =[] <% 4% <] 2|

Select Pick then select the first segment
Type in 4 as number of part

strings

=101 x|

B Seoment string il

- Pick. | Previuusl Mext I
Methad IbynuT ZI
Mo, of parts |4 E

Segment length

| 4is valid

Select Process
.Repeat for each segment of the string

CLOTE—— 1=
B+ = @[] x]a] @) 4 <] s

~F Pru::essl Finishl Help I
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11.4.4 Add heightsto string
Heights will be added from the diagram

Toggle on the Z values (No levels appear yet)
To edit the string select Point height icon

. |

Bl 22 2% 202 2 LB

é pontreght
-[0/ x|

Bl 2| =|af<]%|a]4] % <ol

_inix]

B2 = &fxlxef a4 <laf

L-Select the first vertex
Type in the height 34.047 [Enter]

Repeat for each of the points
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11.4.5Parallel the lip string for setout

- |oFFseT 500 @ |kB OFFSET 500 il fred

The lip will be paralleled to create setout points. The heights will be raised 0.11 to relate to the kerb level
and the offset will be 0.5 behind the back of kerb

Add anew name and model KB OFFSET 500 to the cad control bar

= 2

Select Sring Parallel icon

2.
QU P D47 AN en s+ B
"":": String Parallel
Select and accept with direction the kerbina
Lo coskwsearecion
EEEREEOEERE
@ @“}p A e Farallel only part of the string 7

Select No to parallel whole string

e

Yes

Offset distance |_1, 1 s

Typein offset -1.1 [Enter]
Typein offset height 0.11 [Enter]

[N Typed Input x|

Offset height |[;|, 11 ﬁ
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1=
B+ =|af<] x| &) &f x| <] |

e
] o]

b

Voo e BT

The creation of the point numbers for upload is discussed in the previous chapters
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11.5 Triangulation setout
In this topic we will use atriangulation of a surface to create an upload file to be used in a data collector
Create anew project as shown previously called ROAD SETOUT in the folder
C:\12d\9.00\Tr aining\sur vey\setout\ROAD SETOUT
Remember to select the configuration GETTING STARTED SURVEY

[ New project =101 x|
Advanced v —
Project name |rOAD SETOUT E
Folder |C:\12d\9. 00V Training \survey \setout g
Create working folder v

C:\12d\9.00%Training\surveysetout'\ROAD SETOUTIROAD SETOUT.project
Registry file |c:\12dV3. 00Vuser \env_configs. 4d
Environment configuration |GI:—I'I'[NG STARTED SURVEY

(v

h

Finmmle 1

11.5.2 Import file
We will read road surface and strings from a 12d ascii file
Select option File |/O=>Data | nput=>12da/4da data

[N Read 12d Solutions Ascii N ]

".ﬁ.scii file Advanced [~

_ |~ Browseto thefolder
e > seTour. 12da [ ] C:\12d\9.00\Tr aining\sur vey\setout and

select the file ROAD SETOUT.12da

Map file I g
Pretnmsti: For models |

Use map file model when ptfline changes H
Allow Zindude to be used H
Convert 2d,3d,4d,poly, face,interface to super [

| | Sdlect Read

Read Finish Help I

o/
B+ == <] a] af % <] 2|
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11.5.2 Create upload file of the triangles

The triangles can be written to an upload file. We will use the option to upload the triangles to the Trimble
instrument

Select option Survey=>Upload=>Create triangle upload file

o =] A Select File Type choiceicon
File Type [Trimble binary * zl Select Trimble binary *.ttm

Use Trimble Link WV Tick the check box to Use Trimble Link

IUpload directly to Trimble device v Tick the check box to Upload direct to Trimble Device
Job name m Note: Trimble Link hasto beinstalled to usethisoption
TTM output file SMITH ST.ttm ﬂ\\ Typein ajob name for thetin

Tin [EMTHST ‘? Typein afile name
Tim Folygon seleckion ¢ Select thetin SMITH ST

| choice ok

Writel FinishI Help |

/

Select Write to create thefile Number of triangles in selected =]

The number of triangles selected are
displayed

3 ] The number of triangles selected is 11432

g Do you want to continue

Select Yes to continue
Thefileis created
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saveas L 2] x|

Look in:

Iﬁ Devices

- & 9 e =

L 3600 GDM

& 5600 GDM

f’Sun.re'_.r Controller an COM 1
7 SIMULATOR

Survey Controller on Active Sync

File name: I

Files of type: I

il

Cancel

File farmat: I

=l
-

The device can be selected for uploading

Once uploaded to the instrument the tin can be used in setout options

15 Stake out DTM abl 2l A
fs-staked name: —
[1002 [»]
DTHM: Yertical offset: @ S
B ~ | [0.000m N
Target height: 5? 15;% Triangulation setout
[1.500m Ir..]
tap
b er
Fawvarites
Switch to
E Start
* Options | a

Angle kaolerance:
|»| [0°DO30"
DTM:

SMITH STRd

Distance tolerance:

[0.020m
Display cut/fill ko DTM:
v

W, OfFset o DTR;
[0.000m

[»]

[»]

Available Stations
Regular Sections (x5} 3."4

v -

3
—

Road setout with tin used for heights

Map

kdenu

Favorites

Switch to

Ezc

Accept
A
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11.6 Road Setout

In this topic we will create an upload file of the horizontal and vertical alignment along with the strings or
cross sections. We will use the previous Project otherwise create a new project and read in the ascii file

described in the previous chapter

Turn off the model tin SMITH ST
then turn on models on the road models

B¢/ =& <|x &)l <[a]

=10l x|

11.6.1 Create upload file of road alignment for Leica 1200
The Leica 1200 Road Runner program can accept the alignment and strings for a road setout

Select option Survey=>L eica=>1200=>Roads

I ]

Job name ISMITH 5T €—
File name |5MITH ST.xml  ~—
Create database

[+
[+
[c:\12d\s.00\Tre 5]

Put all stringlines in a layer
Folder for DEXs

Simple | Advanced I

Typein SMITH ST asjob name

Thefile SMITH ST.xml will be created along
with the database files

Tick the check box to Create database

Theroad will be asimple one with only the
finished surface layer to be uploaded

Alignment string | CL->5MITH 5T

I_ .
[TH 5T sTRINGS
[FsL
‘\@

Indude alignment in layer
Stringlines model

Layer name

| ROAD CL->SMITH 5T" selected

Pick the Alignment string icon then select the
alignment string.

Thereisastring at the crown so the alignment
won't be used in the layer

Select the model of the strings
| Type in layer name FSL

SelectWrite

e
Help]
o
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17:13 #

m O

Yiew at 90.000
Line InfolLines
Line name :

IR
STD

1

CONT | CH+ | CH- | SEG |

g o

Plot| ]
SMITH ST 100

On board the Leicathe strings are cut at the
required chainage and a section can be
viewed

e,
<=

I
&
X

AT
| PAGE |

11.6.2 Create upload file of road alignment for Trimble

The Trimble instruments can accept the alignment and sections for aroad setout

Select option Survey=>Upload=>Create road upload file (new)

[H Create road upload file

File type
Upload directly to Trimble device

|Trimb|e Link: ZI

Alignment string || CL-=SMITH 5T 3]
Job name |SI'~"IlTH 5T
Report vertical alignment [+
Report ¥-sections [+

¥-sections model |H ST SECTIONS
Start chainage for X-sections ||:| H
End chainage for X-sections |33 1.9316 H

Assume ¥-sections left end-segment is sideslope W
Assume X-sections right end-segment is sideslope v

Sideslope tolerance (%) ||:|.|:| 1 E

| Unable to create road upload file
Write Finishl Help I

=101 x]

‘V\\

¢— Select Trimble Link

I¥ <q— Tick the check box to Upload direct to Trimble

Device

Note: TrimbleLink hasto beinstalled to usethis
option

Select the Alignment pick icon then select the
alignment string

Tick the check box to Report vertical alignment and
to Report X-sections

Select SMITH ST SECTIONS for the section model

| Select Write
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Loak: in: Iﬁ Devices

L 3600 GDM
& 5600 GDM

f’Sun.re'_.r Controller an COM 1
7 SIMULATOR

Survey Controller on Active Sync

File name: I

Files of type: I

j Cancel

File farmat: I

The device can be selected for uploading

Stake out road A
0+330.000m 0.000m —
c On board the Trimble the road sections
= @ 51 can be setout
1500
H
j[ ? 1500
Map
b enu
—5.0m .
- Favorites
Go Forward Go Left W, Disk .
0.000m 0.111m Cut 0.601m Switch to
Ezc Accept
Q@ |lale | a|..—
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11.7  Setout reports

Thefinal position of the Setout points can be checked against the design in a number of ways

We will look at three ways

11.7.1 Read in Ascon survey

We will read in an ascii file of the ascon survey. The file also contains some design positions of light poles

Turn off all of the modelsin plan view 1 prior loading in thefile
Select option File |/O=>Data | nput=>12da/4da data

[ Read 12d Solutions Asc =10 x|

Asdi fil ad d

:"2' toerea P | | Browseto the folder

[N SURVEY. 1202 C:\12d\9.00\Training\sur vey\setout and select
thefile ROAD ASCON SURVEY.12da

Map file I g
Pretnmsti: For models |
Use map file model when ptfline changes H
Allow Zindude to be used H

Convert 2d,3d,4d,poly, face,interface to super [

— Select Read
Fead inish Help |
4
=

B &=l <x|a] 4% <] 2|

+ +
+
+ +
+ +
+ +
+
+
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11.7.2 Calculate the differences between the design and as constructed data
Select option Report=>QA Reports=>Check survey points vs design points (2)

=101 x|

[® Check Survey Pts vs Design

Data source - survey

N =T 7= ) A i
Model Eecuem

Design data model

Foints nat suryesyed model

—
7S Asconrpt

Report file
Search radius
Tolerance method

I ROAD CL-=5MIM

Chainage String

Chainage tolerence
Offset tolerence

Elevation tolerance

| Complete

[DESIGN LIGHT  <feb—

IChainagE -Offse zl\

| Select themodel ELEC LIGHT for the
survey model

Select the model DESIGN LIGHT for the
design data

Typein report name LIGHTS ASCON

| Typeindistance from the design point to
look for a corresponding as-constructed
point

Select Chainage-Offset as the tolerance
method

— Select the Chainage String button then
select the alignment string to report the
chainages and offsets from

Type in the tolerances in chainage, offset
and elevation

<

Select Run

Report file

|HTS ASCOM.rpt Jq/ Open the report file

Survey Tolerance Check between survey data and design model <DESIGH LIGHT>

Parameters
Search radius: 0.500
Tolerance Method: Chainage-0fiset
Chainage tolerance: 0.050
Offset tolerance: 0.050
' Elevation tolerance: 0.030
Results
| Point ILC | Code | Model | Chainage | |  Elewvation | Distance |
| | | | | | | |
| 254 | LE | Survey data | 19.389 | 4.473 | 205.8 | |
| | LE | DESIGN LIGHT | 0.011 | 0.021 | -0.021 | 0.024 |
| | | | | | | |
| 255 | LE | Survey data | 40._01& | 4.455 | Z203.2Z8 | |
| | LE | DESIGH LIGHT | =0.01lge | 0.00z | 0.008 | 0.01& |
| | | | | | | |
| 258 | LE | Survey data | &0.003 | 4.521 | 200.875 | |
| | LE | DESIGH LIGHT | -0.0035 | -0.021 | -0.003 | 0.023 |
| | | I | | | |
| 257 | LE | Survey data | T9.927 | 4_gl0 | 138.080 | |
| | LE | DESIGN LIGHT | 0.072 | -0.110 | 0.038 | 0.132% |
| | | | | | | |
| 258 | LE | Survey data | 100_008 | 4.513 | 135.518 | |
| | LE | DESIGH LIGHT | =0.008 | =-0.013 | 0.01z2 | 0.0zZ0 |
| | | | | | | |
Summary
| Range | | | | | | |
| High: | | | 0.072 | 0.021 | 0.038 | |
| Low: | | | -0.01& | -0.110 | -0.021 | |
| Count: | | | 5 51 51 |
| Mean: | | | 0.010 | =-0.025 | 0.008 | |
| StcdDev: | | | 0.03z | 0.045 | 0.020 | |
May 2009 Page 311
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11.7.3 Check asbuilt strings against design strings

_inix]

B 2| =] @) <l %@l 4] %] <] s

| Asbuilt string (red)
— Design string (orange)

Control line

Calculate the difference between the ascon string and the design string

Select option Report=>QA Reports=>Check asbuilt string vs design string

[ Check As Built String vs Desig N =l

Design stringl
Control stringl

SMITH 5T STRIMC
.‘w 5T STRIMC

Report interval

Report horizontal difference
Report vertical difference
Repart at asbuilt string's vertices

Report at regular control line interval

<1 R KA

—d

; 5
Start chainage IEI ‘\}EI\
End chainage |4£I d
Report fle PAVEMENT EDGI (3}

Report I

Finish I

Select As built string button then pick and accept
the red ascon string

Select Design string button then pick and accept
the design orange string

Select Control string button then pick and accept
the alignment string

Tick all of the check boxes

~ Typein 5 for the report interval

- The start chainage is kept as 0 but the end chainage
- is changed to 40

Typein report name PAVEMENT EDGE ASCON

Select Report

Report file

Open the report file
jaEASCGN.rth+/ P P
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Macro Asbuilt ws_design_h =z _dif 01
Beport file name: BAVEMENT EDEE R2S5CON_rpt

Check design string using as built string
Design string "SMITH 5T STRINGS->eocbr™ compared to
As built string "ROAD EDCE PRAVEMENT->"

Control string "SMITH 5T STRINGS-»SMITH S5T"

Date: Sun Apr Z¢ 11:45:01 z00%

Vertical difference is Zsbuilt minus Design.
That is, wert diff is positive if Asbuilt is abowve the Design

&t s Built String Vertices:

Relative To Centreline Asbuilt Coordinstes Lsbuilt Design Horz-Diff Vert-Diff
Chainzsge Qffset Easting Northing Lewvel Lewvel {mm) {mm)
0.010 3.010 42987.051 37447858 208.5301 208.308%9 -10.0 -7.7
§.9385 2.9587 42977 563 37444 TZe 207.€2%9 207827 2.8 2.3
20.003 2.988 42968.081 37441 . 802 20&8.348 208.342 1.8 g.2
30.037 2.885 42358 533 37438455 205.04% 205.053 15.4 -4.4
39.%850 3.011 42945070 37435.372 203.770 203.778 -11.0 -5.5
At Intervals:
Belative To Centreline Asbuilt Coocrdinates Asbuilt Design Horz-Diff Vert-Diff
Chainage Offaet Easting Northing Level Level { mrm ) { mrm )
0.000 5358303.782 0.00a0 a.000 a.aoo No cut
5.000 3.004 423382 .31:2 37448 282 208.285 208 .288 -3.8 -z.7
10.000 2.5987 425377 .564 37444 TZE 207.828 207 .828 2.8 2.3
15.000 2.958 42572 .814 37443 . 1c4 20&.3988 Z0€.584 2.3 4.3
20.000 2.958 42958 .064 37441803 206.348 206.342 1.8 a2
25.000 2.5951 42983 .31¢ 37440.035 205.701 205.700 8.6 1.0
30.000 2.3985 42958 .5&8 37438 . 487 205.054 205.058 15.3 -4.3
35.000 2.958 42353 .814 3743&.318 204.411 204 .41% 2.2 -5.0
40.000 425350.001 0.00a0 3743€.308 a.aoo No cut
May 2009 Page 313
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11.7.4 Check as constructed points against the design tin

¥ plan 1 (O] x|

B¢ =&l x| < &) 4| <| |

Calculate the difference between the ascon points and the design tin
Select option Report=>QA Reports=>Check pointsvstin

X Check Tolerance Above & Below De o ]
Model of shots [FURFACE LEVEL | #— Select TOPO SURFACE LEVEL as
Tin to check against [sMrrsT @I the model of shots
Above tolerance {mm) I:I.D .EE ™~ Select SMITH ST tin to check against
Eelow tolerance {mm) |—m H Type in above and below tolerancesin
Layer depth (mm) ||] ‘\& mms
—1— Typein O asthe layer depth
Report file [ENT ASCON.pt gl || P ayer dep
|~ Typein report name PAVEMENT
ASCON
R e F#\ To reference the pointsto acontrol line
~—__ |ROADCL->S! [ROAD CL->5MITI tick the check box
| —— Pick Select Align then pick and accept
the alignment string

Select Report

Report file Im g/ Open the report file
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Macro:
Beport file name

Check of Model
Tin
Centre Line

Above tolerance
Below tolerance
Layer depth (mm)
Date:

(mm) :
(mm) -

Points_wvs_tin_z_dif panel
PAVEMENT ASCON.rpt

"TOPO SURFACE LEVEL"
"SMITH S5T"
"SMITH S5T"

10.0
10.0
a.0
Sun Apr Z& 11:51:51 Z00%

compared to

RBelative To Centreline

Chainage

Offszet

Ls Built Coordinates

Outside of
Tolerance

0.0788
5.5057
20.1088
25.8502
35.5858
35 _55e8 -
25.5570 -
15_59805 -
S5.8823 -
0.0234 -

1.8531
1.802e
1.8402
1.7855
1.5833
1.7432
1.4c05
1.4175
1.4837
1.531%

Easting Northing
42987 _3485 3744%5_7358
4Z978._0287 537443 €131
4Z3858.3222 37440.488¢
42955%.0837 37437._3788
47945 _5135 537434 _0173
42950_5858 37430.8863
42955.5974 37424.2572
42965_4805 37437_41357
4Z5375.0747 57440.504Z2
42985.4580 37443.5377

Doint Design Vert_Diff
Level Lewvel {mm)
208.3353 208.5343 5.0
207.6751 207.6741 5.0
20€.357% 20&.3629 -5.0
205.1047 205.1137 -5.0
203.8350 203.8185 20.5
202.8054 3203.8174 -8.0
205.1188 205.1038 7.0
206.35%6& 206.334¢ 2.0
207.8766 207_6866 -10.0
208.3440 208.5510 =7.0

10.5 above

[T U]

m
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Chapter 12 Subdivision Design

12  Subdivision Design

In this exercise we will create a subdivision using a defined outline and explore the various options
involved in creating and reporting lot layouts

B[ [ =] @t|. &l a] a4 <[ 2]

929158734

s 9 23,288 TE_Eal
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12.1  Setting up a New Project
In this topic we will create alot outline and position a building on the lot for setout.
To begin create anew project called SUBDIVISION in the Survey training area

First, double click on the 12d Model 9
icon to bring up the Project Selection @

panel. 12d Model 9

[N 12d Model 9.0 Beta 13 Miscellaneous - Not For Production (ntx86) - Project |

Client ™

I |Version |Name |Env. Config |Folder |Last Accessed

Project to open Advanced [~
Project folder |C:\12d\g.00 g
Project name |
I
Proceedl Mew &I
/ A
Select New button to bring

up the New project panel.

[N New project o ] |

Advanced [ —
Project name |SUBDIVISION DESIGM @
Folder |C:\12d\g.00\Training\survey g
v

Create working folder
C:112d\9. 00\ Training \survey\SUBDIVISION DESIGN\SUBDIVISION DESIGN. project

Reqistry file |C:\12d\a.00\user\env_configs, 4d
Environment configuration |GEI'I'ING STARTED SURVEY

Drangle |
Workspace |

ol sl sl

Description

Create a project under the folder C:\12d\9.00\Tr aining\sur vey\subdivision called SUBDIVISION
DESIGN

With the Create working folder check box ticked aworking folder with the same name as the project will
be also created
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Select the Environment configuration Configurations=>GETTING STARTED SURVEY whichisthe
one we set up in the previous chapters. If you have gone straight to this chapter you will have to follow the
steps in chapter 9.2 to edit the Registry file

Select [Create] to create and open the project

12.2

Create the surrounding boundary

Wewill firstly create the string around the edge of the subdivision

Select option Survey=>Extras=>Bearing/Distance Entry

(W Bearing/Distance Entry

Mame

Model

Caolour

Linestyle

Scale factor

Paint number
Start point coords
Shark point jd

Use z-value

I ] 3
oo [l
O =

| Typein amodel name SURROUND
Select the colour purple

Select linestyle 1

| Typein Scale Factor 1

|mne— j-/ We will not be using point numbers so select

[1000 5000 0 kel |
| =

|Eearing - |Di513nce -
1

none
— Typein start co-ordinates 1000 5000

25
I We will not be using heights so untick the

check box

We are now able to type in the bearing and distances around the edge of the boundary

Type in the bearing and distance of the string around the

surround boundary

Select the Enter or Tab key to move between cells.

After typing in the distance press Enter to create the next

line

Use the bearing and distances as shown in the example

on the right

When all lines have been entered select Process then

Finish

Use z-value
_I Bearing (dms) Distance

1 234.4350 31
2 273.4410 41,5
| 3 348.5530 36.2
T a4 273.4330 70.70
" 5 279.07 43
5 344.3230 39.50
" 7 45.49 31.20
" 3 54.13 30
" g 92,1830 60,20
10 93.44 85
11 178.30 74.92
12 171 52.67
I _
| Traverse string edited

Sele se| Clear | Finish | Help |
y:
Page 319
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Turn on the model SURROUND and zoom all

Bfel=l

Models to Add “1"

il
B+ =@ xfx]a] @] % <] 5|

To check the distance between the start and end point select Utility=>Measure=>Bearing/Distance
or Measure Bearing/Distanceicon

|
mE & a8 % 2 =
LAY
Ej“ |Mea5ure Bieating)/Ciskance I
.
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12.3

Zoom in to the start point then select and accept the start and end point

10l ]
B 2] =[] ] a] 4| X ||

i
Mode Iu:lisju:uint zl Scale factor |1

Bearing [  Mathangle [T  Spedal for same string [~

| brg = 177%13'30.53" plane dist = 0,001 ellip. dist = 0.001
| dx =0dy =-0.001

Clearl Finishl Help I

&

If an error isfound the relevant line can be corrected in the Bearing/Distance Entry panel and re-
processed

Select Finish to exit the panel

The string now needs to be closed to form a polygon
Select the option Strings=>Cad=>Change strings=>Close
or Sring Closeicon

|
BIRU B o £y b S B+ 581
x"al String Closeh

Select and accept the surround string

Duplicate the surround

The surround string is to be duplicated in a new model called BDY. This new model will be used in the
subsequent lot calculations

Select Strings=>Strings Edit=>Duplicate

_ o) x| Typein new name and model
" nameBDY
Mew name |EiD'1‘ A/.E/

Newmodel oy i’l / Select colour Red
MNew colour |n=_.,:|—§ “ - Select Start

| String duplicated
Finish | Help |
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Select and accept anywhere on the surround string
Now turn off the model SURROUND and turn on model BDY

¥ Plan 1

x| &l al x| <|s|

B & =]

12.4  Open the Boundary string
To help with future cal culations using the boundary string we open the string at this point.
Select option Srings=>Cad=>Change Strings=>Open
or Cad string open icon

2.
A R P R 1

then pick and accept the boundary string

125 Create Road Centreline
The centreline of the road reserve will now be created
Type anew model name CL in the cad control bar and change the colour to blue

|

q e elbee (W[ E

Select the option Strings=>Cad=>Lines=>Traver se create

or Traverseicon

el el el el )l el

2l /¢ 1Ble > <2

F]
X
G‘
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MenterxyZ: x|

Enter XY Z : |955 4993

Press the space bar then type in 965 (space) 4998 [Enter]

X Typed Input x|

Enter bearing W 2 Press the space bar then type in 350.30000 [Enter] 273.45

X|| Pressthe space bar then type in distance 90 [Enter]
Enter distance |g|] ‘&

Type in the next bearing as 273.45 [Enter] and the distance as 103 [Enter]
Press [Esc] key to exit the traverse entry

o/

B2 =lal<x]a] 4% <]l

To insert a curve into the centreline string select option Strings=>Cad=>Change strings=>Join fillet
or select the String Join fillet icon

|‘|

LI QUOB oL+ 4NN 74+ W

x‘i
“ String Join Fillet
A
May 2009 Page 323
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CIOTE _(oix
Eﬂﬂﬂﬂﬁﬂﬁlﬂ@/7 Select up thefirst straight with

direction and accept. Pick along the
second straight with direction and
accept

Typein theradius-20 [Enter]

- 8 yped 1nput T
Radius |_1[;| ‘&

CLOT -loix]
B+ =|afxfx]a] @)% < s

\‘ P The curveisinserted
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12.6 Create Road boundaries

12.6.1Parallel centreline string
The road boundaries will be created parallel to the road centreline
Set the name and model to BDY by matching an existing BDY string
Select the Same asicon

7

E | Pick and accept one of the
i boundary strings

The cad control bar will self populate

- Jeov @ ey ;“’I [red g | ﬂ 1 E | =l | -

Select the Sring parallel icon

il |
R s e PN R

k.4
Skring Parallel

-
F

&

The default parallel typeisfull

(f) parallel <[Full] Pick string to parallel or type (full, (p)artial= [picks] [fast] [Menu]

et the siin with directi =10 x|
ect the string with directi T 1 =3 .0 -l =1 =1 .1 1

oyl el o =@ 2% & 4% <] 2]

Typed Input x )
= W = x| Typein the offset for the left as-7.5 [Enter]
Offeet distance |-;.r,5 ,ﬁ

[N Typed Input X
Lo : - X Typein the offset for the height as 0 [Enter]
Offset height ™
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_io/x]
B+ =]a <] e]al % x| 2|

The centreline string is
paraleled

Repeat thisfor the other
side of the road using
offset 7.5

1o
Bl =|a| x| ]2 x| <] s|

Both sides are paralleled
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12.6.2 Convert arcs to chords

The arcs along the road boundary are to be converted to chords. These are created on the outside of the

right hand curve and inside the left hand curve

o/
B[] =|a|g|x]a a4 ||

Select the option Srings=>3rings Edit=>Arc to chords

B A to Chords =151 et Pick

.
Select and accept the inside curve

Pick. reuiuusl Mext I

Convert mode finside zl I: Set the Convert Method to inside

Method o, of chords | Set the M ethod to no. of chords

No. of chords 2 <\—E\ Typein 2 for No. of chords

| "BDY-=BOY" selected

| —— Select Process

Process inish Help |

_inix]

Bl e =|a) <l xla] 4l %] <] s

The arc is converted to
two chords

Repeat the process for the outside arc creating three chords on the outside
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B Arcto Chords SIS

Pick: FEvious Mext I

o t mod | i .
envErtmocs outside ;II: Set the Convert Method to outside
Method | ]
= im y no. of chords Set the M ethod to no. of chords
Mo, of chords | <\_E_ .
: ————— Typein 3for No. of chords

| "BDY->BDY" selected

— Select Pick
Select and accept the outside curve

| —— Select Process

Proce iril Help |

CLOT -l
B 2| =| @] %] af 4] %] <| 5|

Toggle on the vertices and vertex indices

COT -0l
B | =] aJx] X @ & e

Culling [off]
Linestyles [on]
sewer [n/a]

Vertices [on] »
Vertex indices [on] *

String names [n/a] ¥
Attributes [nfa] *
Arc centres [n/fa]
Tin contours [n/a]
' Tin edges [n/a]
o Tin flow [n/fa]
- Tin solid [n/z]
Grid [off]
Rasters [n/fa]
Point id's [n/a] r
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Two vertices are now redundant

To delete these points select
Strings=>Cad=>Delete=>Points

or Vertex Deleteicon

S

*
F

S

"t g

Select and accept the two points

The points are now
deleted

_inix]
Bl =la«€] X&)l @ % <] 5|

N

1o
Bl =|afx]x] @)@ x| <] s|
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12.6.3 Splay the road intersection boundaries

The road intersection boundaries have to be splayed using 3 chord truncations.
Zoom in to the road intersection

Trim and delete boundary lines
Wewill use an option to split the strings at the intersection points
Select option Srings=>Cad=>Change Strings=>Cad Cross Split
or Sring Trim icon

2]
QUPBR L+ 4NN AR 1
. | String Cross Split

=10l x|

>
Select and accept the two 4

intersecting lines

Repeat for the other side of the
road

B¢ =|af= x| 4] % <2l

-
i

=10l x|

The strings are split at the
intersections

Bl 2| =|af<] %] 4% <| ol
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We will now delete the redundant strings
Select option Srings=>Cad=>Delete=>3rings or String Delete icon

|

Pl % R

é-llzring Deletei

2|

T o)X

Bl 2| =|af<]%|a] 4] % <2l

Pick the three strings

3

7

LT -ioix
B+ =|afx]x]a] @) 4 <] s
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Fillet corners

Before splaying the corners the segments have to be joined to create one string. Filleting the strings with a
zero radius will join the strings and remove any duplicate points

Select Strings=>Cad=>Change Srrings=>Join fillet

or Sring Join Fillet icon

e |
vupw---m.ﬁmwmmr

*
a

SkFing Join Fillek

[T -iolx

S_elect with direction and accept the\
first segment

Select with direction and accept the
second segment N

8 ryped imput Y
Radius |[:| k

TypeinradiusO[ENTER]

B2 =|af<%|a] 4% <]l

Repeat for the other side

LT -ioix
B+ =|af«] < &) af ] <] |
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Create corner splays
Select the option Srings=>3tring Edit=>Corner Splays

o=l — Typein 3 for the number of chords
Mo, of chords ’37'4—1 o
Convert mode Imzl‘/ gﬁg‘;ﬁ;ﬁt\xeﬁ mode choice list select
Tangent length |B ﬂ—\ﬂ‘\ Typein atangent length of 8
Madel I— ﬂ
Mame I— @

(| | . . .
o g‘/ Untick the Keep original string check box
Keep original string [ .
Select Pick

| chord length: 5.281 —

Pick Pﬁs}ﬂ Help |

[EL

1o
Bl =|afx]x] @] 2% <] s|

Select and accept the left side

intersection point T~

/

&

JRI=TEY
B+ =)< e @l % ||

The truncations are created &
(ol
—_
7
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RI=IE]
Bl =|al«] x| &) 2% <] 3|

&

Repeat for the other side of the road

Select Finish i

12.6.4Create Cul de sac head

Wewill now create acul de sac head manually. Before continuing ensure the current model is BDY and set
the default colour in the Cad Control bar tored

ooy = | — | — | = | - — P

CreateCircle
Zoom in to the end of the subdivision road
Select option Strings=>Cad=>Circles=>Centre, Radius
or Centre and Radiusicon

“va ||

Qlop ko oo o)

g, [Centre and Radis)
=101.x]
B | =|af<€] x| @] @] %] <]l
Select and accept the point at theend —__ | &
of the road
Y
T2 e
tr—
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x|
Enter distance [12.5 <&— Press the space bar and type in the radius of 12.5 [Enter]

JRI=TEY
B+ =)< a @l % ||

Thecircleis created
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Create boundary linesaround cul de sac head

Prior to creating the trapezoid around the circle we need to create an offset point for the orientation of the

trapezoid

Select option Srings=>Cad=>Points=>Offset
or Offset icon

I
ol 4~ K[ 2 3L, L v |

7.
.

Select top edge of the road boundary ¥ Plan 1

string with direction

Select and accept the end point of the - | 2=

string

Typein the distance O [Enter]

Typein the offset -5 [Enter]

of thecircle

Offset

=10 x|

CVERES ORI RE)

[N Typed Input
Distance along string from control

X
C—

T

B Typed Input |

Final offset Frum ] |_5 .E
L=

The offset point is created at the edge \@lglﬁlil @l
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We now create an 8 sided trapezoid about the circle

Select option Strings=>Cad=>Polygons=>Polygon Circumscribed

or Polygon Circumscribed icon

L |

L.

mﬁ@ﬁm@ma
|

gon Circumscribed |

Select and accept the point at the
centre of thecircle

Type in the number of sidesas 8 ~_
[Enter]

=10 x|

B¢ =|af< x| 4% <] 2l

=

=

X Typed Input x|

Mumber of sides IB hzz

Select and accept the offset point —___|
to position the shape

=10 x|

B¢ =|af= x|l 4% <] 2l
N
/
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=10/x|
The trapezoid is created around Elilglglgl@lﬁl%lilél

the outside of the circle

Delete the offset point used to
create the trapezoid

Select Vertex deleteicon /

N

5.

S

Vertex Delete

Delete the circle and right segment of the trapezoid using del ete options Srings=>Cad=>Delete Srings
and Srings=>Cad=>Del ete=>Segments

or Sring Deleteicon and Segment Deleteicon

|

= N
] = Pl % B2

Lf,u ring Delete % k

Segment Delete
il
B 2| =|af <% @]« %]

/o
@
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Fillet the trapezoid to the road boundary strings

Select option Srings=>Cad=>Change strings=Join fillet

or Sring Join Fillet icon

<. |

QI QU B L -7 AN A7 4 B

x

-
r

Pick and accept the two strings
with direction

x
Radius ||] ‘ﬁ

Typeintheradius O [Enter]

Repeat for the lower edge —

ting Join Fillek

JRI=TEY

EIEISCVER S CVEU-ARE)

7
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12.7 Createlots

12.7.1Split string at starting edge
Before we start creating lots the front and rear boundaries should be separated. Thisis achieved by
splitting the string either end of the start and end edges of the lots

Select Srings=>Cad=>Change Srrings=>Split
or Sring Split icon

v, |

QUPD L+~ d N84S wi|

=
String Split

* .

W

Zoom in to bottom
right of the

subdivision =10] x|
Wewill split the Bl =|al ¢ &) @ %l <] sl

string at vertex 2, 24
and 25

Select and accept
string from 1 to 2

Select and accept
point at vertex 2

Select and accept
string from 24 to 25

Select and accept
point at vertex 25

Repick previous
string then select
and accept point at
vertex 24

Select Finish on

panel

=18lx
Toggleoff thevertex ililglglﬁl@lil e il@l

numbers




Chapter 12 Subdivision Design

12.7.2 Create lots by different methods

Thefirst three lots will be created by specifying aminimum areafor the new lots
Select option Design=>E state/L ots=>Create |ots=>Create |ots

N createtot i

_L;E;:rgﬂnfﬁ,t M_/ Typein model name LOTS
View for lot |1—g | Selectviewl

Lot colour |purp|e—51 Select colour purple
Min area M—
Min frontage M—
Area tolerance ||:||:|1—E

Type in 800 as minimum area

Type in 8 as the minimum frontage

| — Select Pick front and select and accept the front boundary

~Lot sides [ string with direction

w S Select Pick back then select and
Pickback|  [BDY->BDY accept the rear boundary string with
Pidk edgel | BOY-=BDY direction

Select Pick edge then select and

—Method |

Method for lot  |parallel edge -
- e ] select Cha kY

parallel pick
parallel bear

| / parallel edge
~ perperdicular
Process | lngd | F'”&perpe rt pt

pivot pick
pivot frontage
dose string

Select Method for lot choiceicon then select
per pendicular

et hiod
Method For ok |perpe|—|dic|_||ar V|
. ——— Select Pick front/back then select and accept the front
[Fick: Front/back] F—/—I—' ) ) .
boundary line. Pick somewhere along the main along away
" | from the corner splays
— Select Process to create lot
May 2009 Page 341
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_io/x]
B+ =] <] e] @l %] x| 2|

Thefirst lot is created with the new
edge perpendicular to the road frontage

i g eMethod for ot to =
B2 =|al¥] % e @l % ||

Method

Method for lot ||:uaraIIEI pick zl
Pick an edgel | LOTS-=lot

Select Pick an edge and select the _—|
previously created lot edge

Process again

B 2| =] &) <] @)@ %

A second lot is created
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Select Processegaln allll
B 2] =] &f <] @] 4| 4[] o

Thethird lot is created

The next lot to be created will not have a minimum area but will have a new edge bound by two
existing vertices on the front and rear boundaries. We will use a new option to create thislot.

Minimise the Create L ot panel

EX Create Lot O] x|
Lot settings | Minimize
Model for lot | .OTs ﬁ
View for lot E =l
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Pan up to the top right of the
subdivision
The new boundary edge will be created

=10/ x]
Bl 2| =|ajxfs]e]af %]

from the shown vertices

™

. I

Select option Design=>E state/L ots=>Create |ots=>Create |ots by picking segments

Seect model LOTS _u- o1 xd

Select colour purple Moddl

Tick the check box to JM I

last segment w
Joint first and last segments

Select Pick sides
T T Fick mdesl

| valid colour

F‘rncessl Undo I Finish I
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|
Spllagr(n?e:?sa\‘/cv(i:;ptciit?;ion\ ﬂﬂ@ﬂ@ﬂ%ﬂ@

clockwise from top right
vertex

Take careto zoom into
the small segment at
thefront

Theno. of segments. is
shown

| no. of segments: 4

Process | Undo I

Finish |

Select Process to create
lot

Select Finish to exit

=10l x|

-t — — — — —

The new lot is created

B ¢ =] & x| <] @] &) 4] <] 5|

=10 x|

/
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Toinquire on the area select Srings=>Inquire

or Sring Inquireicon
|

O [ 2t & o @8 o 2
Giring e

=
Select anywhere on the lot edge but do =10 x|
not confirm ————

B2 =lal <% 4% <]l

%ﬂ

If thelot polygonishighlighted the area General
is displayed in the Infor mation panel Model = LOTS
Mame = lot

Type = Super
Press Escape key to exit the Inquire Type like = Polyline
option Colour = purple
Line style = 1
Ptfline = line
Closed = Yes

Locks = Read (1)
Line snap =
¥ =97 474

The next lots will be created using the minimum area panel again
Pan left from the last created lot

RI=TEY

Bl 2| =[] %] 4] % <] ol
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Maximise the Create L ot panel

\

510

I

Lot settings

Model for lot ||_o'|'5— ﬂ
View for lot |1—§
Lot colour Ipurple—g
Min area M’”

| ChangetheMin areato 1100

Min frontage |3 H
Area tolerance ||:|,|;|1 ,EE
Lot sides

pick front|  [BDY- .
—_—— i | Select Pick edge then select and accept the

Pick back| ~ [BDY->BDY last side boundary line

Pick Edgp?:l4 | LOTS-=lot

~Method |
Method for lot [oivot pick +d
73 Select ChatlEd
Pick a poin parallel pick
parallel bear
| T parallel edge
Pru/L/Ess | Undo_| Finish z:z:ds:ﬂh:ﬁrpt
pivot pi
pivot fr =
dose string

Select Method for lot
choice icon then select pivot

pick P

Select Pick a point then select and accept the—" | ‘———I-\\\ fﬂ{
next vertex

Select Process



12d Model Training Manual

o/

Bl 2| =[al<%|a] 4% <] 2|

The new lot is created with the new edge
pivoting about the selected vertex

N

=

— Lot settings

Model for lot ILDTS ﬂ
View for lot |1 g

Now change the minimum area back to 800\.k Lot colour [purple g
Min area [z00 H

Min frontage |3 ‘&E
Area tolerance |[;|,|]1 ‘&E
— Lot sides

Pick front I | BOY-=B0Y
Pick back| ~ [BDY->BDY
Set the Method for lot to per pendicular Fickedge|  [LOTS->lot

Select Pick front/back \ —Method
Select and accept the front boundary [ Method for lot [perpendicular E

Pick front/back| [EDY-=BDY

=10l x|

RUSSES VA RE)

Process | Undo | Finish |

Select Process to create the lot
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Now change the M ethod for lot to parallel pick

Method

Method for lot ||:|ara||E| pick ZI
Fick an edgEI | LOTS-=lot

Select Pick an edge and select the previously created ot edge

Select Process again twice

=10 x|
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Zoom in to the end of the cul de sac

_io/x]
JJJJﬂﬂ@ﬂﬁ{@

The next lot will be created
with area of 900 and the

new boundary edgeto pivot
from this vertex -l

Change the minimum areato 900—_ gl i area E H
Min frontage |3 EE
Area tolerance ||],[;|1 ‘EE

Lot sides

Set the M ethod for lot to pivot

Select Pick a point —_—
|k a point] | BOY->BOY

Select and accept the pivot point
Select Process then Finish

A new lot is created

=

Lot settings

Model for lot ILDTS ﬁ
View for lot |1 g
Lot colour Ipurphg 5

Pick front I | BOY->BOY
Pick bad_(l I BDY-=BDY
Pick Edgel | LOTS-=lot

Method for lot iF'th pick zl

Process | Undo | Finish |

_inix]
B¢ =af< x| 2% <] 3|
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Pan around to the bottom of the cul de sac

_io/x]

Bl 2| =|al<x|a] 4% <]l

The next lot will be a park
lot.

We will use the option to
create lot by selecting the
sides.

Thefinal edge will lie .

between these vertices

Minimise the Create L ot
panel again

Select option Design=>Estate/L ots=>Create |ots=>Create | ots by picking segments

X Lot creation - pick si - 0] x|
Select model PARK \»

Model | g
Select colour green % PARK ;’I

Colour |
Tick the check box to Join areen =
first and last segment Joint first and last segmemn ¥
Select Pick sides — = Pidksides] |

| valid colour

Process | Undo | Finish |

Select and accept the sides with
direction in a clockwise direction
from this vertex

After accepting last line
select Process then Finish

Pick sidESI I BODY-=B0Y

Ir* of segments: 7
Process I Undo I Finish I

@ﬂﬂ@%@ﬂﬂ%ﬂﬁ

e

=10l x|
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T o
@ﬂﬂ@ﬂﬂ@ﬂﬂﬁ@l

For the next six lots we will use the previous Create |ots option
Pan along the right as per the example below

CLOT—— il
B+ =|afxx]a] @] % <] s
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[N Create Lot

=101 i

— Lot settings

Model for lot |LGTS il
View for lot |1 g
Lot colour Ipurphg g

Min frontage Ia EE
Area tolerance ||:|,|:|1 H

Min area |5|:||:| 4—’

— Lot sides

Pick front |  [BDY->EDY
Pick back| |/ED¥<§E|DY
[Pick cdgel4 TLoTS ot

—Method
Method for lot

Pick a poinﬂ

pivot pick

BOY->BDY

|
Process I Undo Finish I

/ line

Select Method for lot icon then select pivot pick
Select and accept point at next verte>/

Select Process

The new lot is created

For the next three lots we
change the M ethod for lot
to parallel bearing

Bearing

@] &l a4 <]

| ——— Typein 800 as minimum area

Select Pick edge then select and accept the front boundary

=10l x|

Iparallel bear ZI
[3.45 2

Typeinthebearing 3.45 —

Select Process three times
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=101 x|

B¢ =|a|=[X]a] 4% <2l

Thethree new lots
are created with the
new side at bearing
3°45

Pan down to the last section
of the subdivision ¥ Plan 1 — E| ['5_<|
The next lot will have its —_— =

new edge pivot from arear
vertex

Change M ethod for lot to
pivot pick
Method
Method for lot Ipi'u'Dt pick zl
Pick a poim_:l | BDY-=BOY
|
Process I Undo | Finish I
Select Pick a point then select and
accept the next vertex on the rear
boundary

Select Process to create new |ot
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B[ =ax] <] &) a] %] <] .

The new lot is created

Select Finish on Create
Lot panel

=10l x|

To create the last lot we will use an option to form alot polygon from picking the centre of a series of strings. A
search distanceis entered to find all strings within the search distance radius

Pan down to the last ot

Select Design=>Estate/lots=>Create |ots=>Create |ots by picking point inside

[X Create Lot - Pick Point

View
Model for lot
Lot colour

Search distance

=101 %]

1 gd— Select view 1

Com—
T——

50 - &

+¢——— Select col

| valid colour
Pick

Undo | Finish |

Select Pick and select and
accept a point inside the area
to create the lot. Ensure the
position you pick can seeto
each vertex of the lot

@—— Select model name LOTS

our purple

Type in search distance 50

=10l x|

EEEEE S

i

I.m
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=01 x]
5T RIS VSIS ICURY SR

The new lot is created

This completes the house lots =10 x|
We now create alot for the road. ililglgl@lglﬁlﬂ@
Zoom the whole of the subdivision

Turn off models LOTS and PARK and
CENTRELINE

Turn on the model SURROUND mode
Turn off the vertices

Set the cad control parameters as shown below

¢ roaD [N Jroap [ Fed =l £k = = Vi

= To create a polygon bound by the
:' ' =101 x| boundaries and the surround edge select
e P03 H Design=>Estate/lots=>Create
: = lots=>Create lots from picking points
Mode  |Create all found | — inside (experimental)
Create filed polygons [
. i Pl Select the Mode icon
| Polygon discovered! Lse inner palygaon
2 = Create with holes Select Create all found
Pick el T AR
! LI Create all.found
T g !
Create filed polygons [ Tick check box to create a solid fill of the polygon

Select Pick then pick inside the road area

May 2009
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A polygonis creed nthe =101
ROAD model Tt o1 I sl el ol ol o1 o1
B+ =[a]xx &) &f ] <] 5|

12.8 Lot numbering
The lots can now be humbered according to the type of lot.
Lots, parks and roads will be numbered separately
Zoom all of the subdivision and ensure that only modelsLOTS, PARK and ROAD are turned on

RI=TEY
B+ == <] a] af % <] 2|
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12.8.1 Create lot numbers

Select option Design=>Estate/L ots=>Number Lots=>Create ot numbers

B crestetot I x]

Select the Data sour ce icon then select view

Data source |-u-iew z‘? Select view 1
Lot view

|1
Mext lot no. |1 - E

Lot type flot 1
Mew lot colour Ipurple = lot

Auto increment [ road

| —Typein 1for Next ot no.

Select Lot type choiceicon
|- Select lot
Select colour purple
Tick Auto increment check box

Lot increment |1 Mﬂo‘m\ . .
=Emrr — Typein1lasLot increment

Tick Display lot number check box

Cisplay lot number | ather
| valid colour
pick |  Undo|  Finish |

/ Mrens
B¢ =[@] %@ @] %] <] o)

Select Pick

Select and accept a segment of
. \
thefirst lot

=101 x|

B Plan 1

rpen | B 2] =] @ | X] @] & %] <] o)

numbering lots
until reaching
the park

Continue
numbering the
lots from the
other side of
the park

=10 x|
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To create the description for the park change the following settings

=X
Datasource  [view zl .~ Typein PARK as Next |ot number
Lot view 1 g Select Lot type choiceicon and select park
Mext lot na. PARK E Change the colour to green
Lot type fpark zl
Mew lot colour |green
Auto increment v =10.x|
Lot increment 1 E - -

Em — e o ¥

e = I = RIS VA IESS CURU SRS
| valid colour

Pick |  Undo|  Finish |

Select Pick
Pick and accept the park string ————7

To number the road change the following settings

=01
Datasource  [view | | Typein ROAD as Next lot number
Lot view O E’ Select L ot type choice icon and select road
Mextlotno.  JROAD JEI Change the colour to red
Lot type foad
Mew lot colour In=_-._-,|— g

Auto increment v
Lotincrement |1— E
Display lot number v
| valid colour

Pik | Undo|  Finish | o=
‘ ) =& x| = &) @] 4] <] o

Select Pick
Pick and accept the road string ——— |

Select Finish to exit the panel. The ROAD
temporary numbers will disappear

May 2009 Page 359
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12.9 Lot labelling

The lot annotation can now be created. Features such as bearings, distances, lot numbers and areas are

created for each lot

The annotation settings can be stored in a Lot annotation file which is loaded prior to creating the

annotation

Ensure that the models LOTS, PARK and ROAD are the only models active
Zoom all of the subdivision

B+ =[a] x| <| &) @] <| |

=10l x|

Select option Design=>E state/L ots=>L abel Lots=>L ot labelling

X Create Lot ot

=101 %]

~ Input/Output
Lot annotation file

IB {TRAINING.|laf _L_

Select the L ot annotation file
choiceicon

Double click on the file
TRAINING.laf from the

Lot number parameters
Create lot no text
Bearing parameters
Create bearing text
Distance parameters
Create distance text
Short seament parameters

Create short segment text

Folder *.af x
Read Save | Save As
~Text parameters
Area parameters |incl:ﬁ|EEEd\_E
Create area text I

Iincnmpleted E
I
Iincnmpleted _E
I
B

lincompleted

User_lib folder

T Sdlect Read

-l [Lib]
[User Lib]

fincompleted | [Browse]

[ [Browse reset]

[Open]
rData [Open with]
Lat type [ALL TYPES - [Delete file]
e — 1 |
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[H Create Lot Annotations =10 x|
Input/Cutput
’V Lot annotation file |B'|,TR.E'.INING.Iaf g
F.ead I Save I Save As I
~Text parameters
Area parameters ||:|:||‘|'||:||Eted edit icon
Create area text [+

Lot number parameters

Create lot no text

Iu:u:umpleted @
[+
Iu:u:umpleted @

boxes

| View <1> exists

Process I

Orida I

Eearing parameters

Create bearing text v

Distance parameters In:n:mpT @

Create distance text [+

Short segment parameters IEDmPT @

Create short segment text v defined value

~Data

Lot type [acTvPEs |+

Data source I'-.-'iE'.f-.'— Select view 1
View for lot rll—

— Select Process

Finish |

Turn on the annotation models

=l@lstl ol @

@ x|

BDY
CENTRELIME
SURROUMND

Select |

|- Each type of annotation can be edited by selecting the

~ To create the different text types tick the relevant check

A short line table can be created which will tabulate any
line where the distance of the line is less than a user

| Select Lot typechoiceicon and select ALL TYPES
| Select Data sourceicon and select view



12d Model Training Manual

Set the plot scale to 1:500

Select Menu icon

Walk right on

Settings=>Ploting scale View

Select view 1 /ﬂ/:
|

i
1 =
[s00 e

Type in scale 500

Select Set then et | Finish| Help |
Finish
1ol x]

B¢ =|af=]%|a] 4% <] sl

ap” 3
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12.9.1 Edit the annotation

The annotation text can now be edited by using options on the text flyout toolbar

L |
1L .DPLTO00+% YT F4 T AL
|

“iEe| T

Reverse Bearing

To reverse the direction of abearing label select option Design=>Estate/L ots=>L ot Utilities=>Reverse
Bearing

i
I

Pick Finish|  Help |

Select and accept the bearing to be reversed. You may need to turn on the vertices to see the insertion point
of the text or you can turn on the text snap [X] from the snaps toolbar to click anywhere in the text

7 el s 7 K
[CCT— RI=E

B2 =|al<%|al 4% <ol

o/
B | =|af<] %l a] @] %] <]
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12.9.2 Create Short Line table

The short lines have been identified with a circled number

_inix]

B¢ =|al<X|a| 4% <] 2l

We now need to create the short line table
Select option Design=>E state/L ots=>L ot Utilities=>Short line/arc table

=10
Data source Wj‘/ Select the Model of numbers choice
Model of numbers mﬁl icon then select model
Table for IIines— ZI
Model for table Irﬂ
Text size |1— E
Text colour IrEu:I— 5
Text units W ZI
Text style |1— II

textShortsegments

Select the Table position icon

e position 5505 352 L-I Select and accept a point on the screen
po 333 5036.3332 representing the top left corner of the

Add table to view v table

View to add 1 5] 1 sdlect view 1 to show thetable

| View <1 exists | Select Process to create the table

Process |W

The bearing and distances of the short lines are displayed along with the relevant |ot number
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¥ Plan 1 =10l x|
B =|al € %] & 4] %] <] s
23
1 438 22,553
25 5m
L= BEARING DISTRMCE Lar
1 155%aa - L= eac] 4
2 2TAFER 1.1 14
a =Rl 1.82a8 i@
4 FLtin: N A48 R0
-} Frema-© Z.748 15
g g pn- F.749 POl
T Froea” a.749 oD
3 J15=aa - 4.8 1
g 6L EE * 4 _FdE FoD
1@ 115708 * 4. a6 POAD
11 e L b G475 B
17 12g=4%° F.or B
13 2a5raR T F.aor FokD
To move the table select option Drafting=>Multi stringstranslate
W Translate Stri - 0] =
s x| | Select Name
Single I m roup I Winduwl
| 4D TEMP MODEL->" selected
L.Indul FinishI
Select and accept a piece of text in the table
Move the table to a new location and accept the position
Select Finish to exit the option
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12.10 Create colour table of lot areas
L ots can be coloured and atable created based on the size of the lot.
Select option Design=>Estate/L ots=>L ot Utilities=>Colour lots by rangefile

~lEx

Select Rangefileicon

Range file mg‘/ Select rangefile LOT AREA.Irf from the User_lib folder.
Data source [model ZI T9— Set the Data sour ce to model

Model of data |LoTs =5 Select LOTS asthe Model of lots

Table location [535 5009.8304 Select the Table location icon and select Pick xyz

LIz TRl [texct colour table ﬁ\ Select and accept a point on the screen representing the top
Text size T~ |left corner of the table

Text colour red Typein text colour table as model name

| coloured successful T~ Typein 1 asthe text size

ﬂ\‘% Select Red as text colour

™ Select Process then Finish to colour the lots and create the
table

Turn on the model text colour table

B =]« <] e @l % <] 2]

=10l x|
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The lots are coloured based on the mapping file

|B] LOT AREAS.Irf - Notepad Al O] x|

File Edit Format WView Help

J/Area ;I
700,000 799,900 "orange 95"

799.900 899, 300 "magenta 1&38"

899,900 999, 900 "magenta 096"

999,900 1000. 900 "blue 176"

1000. 200 13100.100 "blue 080"

1100.100 32001.000 "green 088"

[

Zoom in to the colour table

Thelot sizes are listed along with the number of lots in each category and the average area
1ol x]

B¢ =[] x| a4 <o)

Lot Zize Range Mo, Pue Area
B 739-295 m= 11 S99 m=
B S9-999 w7 1 ggd m*
B 12— 1120 m*? 3 1043 m?
Total Conventional Lots 15 224 me
May 2009 Page 3



12d Model Training Manual

12.11 Lot Reporting

Wewill now generate areport on the subdivision

Turn on the SURROUND o (= I W e W
= = h
models to use as the Boundary Iu-d els to Add "1 x| J

BOY
CEMTRELIMNE

Select option Design=>Estate/L ots=>Report L ots

Select Data sourceicon

{5505/ then stet view

Data source |'-.-'iew Select view 1
View of lots |1 E
-

Indude point numbers Select Report typeicon then

Mode! of point numbers | 3 select sort by type
Select Boundary then \Hipﬂrtt&'ﬂe |— vﬁ/

select and accept part of al Selec ]
the SURROUND string Boundary| [SURROUND->SU  5ort by m
Typein 3 for number of bz = E I :2:: E: ;:JEE r
decimal places . dec for bearing [0 E tout

Typein O for number of/ﬁfﬂm [LoTs.rpt =y
de(t:;1 mabls fgr the seconds W; will be created
in the bearing
_F‘rm:ess Finish
Typein report file name _I

LOTS
Select Process

Select Report filefolder icon

Select LOTSirpt
Select Open Report file LOTS.rpt i

= Folder *.rpt x|

| report file created

Process I Finish I
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Thefirst section of the report deals with the lots

The number, area and dimensions are displayed along with the vertex co-ordinates

Lot Humber: 1

1|171°0o*a™
Z|Z84%43 50"
F|Z35°41"3z"
4]|317°36"'55
5|335°%3z2'18"
&1350°30"0"
71 s0°307O"

Lot HNumber: Z

1|170%=20"a"
Z| s0°=z0vO"™
3|351°00"0"
4|358°30"0"
S5|ze0°320"0"

Lot Number: 3

1|157%4z 30"
Zl170°30"a"
3| =s0°=20v'O"
4|358°30"0"
5|1Ze0°30"0"

Bearing

Bearing

Bearing

Area:

Area:

Lres:

REPCRT OF LOTS SCRTED EY TYEE

200.007

Distance

35,
21.

R

Lo S

[
=] [N

-
Ll

=1 =1 =1 Wy

o =] O O O wom

Bl =] @y @y oy

200.008

Distance

ey Dy e
LS T Y T
LART v e I o I i

800.001

Distance

bhrelength

Arelength

Badius

Eastings

9594 417
1000.000]
378.730]
974_430|
371._318]
385 _873|
387 .135]|

Eastings

Eastings
____________ I
356.347|
355 _g48|
982435
991 _457|
330.78¢|

Horthings
5035.248
5000.
5005.552
5007 .
5011.
5015.
5030.

Horthings
5058.
5030.
5035.
5052 .023

z

5063.¢

L I |
o
(4}

W
m

(1] 1 N
=] =]
=41 =1
o LI I L)
AR = I B
L I B |
=] O Gx =]

W
[

After thelast lot is displayed, the number of |ots aong with the total area, average area and percentage of
the boundary (SURROUND) are listed

Humber of

Total

Airerage
Percentage of Boundary:

lots:
Brea:
area:

15
12820.558
854.731
7Z.581%
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The park islisted

LOT TYPE: PRRE

Lot Number: PBARE Area: 1T3B.BZ5

Ln Bearing Distance brelength Radius Eastings Northings

il Bttt | === | === | === | === | ===
1|544°32" 50" | 359.500] | | 808 .64¢5| 5057.51%
Z| 45%43'Q" | 31.200] | | 798.118| 5055 _550
3] 54°13'0™ | 23.525] | | BZ0_452| 5117.335
4|172°05" 38" | 25.015] | | B353.57¢]| 5131.051
S5|2z5%45'0" | 10.355] | | 243.017| 510&.314
&l183%45"0™ | 10.355] | | B35_.23Z2| 5055 _48¢
T1138%45"0™ | 10.355] | | B34 _554| 5085.153
8|1233°55"34" | 40.502 | | | g41.382| 5081.388

Number of lots: 1
Total area: 1738 .825
Lverage area: 1798 _825
Percentage of Boundary: 10.183%
Theroad islisted

LOT TYEE: ROAD

Lot Number: ROAD Areas: 3044.4&¢

Ln Bearing Distance Arclength Badius Eastings Northings

il Bttt | === | === | === | === | ===
1|zz8%45' 0" | 7.071] | | 857.032| 5085.353
Z|Z73%450" | 10.355] | | 251.715] 5080.&90
3|318%45'0" | 10.355] | | 541 .382| 5081.368
4| 3%45'0" | 10.355] | | B34.554| S5085.153
5| 45%45°'0" | 10.355] | | B35.232| 5099 .48¢
&| 93%45'0" | 10.355] | | 243.017]| 510&8.314
7113845 0" | 7.071] | | 253 .350] 5105.&37
8| 83%45'0" | B0.087| | | B58.013| 5100.321
9|10&8%32 30" | 3.32g| | | 937 .309| 5095.084
1g|1=2z°a7"30" | 12.487| | | 946.3849| 5052 _4Z3
11|157%42" 30" | 53.32g| | | 958.110] 5084 .053
1z|170%30"Q" | &0.740] | | 953 .648| 5075.423
13|158°%32r15"™ | 4_708]| | | 83673 | 5015.517
14|137°3&"55" | 4 _70&]| | | 971.318| 5011.108
15]115%41"3z2" | 4 _70&] | | 974 .450] 5007 .832
16|284%43"50" | 53.008]| | | 978.730]| 5005.5%92
17|273%44 10" | ZZ.485| | | 370.019| 5007 .882
13| 7&°%31v48" | 3.745] | | 947 €01 5005.34¢
15| 4z°07'5" | 3.745] | | 951.247| 5010.2Z0
20| T7F4zrzEv | 3.745] | | 953 .7l 5013.000
Z1|350%3070" | 53.5832| | | 354 . 284 | 501&6.715
2233118 "45" | B.217| | | 945 _.383| 50&5.5307
Z3|232%58"15" | B.217]| | | 941 .418| 5077.115
Z4|Z73%45"0" | 76.5985] | | 933.852| 5080.318

Humber of lots: 1
Total area: 3044 _4a8
Lverage ares: 3044 _4ce
Percentage of Boundary: 17.235%
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At the end of the report the total number of lots are listed along with the area

Any errorsin the lot creations should yield a percentage difference to the boundary

REEPORT OF LOT TYEES SUMMARY

Total numbker of lots: 17
Frand total area: 17cc4.248
3
Percentage of Boundary: 100_000%
F Boundary: 17cc4.248
Difference: —-0.000
Percentage of Difference: —-0_.000%

END OF REPCRET

Exit the report file
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